Ir a contenido


Foto
- - - - -

Nuevo firmware nikon d7100 (2018)


  • Por favor, Inicia sesión para responde
103 respuestas en este tema

#41 jose1000

jose1000

    Asidu@

  • Usuarios avanzados
  • PipPip
  • 167 mensajes
  • Género:Hombre
  • Población:Delta Del Ebro

Escrito 26 marzo 2018 - 11:56

Y sabéis de servicio técnico Sigma en Madrid? Yo me imagino que actualizando el firmware del objetivo se solventaría el problema. El único servicio oficial que he visto está en Barcelona y hay que enviarlo por mensajería. Sabéis si en fotocasión lo hacen en el momento?

Gracias.

Oy me an contestado de reflecta  y son treinta euros  lo que  dije portes  y da y vuelta  de actualizar no cobran nada  mira si tienen  sede en Madrid. trayéndolo  tu  no te cobrarían nada,


  • dagasua le gusta esto

#42 dagasua

dagasua

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 1.197 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 26 marzo 2018 - 14:03

Oy me an contestado de reflecta  y son treinta euros  lo que  dije portes  y da y vuelta  de actualizar no cobran nada  mira si tienen  sede en Madrid. trayéndolo  tu  no te cobrarían nada,

Muchas gracias. Voy a seguir mirando a ver si veo algo en Madrid. Igualmente lo mismo me lanzo y voy a por el Sigma 17-50. Vendería el 18-200. Lo que no sé es si con el 17-50 me pasaría lo mismo con respecto al firmware nuevo de Nikon... Alguien tiene el Sigma 17-50 que pueda certificar que tras la actualización de Nikon enfoca?

Gracias



#43 Merces

Merces

    Pasaba por aquí

  • Usuarios noveles
  • 2 mensajes
  • Género:Mujer
  • Población:Badalona

Escrito 27 marzo 2018 - 18:29

Soy Mercedes

Buenas tardes a todos,tengo una duda y no se si estoy en el grupo adecuado, pero ahí va la pregunta: Alguien a actualizado el firmware en su cámara en la pagina de la nikon???? en la siguiente pagina....................

""https://www.nikonimgsupport.com/eu/BV_home?ctry=ES&lang=es"" ........................

Yo tengo la Nikon D7100 del 2015 y no me atrevo no vaya se que la lie..... Gracias a todos…

pero ojo me han comentado que si tienes objetivos de otras marcas que algunas personas luego no les iba y tuvieron que volver al anterior firmware.

y mi duda es!!! Bueno que los 3 objetivos que tengo son la misma marca ; un 35mm, un 50 mm y el que me venia con la cámara 18- 200 m, y estaba pensando en un Gran Angular Tokina para Nikon,¡¡¡¡pero igual me hecho para atrás por si no me va!!!!!...¿¿¿o si esta fabricado para Nikon si que me iría??'



#44 pacu

pacu

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 282 mensajes
  • Género:Hombre
  • Población:Sant Cugat (Barna)

Escrito 27 marzo 2018 - 18:42

He actualizado la Nikon d7100 que también es del 2015 y no he tenido ningún problema de enfoque ni con él sigma 17-50 que también es del 2015 ni con el tokina 11-20 2.8 comprado hace una semana.

Saludos

#45 jaranoso

jaranoso

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.933 mensajes
  • Género:Hombre
  • Población:Jaén-Granada

Escrito 27 marzo 2018 - 22:44

Tiene pinta de que han quitado la versión 1.03... yo la tengo en mi disco duro, la subo a mediafire y os paso el enlace...

 

https://www.mediafir...D7100-V103W.exe

 

Actualicé el firmware prácticamente el día que salió, hoy hace un mes. Ayer calcé el 17-50 y me asustó porque cuando veía parpadear el display superior y, en modo liveview incluso la pantalla LCD, temí que podía haber avería. Puse otros objetivos y la cámara funcionaba con normalidad. El sigma en la D90 y una D5100 que tengo iba perfecto. Limpié contactos, y demás líos y todo igual. Esta mañana se me encendió la luz e imaginé que podía haber relación con la actualización y, efectivamente, he descargado la versión 1.03 que nos has colgado y he hecho downgrade. Ahora todo va perfecto, o al menos como antes.

 

Mil gracias cgleroy. Si te pasas por Jaén avisa primero que tienes pagadas unas cuantas cañitas.


  • dagasua le gusta esto

#46 dagasua

dagasua

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 1.197 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 28 marzo 2018 - 06:32

Actualicé el firmware prácticamente el día que salió, hoy hace un mes. Ayer calcé el 17-50 y me asustó porque cuando veía parpadear el display superior y, en modo liveview incluso la pantalla LCD, temí que podía haber avería. Puse otros objetivos y la cámara funcionaba con normalidad. El sigma en la D90 y una D5100 que tengo iba perfecto. Limpié contactos, y demás líos y todo igual. Esta mañana se me encendió la luz e imaginé que podía haber relación con la actualización y, efectivamente, he descargado la versión 1.03 que nos has colgado y he hecho downgrade. Ahora todo va perfecto, o al menos como antes.

Mil gracias cgleroy. Si te pasas por Jaén avisa primero que tienes pagadas unas cuantas cañitas.

He conseguido bajar la versión también gracias al compañero y hasta que consiga actualizar el objetivo lo voy a poder seguir utilizando.

Enviado desde mi SM-T580 mediante Tapatalk

#47 Merces

Merces

    Pasaba por aquí

  • Usuarios noveles
  • 2 mensajes
  • Género:Mujer
  • Población:Badalona

Escrito 28 marzo 2018 - 15:54

Soy Mercedes

Buenas tardes a todos,tengo una duda y no se si estoy en el grupo adecuado, pero ahí va la pregunta: Alguien a actualizado el firmware en su cámara en la pagina de la nikon???? en la siguiente pagina....................

""https://www.nikonimgsupport.com/eu/BV_home?ctry=ES&lang=es"" ........................

Yo tengo la Nikon D7100 del 2015 y no me atrevo no vaya se que la lie..... Gracias a todos…

pero ojo me han comentado que si tienes objetivos de otras marcas que algunas personas luego no les iba y tuvieron que volver al anterior firmware.

y mi duda es!!! Bueno que los 3 objetivos que tengo son la misma marca ; un 35mm, un 50 mm y el que me venia con la cámara 18- 200 m, y estaba pensando en un Gran Angular Tokina para Nikon,¡¡¡¡pero igual me hecho para atrás por si no me va!!!!!...¿¿¿o si esta fabricado para Nikon si que me iría??'



#48 jaranoso

jaranoso

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.933 mensajes
  • Género:Hombre
  • Población:Jaén-Granada

Escrito 28 marzo 2018 - 17:45

 

Soy Mercedes

Buenas tardes a todos,tengo una duda y no se si estoy en el grupo adecuado, pero ahí va la pregunta: Alguien a actualizado el firmware en su cámara en la pagina de la nikon???? en la siguiente pagina....................

""https://www.nikonimgsupport.com/eu/BV_home?ctry=ES&lang=es"" ........................

Yo tengo la Nikon D7100 del 2015 y no me atrevo no vaya se que la lie..... Gracias a todos…

pero ojo me han comentado que si tienes objetivos de otras marcas que algunas personas luego no les iba y tuvieron que volver al anterior firmware.

y mi duda es!!! Bueno que los 3 objetivos que tengo son la misma marca ; un 35mm, un 50 mm y el que me venia con la cámara 18- 200 m, y estaba pensando en un Gran Angular Tokina para Nikon,¡¡¡¡pero igual me hecho para atrás por si no me va!!!!!...¿¿¿o si esta fabricado para Nikon si que me iría??'

 

 

Merces, ya que insistes te contestaré yo aunque si lees un poco este mismo hilo, que tampoco es tan largo, obtendrías la respuesta.

 

Para ir directa al firmware 1.04 tienes este enlace: http://downloadcente...oad/fw/264.html  aunque también puedes ir al que nos ofrecía el autor de este hilo en el mensaje inicial.

 

Por otro lado, el problema no se da, como no podía ser de otro modo, con ningún objetivo de la marca Nikon ¡faltafía más! El problema es que esta nueva versión 1.04, principalmente para solventar la compatibilidad de la nikon D7100 con los nuevos objetivos AFP, ha propiciado que ciertos objetivos Sigma hayan dejado de funcionar correctamente. En mi caso, de mis 10 objetivos (nikon, sigma y tokina) sólo el sigma 17-50 2.8 era incompatible con el nuevo firmware y he decidido volver a la versión 1.03 con la que mi máquina funcionaba estupendamente.



#49 fierro13

fierro13

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 942 mensajes
  • Género:Hombre
  • Población:Barcelona-España

Escrito 31 marzo 2018 - 13:24

HOla una pregunta he visto que hay dos actualizaciones nuevas de firmware una del software de la maquina y otra para la distorcion de los objetivos,baje los dos pero solo he podido actualizar el firmware del 1.03 al 1.04 que es el ultimo,ahora el de la actualizacion para la distorcion de los objetivos no me deja instalarlos ya que no me sale la opcion y he seguido los pasos que pone la pagina de nikon españa no me sale la opcion de actualizar,queria saber si con la actualizacion del software ya se habra actualizado la de la distorsion de los objetivos ya que pone la version 1.09,bueno espero si alguno me lo puede aclarar ya que queria ponerme en contacto con el servicio nikon para preguntar pero no tiene opcion de contacto la pagina,gracias por vuestra ayuda compañeros



#50 applehc

applehc

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 443 mensajes
  • Género:Hombre
  • Población:Paterna

Escrito 31 marzo 2018 - 14:27

¿Cómo se puede volver al firmware antiguo? en la D800E y la D7100 he instalado el nuevo firmware y no funciona el AF de los objetivos Sigma...

 

Creo que viendo esto voy a evitar actualizar, ya que el que más utilizo es mi Sigma 18-35mm f/1.8



#51 asturianisimo

asturianisimo

    Nikonistas Forever

  • Nikonistas
  • PipPipPipPipPip
  • 2.329 mensajes
  • Género:Hombre
  • Población:asturias

Escrito 31 marzo 2018 - 16:09

Pues a mi me a empezado a dar errores de enfoque el sigma 17-50 en la D7100, nunca he actualizado la camara. Es una cosa rara por que ha veces enfoca bien y otras falla y se vuelve loco buscando foco, alguna sugerencia?



#52 jaranoso

jaranoso

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.933 mensajes
  • Género:Hombre
  • Población:Jaén-Granada

Escrito 31 marzo 2018 - 17:49

Pues a mi me a empezado a dar errores de enfoque el sigma 17-50 en la D7100, nunca he actualizado la camara. Es una cosa rara por que ha veces enfoca bien y otras falla y se vuelve loco buscando foco, alguna sugerencia?

 

Claro, leer un poco en este mismo hilo.



#53 asturianisimo

asturianisimo

    Nikonistas Forever

  • Nikonistas
  • PipPipPipPipPip
  • 2.329 mensajes
  • Género:Hombre
  • Población:asturias

Escrito 31 marzo 2018 - 18:00

Claro, leer un poco en este mismo hilo.

No se donde tu ves tan claro en este hilo la solución a que el sigma deje de enfocar bien sin haber actualizado nunca la cámara, si por favor me lo puedes decir por que yo no lo encuentro. A no.....que nadie lo explica.



#54 jaranoso

jaranoso

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.933 mensajes
  • Género:Hombre
  • Población:Jaén-Granada

Escrito 31 marzo 2018 - 18:08

No se donde tu ves tan claro en este hilo la solución a que el sigma deje de enfocar bien sin haber actualizado nunca la cámara, si por favor me lo puedes decir por que yo no lo encuentro. A no.....que nadie lo explica.

 

Claro, este hilo habla sobre cómo actualizar el firmware de la D7100 y, por desgracia, de los errores que eso nos ha producido a los que lo hemos hecho. Cuando decías que nunca habías acutalizado la cámara se entendía, o mejor dicho yo entendí, que no lo habías hecho antes hasta ahora... Por consiguiente, lo tuyo, si es que no has actualizado, no va a tener nada que ver con actualizaciones de fiirmwares por lo que este no es tu hilo ni encontrarás aquí la respuesta que buscas.

 

Saludos cordiales.


Editado por jaranoso, 31 marzo 2018 - 18:09 .


#55 fierro13

fierro13

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 942 mensajes
  • Género:Hombre
  • Población:Barcelona-España

Escrito 01 abril 2018 - 15:45

Hola buenas siempre he actualizado el firmware y nunca tuve problemas hasta ahora que hoy día salí a hacer fotos y mi sigma no funciona y buscando encuentro este hilo que pone que da problemas una pena quería saber cómo hago si alguno me puede ayudar a volver a la versión 1.03 muchas gracias por vuestras molestias si me pueden decir de dónde bajo el archivo y como volver atrás estaría agradecido un saludo

#56 alejoperex

alejoperex

    Novat@

  • Usuarios avanzados
  • Pip
  • 75 mensajes
  • Género:Hombre
  • Población:Colombia

Escrito 01 abril 2018 - 16:39

Hola buenas siempre he actualizado el firmware y nunca tuve problemas hasta ahora que hoy día salí a hacer fotos y mi sigma no funciona y buscando encuentro este hilo que pone que da problemas una pena quería saber cómo hago si alguno me puede ayudar a volver a la versión 1.03 muchas gracias por vuestras molestias si me pueden decir de dónde bajo el archivo y como volver atrás estaría agradecido un saludo

en la 2da página un usuario subió un enlace con el anterior firmware, tienes que seguir los mismos pasos de instalación de cuando lo actualizaste. 


  • fierro13 le gusta esto

#57 fierro13

fierro13

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 942 mensajes
  • Género:Hombre
  • Población:Barcelona-España

Escrito 01 abril 2018 - 16:43

en la 2da página un usuario subió un enlace con el anterior firmware, tienes que seguir los mismos pasos de instalación de cuando lo actualizaste.

Ok muchas gracias se me abra pasado el mensaje ahora lo busco y ya me acercaré a sigma para ver si lo arreglan al objetivo un saludo

#58 cds7200

cds7200

    Pasaba por aquí

  • Usuarios
  • 8 mensajes
  • Género:Hombre
  • Población:Buenos Aires , Argentina

Escrito 01 abril 2018 - 16:56

Tiene pinta de que han quitado la versión 1.03... yo la tengo en mi disco duro, la subo a mediafire y os paso el enlace...

 

https://www.mediafir...D7100-V103W.exe

Muchas gracias por tu enlace , pude volver a la versión 1.03 y funciona nuevamente el sigma.


  • fierro13 le gusta esto

#59 fierro13

fierro13

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 942 mensajes
  • Género:Hombre
  • Población:Barcelona-España

Escrito 01 abril 2018 - 17:10

Muchas gracias por tu enlace , pude volver a la versión 1.03 y funciona nuevamente el sigma.


Muchas gracias compañero ya lo.he visto ahora cuando llegue a casa lo bajare ya que estoy fuera un saludo y mil gracias y que bueno que este compañero tenga el firmware y lo comparta,un saludo

#60 fierro13

fierro13

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 942 mensajes
  • Género:Hombre
  • Población:Barcelona-España

Escrito 01 abril 2018 - 19:29

Hola compañeros acabo de bajar el firmware que compartio el compañero cgleroy y he podido volver atras a la version 1.03 y asi poder usar mi objetivo sigma 120-400 ya que hoy me quede tirado y tire del 18-200 que tenia de nikon pero bueno algo pude hacer,una verguenza que el servicio tecnico de nikon no lo aclare aantes de actualizar y una pena que solo piensen que todos tenemos nikon nada mas,con este servicio se quedaran solos por eso muchos profesionales que conozco se estan yendo a otras marcas,no piensan en los que somos aficionados y que compramos material que vale dos duros,una pena,bueno una vez mas gracias a todos los que me ayudaron y gracias al compañero cgleroy por compartir el firmware ya lo guardare y comunicare a mis amigos que tienen la d7100 que no actualicen porque ellos tampoco tienen todos los objetivos nikon,un saludo y mil gracias compañeros






0 usuario(s) están leyendo este tema

0 miembros, 0 invitados.