Ir a contenido


Foto

Error lectura tarjeta con mi D70s


El tema ha sido archivado. Esto significa que no se puede responder a este tema.
6 respuestas en este tema

#1 enriquerodriguez

enriquerodriguez

    Pasaba por aquí

  • Usuarios
  • 21 mensajes

Escrito 03 noviembre 2015 - 09:10

Buenas amigos.

Creo que tengo un problema que parece haberse dado con cierta frecuencia en éste modelo.

Se ha producido con dos tarjetas de memoria distintas y de forma consecutiva. Se trata de que da error de lectura (sale el mensaje "for") y ha corrompido un montón de fotos que se encontraban en dichas tarjetas, y que ahora tendré que intentar recuperar con alguna utilidad (en la primera tarjeta pude recuperar casi todas las fotos, veremos lo que pasa con la segunda...).

Por lo que he leído por internet el fin de semana, se trata del lector de tarjetas que hace mal contacto.

Como por lo demás la cámara iba perfecta y estoy contento con ella, querría saber si alguien ha tenido el problema recientemente y qué solución le ha dado. He visto tutoriales por internet para cambiar el lector, pero no localizo la pieza de  repuesto ni estoy seguro de saber cambiarlo, ya que no soy manitas para estas cosas...

Me imagino que el servicio técnico te cobrará por el arreglo más de lo que vale la cámara...

En fin, a ver qué me podéis decir, ya que no tenía previsto cambiar de cámara ahora. Además, aunque comprase otra cámara más avanzada, me gustaría conservar ésta aunque sea como segunda cámara.

Muchas gracias y saludos.

 

Enrique.

 



#2 Miguel-Alava

Miguel-Alava

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 555 mensajes

Escrito 11 noviembre 2015 - 20:41

Buenas tardes Enrique.

 

A mi también me paso, pero en mi caso el problema lo tenia en la tarjeta, recuperé las fotos que pude y me compre otra nueva y no me ha vuelto adar problemas, y como tu no me la he quitado y la tengo de repuesto.

 

Un saludo



#3 enriquerodriguez

enriquerodriguez

    Pasaba por aquí

  • Usuarios
  • 21 mensajes

Escrito 12 noviembre 2015 - 08:30

Gracias por responder, Miguel.

Creo que mi caso es distinto porque han sido dos tarjetas consecutivas, distintas, y una de ellas prácticamente nueva, con lo que todo apunta a fallo de la cámara.

La voy a mandar a reparar y si no se puede o es demasiado caro (me dan presupuesto antes), iré a por una 7100, como la que veo que tienes tú. Ya contaré el final de la historia.

Saludos cordiales.



#4 NAD

NAD

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 1.128 mensajes

Escrito 14 noviembre 2015 - 18:26

Gracias por responder, Miguel.

Creo que mi caso es distinto porque han sido dos tarjetas consecutivas, distintas, y una de ellas prácticamente nueva, con lo que todo apunta a fallo de la cámara.

La voy a mandar a reparar y si no se puede o es demasiado caro (me dan presupuesto antes), iré a por una 7100, como la que veo que tienes tú. Ya contaré el final de la historia.

Saludos cordiales.

Hola, yo tuve una D70 hace algún tiempo y daba ese error de vez en cuando, lo peor de todo es que te echa a perder las fotos tomadas, mira con una linterna el interior del alojamiento de la tarjeta a ver si tiene algún pin doblado, de estar bien pues el tema que yo hacía era sacar y volver a meter la tarjeta, pero ojo sosteniéndola bien por todas sus partes para que entre bien acoplada por todos sitios y ya nunca me dió más problemas, ahora puse una de 4gb y no la saqué más pues pasaba las fotos por usb al portátil y así, sólo cuando ya la tarjeta estaba llena la sacaba para poner otra, pero si no llenaba esa, siempre hacía el mismo proceso por usb y así no me dio más errores. 



#5 enriquerodriguez

enriquerodriguez

    Pasaba por aquí

  • Usuarios
  • 21 mensajes

Escrito 16 noviembre 2015 - 13:05

Buenas. Este fin de semana le he puesto una de las tarjetas y he estado tomando fotos intrascendentes (por si se pierden...) y ahora parece que no da fallo. Si sigue así, lo que haré será lo que comentas: Dejar una tarjeta siempre dentro y vaciarla por el puerto USB para no tocarla.

Vamos a ver como sigue el tema.

Gracias y saludos.



#6 ©kALr

©kALr

    Novat@

  • Usuarios avanzados
  • Pip
  • 67 mensajes

Escrito 08 febrero 2016 - 15:55

Yo reparé mi D70s hace ya tres años, y se supone que me cambiaron todo el lector.

 

Funcionó bien al principio, pero pasados unos meses volvió a darme problemas tres o cuatro veces. Así que una vez que volvió a funcionar, dejé de sacar la tarjeta y pasaba las fotos al pc conectando la cámara por el usb.

 

El coste fue de unos 90€. A fecha de hoy, no me los gastaría...

 

Saludos.



#7 enriquerodriguez

enriquerodriguez

    Pasaba por aquí

  • Usuarios
  • 21 mensajes

Escrito 08 febrero 2016 - 16:21

Gracias Karl. Yo voy a hacer lo mismo (dejar la tarjeta dentro) y creo que no la voy a reparar. El otro día me dio error, metí y saqué la tarjeta y funcionó normal, así que ahí se va a quedar para los restos, y el día que me harte, pillaré otra cámara nueva y ésta la dejaré para "batalla".

Un saludo.