Ir a contenido


Foto
- - - - -

Flash d50 no se desconecta

flash d50 flash d50 siempre conectado

  • Por favor, Inicia sesión para responde
4 respuestas en este tema

#1 rickigailan

rickigailan

    Pasaba por aquí

  • Usuarios
  • 3 mensajes
  • Género:Hombre
  • Población:barcelona

Escrito 12 febrero 2018 - 21:20

Tengo un problema con el flash de mi d50. aunque esté cerrado sigue funcionando.

Es como si no detectara que esta cerrado, o sea que fisicamente esta cerrado pero todo actua como si estuviera abierto.

Como "se cree" que está abierto, con el botón de flash no lo abre, hay que abrirlo con un negativo liberando el ganchito.

pero el resto de funciones del botón van bien, puedes seleccionar el tipo de flash con la rueda.

El resultado es que solo puedo usar la cámara con flash o  en modo automático que es la uncia forma en que puedes desactivar el flash, cuando está abierto. en otra opción el flash se dispara aunque está cerrado. lo cual es nefasto ya que se puede quemar.

 

Alguien me puede ayudar?

Gracias de antemano.



#2 fotoflipao

fotoflipao

    Nikonistas Forever

  • Usuarios avanzados
  • PipPipPipPipPip
  • 2.861 mensajes
  • Género:Hombre
  • Población:Valencia

Escrito 14 febrero 2018 - 17:24

Tengo un problema con el flash de mi d50. aunque esté cerrado sigue funcionando.

Es como si no detectara que esta cerrado, o sea que fisicamente esta cerrado pero todo actua como si estuviera abierto.

Como "se cree" que está abierto, con el botón de flash no lo abre, hay que abrirlo con un negativo liberando el ganchito.

pero el resto de funciones del botón van bien, puedes seleccionar el tipo de flash con la rueda.

El resultado es que solo puedo usar la cámara con flash o  en modo automático que es la uncia forma en que puedes desactivar el flash, cuando está abierto. en otra opción el flash se dispara aunque está cerrado. lo cual es nefasto ya que se puede quemar.

 

Alguien me puede ayudar?

Gracias de antemano.

Hace años arreglé un problema con un flash de una D70, no era lo mismo, pero a ver si te puede ayudar. En cualquier caso tendrás que meterle mano a la cámara.

http://www.nikonista...howtopic=139597



#3 rickigailan

rickigailan

    Pasaba por aquí

  • Usuarios
  • 3 mensajes
  • Género:Hombre
  • Población:barcelona

Escrito 20 febrero 2018 - 20:07

Muchísimas gracias, era eso. Parece que la D50 tiene el mismo fallo de diseño que la D70.

Me ha costado un ratillo sacar la pieza hacia afuera, hay que fabricarse un gancho,  pero finalmente lo he conseguido y el flash ya se desconecta.

De nuevo muchísimas gracias.



#4 fotoflipao

fotoflipao

    Nikonistas Forever

  • Usuarios avanzados
  • PipPipPipPipPip
  • 2.861 mensajes
  • Género:Hombre
  • Población:Valencia

Escrito 21 febrero 2018 - 08:32

Estupendo!! la sintomatología no era la misma, pero parece ser que sí la enfermedad. Has recuperado una cámara muy apañá, fue mi primera réflex digital.


Editado por fotoflipao, 21 febrero 2018 - 08:32 .


#5 rickigailan

rickigailan

    Pasaba por aquí

  • Usuarios
  • 3 mensajes
  • Género:Hombre
  • Población:barcelona

Escrito 21 febrero 2018 - 15:38

Si , como bien dices, no era exactamente lo mismo pero era la misma enfermedad, de hecho le pasaban dos cosas, ya que cuando esa pieza se mete para adentro lo que ocurre es justo lo contrario de lo que me pasaba y es que el flash no funciona nunca, pero si se abre y se cierra.

Lo que le ocurría a mi D50 es que además un pequeñísimo fragmento de plástico, vete a saber de donde, se había colado debajo de los contactos y no los dejaba desconectarse.

Al sacar el fragmento, el flash hubiera dejado de funcionar pasando entonces a ser el mismo problema que tu tuviste con la D70.

Por eso me ha ido tan bien el link que me enviaste, de nuevo gracias.






0 usuario(s) están leyendo este tema

0 miembros, 0 invitados.