Ir a contenido


Foto

Problema flash externo


El tema ha sido archivado. Esto significa que no se puede responder a este tema.
5 respuestas en este tema

#1 blacklens

blacklens

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 565 mensajes

Escrito 27 enero 2014 - 15:03

Hola a todo el mundo, tengo un problema con mi D70 y el flash externo, pues aunque lo dispare la foto queda oscura, como si la luz del flash no afectara la imagen. Esto me pasa tanto con el flash montado en la zapata, como usando un los disparadores con el flash fuera de la cámara así como disparando el flash por simpatía. Alguien puede echarme una mano.

Gracias de antemano.



#2 NAD

NAD

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 1.128 mensajes

Escrito 27 enero 2014 - 16:17

Hola a todo el mundo, tengo un problema con mi D70 y el flash externo, pues aunque lo dispare la foto queda oscura, como si la luz del flash no afectara la imagen. Esto me pasa tanto con el flash montado en la zapata, como usando un los disparadores con el flash fuera de la cámara así como disparando el flash por simpatía. Alguien puede echarme una mano.

Gracias de antemano.

Uff con el metz 36 af, yo compré uno una vez y lo devolví pues me pasaba lo mismo, en dos cámaras diferentes,, luego he comprado flases viejos de nikon y van dse maravilla, yo te recomiendo el SB-800 y lo más barato es el SB-400,l o un Metz con más potencia ( claro que estos pasan de los 300€ y el 36 se consigue por unos 100€ + ó -.

Salu2.



#3 blacklens

blacklens

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 565 mensajes

Escrito 27 enero 2014 - 16:19

Uff con el metz 36 af, yo compré uno una vez y lo devolví pues me pasaba lo mismo, en dos cámaras diferentes,, luego he comprado flases viejos de nikon y van dse maravilla, yo te recomiendo el SB-800 y lo más barato es el SB-400,l o un Metz con más potencia ( claro que estos pasan de los 300€ y el 36 se consigue por unos 100€ + ó -.
Salu2.

Me pasa incluso con los flash de estudio, creo que puede ser un problema de sincro.


De mi aifon al mundo...

#4 NAD

NAD

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 1.128 mensajes

Escrito 27 enero 2014 - 22:08

Pues mírate el manual de flash y el de la cámara, algo debe estar mal configurado.

Salu2.



#5 NIVOLA

NIVOLA

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 5.404 mensajes

Escrito 27 enero 2014 - 22:14

A que velocidad de sincronizacion obtura la camara, con 1/60 o 1/125, no deberia haber problemas, en una camara que sincroniza hasta 1/500, pero mejor ponerlas a esas velocidades mas bajas para ver que pasa.

 

saludos.

 



#6 blacklens

blacklens

    Expert@

  • Usuarios avanzados
  • PipPipPipPip
  • 565 mensajes

Escrito 28 enero 2014 - 11:44

Gracias por los aportes, al final la muy hdp sincronizo con los tres focos a la perfección, usando, eso si, la fotocélula integrada en el propio foco. Respecto al flash de mano y al disparador, he llegado a la conclusión de que lo que se ha estropeado es la zapata de la cámara.

Gracias de nuevo por vuestro tiempo.

P.D: Nivola, gracias especialmente por el tutorial.