Ir a contenido


Foto
- - - - -

Error con Audio en Premiere CC2017


  • Por favor, Inicia sesión para responde
4 respuestas en este tema

#1 limon

limon

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.632 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 13 julio 2018 - 11:20

Hola! desde hace un tiempo me estoy volviendo loco a la hora de poner música en los vídeos que hago en Premiere. Antes me iba estupendo, no tenia ningún problema, pero de repente un día empezó a no cargar bien los vídeos, se quedan como a al mitad y suena entrecortado el trozo que está cargado, o a veces se queda como un disco rayado.... Hay canciones que las reproduce bien, pero la mayoría no, y eso que antes si!!! y sin tocar nada ni saber el motivo, empezó a pasarme esto  :( . Adjunto una imagen para que se vea lo que me ocurre. También decir que todos los archivos son Mp3, pero parecen pimientos del padrón, que unos se reproducen bien y otros no  :lol:. Espero que si sabéis lo que me puede pasar me ayudéis. He probado a cambiar los archivos de disco duro; a volver a descargarlos y probar; a limpiar la caché. Quizás al final tenga que desinstalar y volver a instalar, pero esto me quedaría como ultima solución, ya que si me vuelve a pasar una vez reinstalado, va a ser tedioso tener que estar de nuevo instalando.... :mad: .

 

43331730092_17e4ff1072_b.jpg



#2 Amortegui

Amortegui

    Pasaba por aquí

  • Usuarios
  • 12 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 13 julio 2018 - 15:26

Hola Limon. es posible que tengas muy pesado tu disco duro, yo trabajo con premier pro pero siempre desde un disco externo para que el sistema no se sature. y los audios me van mejor con terminación Aiff que com mp3.



#3 limon

limon

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.632 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 13 julio 2018 - 16:39

Hola Limon. es posible que tengas muy pesado tu disco duro, yo trabajo con premier pro pero siempre desde un disco externo para que el sistema no se sature. y los audios me van mejor con terminación Aiff que com mp3.

Gracias por responder. Hace poco puse discos nuevos de 2TB, a si que por espacio ahora mismo no es. Y antes que si los tenia casi al límite, me iba bien y no me daba este problema  :wacko:



#4 limon

limon

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.632 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 13 julio 2018 - 20:07

Bueno, pues pongo yo mismo la solución al problema  :lol: . Después de desinstalarlo y volverlo a instalar, pero esta vez actualizando a la versión CC 2018, me seguía pasando lo mismo. Probé limpiando la caché manualmente como vi en un foro, pero nada, no funcionaba.... Y por casualidades de la vida, ha venido mi cuñado a casa, que es programador, y le he comentado el problema para ver si el podría saber un poco de que se trataba, y después de buscar un poco por internet (en paginas en inglés, que el las entiende mejor que yo) ha encontrado algo parecido al problema que me pasa, y ha aplicado una idea para probar si me seguía sucediendo lo mismo, y por arte de magia (aunque mas de sabiduría) ha vuelto a funcionar todo perfectamente!!!! :bravo:  :fiesta: . Lo que ha hecho es crear en C: un par de carpetas nuevas para almacenar ahí la caché, y luego desde Premiere hemos cambiado la ruta hacia esas carpetas y listo, adiós al problema!! :lol:

 

A si que le doy las gracias a mi cuñado, que ha llegado justo en el momento preciso. Para que luego digan de los cuñados.... en este caso el cuñado malo soy yo   :lol: .


Editado por limon, 13 julio 2018 - 20:09 .


#5 Amortegui

Amortegui

    Pasaba por aquí

  • Usuarios
  • 12 mensajes
  • Género:Hombre
  • Población:Madrid

Escrito 15 julio 2018 - 11:12

Perfecto. éxitos, lo tendré en cuenta por si me ocurriera lo mismo.






0 usuario(s) están leyendo este tema

0 miembros, 0 invitados.