Ir a contenido


Foto
- - - - -

Timelapse Parpadeo Tonos Verdes

timelapse ruido flicker lrtimelapse lightroom premiere d3200 parpadeo barcelona amanecer

  • Por favor, Inicia sesión para responde
2 respuestas en este tema

#1 Angel99

Angel99

    Novat@

  • Usuarios avanzados
  • Pip
  • 71 mensajes
  • Género:Hombre
  • Población:Dierhagen, Alemania
  • Aficiones:Adoro los timelapses y casi cualquier estilo de fotografía

Escrito 08 diciembre 2016 - 00:33

Hola compañeros!

Necesito un poco de ayuda con un tema...

Es un habitual y conocido problema entre la comunidad de timelapsers el conocido "flicker" o parpadeo...

Por suerte hay herramientas como LRTimelapse para poder solucionar este problema.

 

En mi ultimo timelapse grabado con una Nikon D3200 con un Sigma 10-20 a f.8 ISO 100 me di cuenta de que aun tratando el parpadeo como siempre lo llevaba haciendo, me aparecia un parpadeo muy extraño en las tonalidades verdes a final del video.

 

 
 

Nunca había visto ni leido nada al respecto, y me pregunto a que se debe, ya que en el resto de colores no aparece este molesto parpadeo.

Preguntando a amigos me dijeron que quizás era cosa del WB que estaba en automático, pero siempre trabajo con el WB preseleccionado antes de empezar a grabar.

Es como una especie de ruido i cambio de color a la vez.

 

 

Agradecería que haya debate y que expusierais vuestras ideas aun sin ser entendidos del timelapse, ya que me parece un problema un tanto curioso y desconocido por lo tanto todo conocimiento o idea que podáis aportar, me será de gran ayuda!

 

Muchas gracias!!!



#2 niKiRobeR

niKiRobeR

    Novat@

  • Nikonistas
  • Pip
  • 94 mensajes
  • Género:Hombre
  • Población:Torrent
  • Aficiones:Montaña, correr, fotografía y leer.

Escrito 08 diciembre 2016 - 04:31

Curioso.
A cuántos fps realizas el renderizado?
Qué programa usas para edición y renderizado?
Has probado a cambiar los fps a la hora de renderizar?
Tiene pinta de ser un problema de diferencia de temperatura de color en las tomas. Dices que siempre trabaja con el preset de wb, pero has comprobado que los fotogramas tienen el mismo verde? Es por descartar.

#3 Angel99

Angel99

    Novat@

  • Usuarios avanzados
  • Pip
  • 71 mensajes
  • Género:Hombre
  • Población:Dierhagen, Alemania
  • Aficiones:Adoro los timelapses y casi cualquier estilo de fotografía

Escrito 08 diciembre 2016 - 10:47

Curioso.
A cuántos fps realizas el renderizado?
Qué programa usas para edición y renderizado?
Has probado a cambiar los fps a la hora de renderizar?
Tiene pinta de ser un problema de diferencia de temperatura de color en las tomas. Dices que siempre trabaja con el preset de wb, pero has comprobado que los fotogramas tienen el mismo verde? Es por descartar.

Dependiendo de la finalidad del timelapse y del tiempo de exposición de cada toma, lo renderizo a una velocidad u otra (24fps o 60fps) en este caso lo renderizé a 60fps, pero ahí no está el problema... Ya que en el mismo Lightroom la diferencia entre foto y foto ya se hace evidente... 

Mi flujo de trabajo es el siguiente:

 

LRTimelapse - Lightroom - Adobe Premiere/After Effects

 

Y yo también pensaba eso mismo, que era un problema con el WB, pero entonces no solamente haría el parpadeo en las zonas verdes, si no que sería apreciable en el resto de colores.

También pensé que sería un problema de ruido, pero siempre intento trabajar en ISO 100 para que se vea con el menor ruido posible.

 

En definitiva, todos los ajustes de la cámara sin excepción están en manual.







También están etiquetados con una o más de estas palabras clave: timelapse, ruido, flicker, lrtimelapse, lightroom, premiere, d3200, parpadeo, barcelona, amanecer

0 usuario(s) están leyendo este tema

0 miembros, 0 invitados.