Ir a contenido


Foto
- - - - -

Error en las fotos con Coolpix P900

error sd coolpix p900

El tema ha sido archivado. Esto significa que no se puede responder a este tema.
3 respuestas en este tema

#1 Jorgelcv3

Jorgelcv3

    Pasaba por aquí

  • Usuarios noveles
  • 2 mensajes

Escrito 05 junio 2015 - 17:07

Buenas

 

Tengo la Coolpix p900 desde hace bien poco. A penas le he dado uso (unas 50 fotos máximo). La cosa es que a la hora de visualizar algunas imágenes, al principio aparecen pero al momento vuelven a desaparecer, dejando el mensaje de ''El archivo no contiene datos de imagen''.  La SD es una Lexar professional de 32GB, por si os sirve de referencia. Estoy bastante preocupado porque es MUY nueva. ¿Alguna solución? 



#2 500MMMC

500MMMC

    Maestr@

  • Nikonistas
  • PipPipPipPipPipPip
  • 7.786 mensajes

Escrito 05 junio 2015 - 18:46

Da más pistas: ¿al visualizarlas en la pantalla de la cámara? ¿en la del ordenador? ¿con qué programa?

 

A mí me da la impresión de que estás tirando en Raw (ficheros .NEF), y que no tienes un programa capaz de leerlos (lo que ves es un jpg embebido en el NEF a efectos de previsualización)



#3 Jorgelcv3

Jorgelcv3

    Pasaba por aquí

  • Usuarios noveles
  • 2 mensajes

Escrito 05 junio 2015 - 19:11

Es en la pantalla de la cámara. Al meter la tarjeta en el ordenador si se abren, pero son fotos que están como cortadas por abajo y movida. Si conecto la camara directamente al PC también da problemas para abrirlo.

#4 500MMMC

500MMMC

    Maestr@

  • Nikonistas
  • PipPipPipPipPipPip
  • 7.786 mensajes

Escrito 06 junio 2015 - 08:45

Pues dado que hay "algo" en la cámara, y que presumo que dado el poco tiempo que dices que hace que la tienes, está en garantía...