Ir a contenido


Foto
- - - - -

Mientras grabo video los valores de la cámara no cambian


  • Por favor, Inicia sesión para responde
3 respuestas en este tema

#1 Oscar Sierra

Oscar Sierra

    Pasaba por aquí

  • Usuarios
  • 5 mensajes
  • Género:Hombre
  • Población:Guatemala

Escrito 08 noviembre 2018 - 03:44

Explico mi problema:

Veo muchos vídeos en YouTube, y he visto en vídeos de exploración urbana (por ejemplo) que cuando entran a algún sitio, o cuando salen del mismo, aumentan o disminuyen la exposición o la cantidad de ISO. He visto también que muchos cambian la apertura de sus lentes y automáticamente afecta en el vídeo, ya sea expandiendo la profundidad y obteniendo una toma más iluminada, o cerrando el diafragma y consiguiendo un vídeo más oscuro; todo ésto sin la necesidad de parar el vídeo para tocar los ajustes de la cámara, ya que se nota en el vídeo los cambios que hacen para controlar la luz.

 

Pero he intentado con mi Nikon D3100 (con un lente Yongnuo 50mm) pero nada surte efecto. No afecta en nada si cambio el ISO, el diafragma, la exposición, la vel. de obturación, no pasa absolutamente nada. NO importa qué cosas toque, el vídeo sigue grabando con los mismos valores que tenía al darle el botón de grabar.

 

Por ejemplo: antes de comenzar a grabar configuré la cámara con f/2.2, velocidad 1/50 e ISO 400 ya que quería grabar en interiores con luz artificial. Entonces pulso el botón de grabar, al pasar unos segundos trato de cambiar el ISO mediante el botón Fn de mi cámara y el ISO no lo cambia, entonces intento bajar la exposición pero tampoco afecta en nada, trato de cerrar más el diafragma y de nuevo, no afecta en absolutamente nada. 

 

Podré tener la apertura a f/16, el ISO a 100 y -1.0 de exposición (que obviamente se debería ver TODO oscuro) pero no, sigue grabando con los mismos valores que tenía en un principio.

 

¿Alguien que sepa qué puede estar pasando? Que me pueda explicar, se lo agradecería mucho. 



#2 santi_man72

santi_man72

    Nikonistas Forever

  • Usuarios avanzados
  • PipPipPipPipPip
  • 3.638 mensajes
  • Género:Hombre
  • Población:madrid

Escrito 08 noviembre 2018 - 17:31

Hola

 

En teoría la única limitation es la apertura que no se puede cambiar mientras estas en LiveView, (Esto es debido a que al levantar el espejo no se puede acceder a la palanca que mueve la apertura...o algo asi) pero velocidad e Iso deberías poder sin problema.



#3 Oscar Sierra

Oscar Sierra

    Pasaba por aquí

  • Usuarios
  • 5 mensajes
  • Género:Hombre
  • Población:Guatemala

Escrito 08 noviembre 2018 - 22:53

Hola

 

En teoría la única limitation es la apertura que no se puede cambiar mientras estas en LiveView, (Esto es debido a que al levantar el espejo no se puede acceder a la palanca que mueve la apertura...o algo asi) pero velocidad e Iso deberías poder sin problema.

Es cierto, y ya encontré qué es lo que afectaba.

Antes de entrar en modo LiveView bloqueaba la exposición, ya que por ejemplo en lugares con poca luz, sobreexponía demasiado y salía un ruido tremendo, al desbloquear la exposición ya me dejaba manipular los demás valores.

 

Ahora necesito saber cómo exponer sin que la cámara lo haga automáticamente (aclaro que sí la uso en manual).



#4 santi_man72

santi_man72

    Nikonistas Forever

  • Usuarios avanzados
  • PipPipPipPipPip
  • 3.638 mensajes
  • Género:Hombre
  • Población:madrid

Escrito 08 noviembre 2018 - 23:17

Lo que suele ocurrir es que no está puesto por defecto el ajuste de poder usar valores manuales en vídeo. ésto es así porque el liveView también se usa para fotografía, y lo que se necesita es poder encuadrar y ver claramente lo que hay, es decir funcionar a modo de visor simplemente. Resumiendo Asegurate de que tienes activado en los ajustes valores manuales para video. (Por cierto no me acurdo si en la 3100 había alguna limitation sobre el uso en manual en vídeo... :wacko: )






1 usuario(s) están leyendo este tema

0 miembros, 1 invitados.