Ir a contenido


Foto
- - - - -

Problema Fotos Fuera de Foco


El tema ha sido archivado. Esto significa que no se puede responder a este tema.
44 respuestas en este tema

#1 Rayden

Rayden

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 263 mensajes

Escrito 10 abril 2012 - 19:48

Hola llevo un tiempo (mas o menos desde que me arreglaron la camara en el servicio tecnico por el problema de encendido) en el que saco fotos y me sale el sujeto principal fuera de foco, y el fondo enfocado, y yo enfoco al sujeto, aver si alguien em puede ayudar, porque he probado cambiando los distintos modos y no se que ocurre. Sobre todo me ocurre mas con el diafragma mas abierto.
Si alguien puede subir una captura del menu info de como la tiene configurada para yo fijarme bien, en todos los parametros, estaria de lujo. Espero vuestra ayuda

#2 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 10 abril 2012 - 21:27

Hola llevo un tiempo (mas o menos desde que me arreglaron la camara en el servicio tecnico por el problema de encendido) en el que saco fotos y me sale el sujeto principal fuera de foco, y el fondo enfocado, y yo enfoco al sujeto, aver si alguien em puede ayudar, porque he probado cambiando los distintos modos y no se que ocurre. Sobre todo me ocurre mas con el diafragma mas abierto.
Si alguien puede subir una captura del menu info de como la tiene configurada para yo fijarme bien, en todos los parametros, estaria de lujo. Espero vuestra ayuda


Tendrías que llevarla al mismo servicio si te ha pasado esto después del arreglo, tendrán alguna garantía. A mi me ha pasado lo mismo con un objetivo: despues de arreglar el zoom que estaba atascado dejo de enfocar correctamente. En el servicio técnico lo cogieron para arreglar y ya está alli desde hace 3 meses... A lo mejor tengas más suerte. Puede ser que después de reinstalar el sistema informático de la cámara, funcione. También puedes dirigirte a la web oficial de Nikon, te pueden dar algún consejo. ¿Has intentado restablecer los ajustes de la fábrica? hay una opcion asi en el menu

#3 Rayden

Rayden

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 263 mensajes

Escrito 12 abril 2012 - 19:02

Hola gracias por cntestarme, en donde es lo de reesetearla? he estado buscando por el menu de la camara y no lo encuentro, si no es mucha molestia y alguien sabe donde es, que me lo diga, sino pues ya cuando pueda buscare el manual, saludos!

#4 Garten

Garten

    Novat@

  • Usuarios avanzados
  • Pip
  • 72 mensajes

Escrito 12 abril 2012 - 19:16

Por lo que veo usas una D5000, es con esa cámara con la que te da ese fallo?? lo digo porque yo también la tengo y me pasa exactamente lo mismo; he probado con varios objetivos, por si tuvieran la culpa, pero nada... con todos me hace lo mismo.
El otro día tuve que hacer unas fotos y me tocó enfocar a mano <_<
A ver si alguien pudiera arrojar algo de luz sobre esto :(
Un saludo!

#5 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 12 abril 2012 - 19:22

Hola gracias por cntestarme, en donde es lo de reesetearla? he estado buscando por el menu de la camara y no lo encuentro, si no es mucha molestia y alguien sabe donde es, que me lo diga, sino pues ya cuando pueda buscare el manual, saludos!


Está en la página 151 del manual: hay que apretar botones QUAL y +/- durante más de 2 segundos pero es para D7000, perdón...
Si quieres hacerlo en D5000 hay que ir al MENU, lápiz y luego puedes quitar los ajustes de usario: te pregunta sí o no

Editado por domus, 12 abril 2012 - 19:28 .


#6 Rayden

Rayden

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 263 mensajes

Escrito 12 abril 2012 - 19:29

Hola Garten si es la D5000, es muy curioso este caso, igual que el problema del encendido!! maldita D5000!!!

Gracias Domus voy a probar!

#7 Rayden

Rayden

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 263 mensajes

Escrito 12 abril 2012 - 19:38

Domus pag 151? pero del manual de la D5000? veo que tienes una D7000. cual es el boton QUAL? el de bloqueo de exposicion?

#8 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 12 abril 2012 - 19:48

Domus pag 151? pero del manual de la D5000? veo que tienes una D7000. cual es el boton QUAL? el de bloqueo de exposicion?


Perdón que lo del boton QUAL sirve solo para D7000. Lo he confundido. En el D5000 que yo tenía hasta hace poco tal vez lo puedes hacer con dos botones marcados con un punto verde, serán "info" e "i". Prueba estos.

#9 Garten

Garten

    Novat@

  • Usuarios avanzados
  • Pip
  • 72 mensajes

Escrito 12 abril 2012 - 19:52

He probado reiniciando los valores de fábrica y sigue igual... :( (aunque gracias por la sugerencia)

Yo tengo montado el 18-105 y me pasa siempre cuando disparo por debajo de 35; y a veces, aunque menos, al disparar por encima de 50.

Lo raro es que me lo lleva haciendo desde hace cosa de dos o tres meses, antes funcionaba perfectamente :unsure:

#10 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 12 abril 2012 - 20:00

He probado reiniciando los valores de fábrica y sigue igual... :( (aunque gracias por la sugerencia)

Yo tengo montado el 18-105 y me pasa siempre cuando disparo por debajo de 35; y a veces, aunque menos, al disparar por encima de 50.

Lo raro es que me lo lleva haciendo desde hace cosa de dos o tres meses, antes funcionaba perfectamente :unsure:


Puede ser que no sea de la cámara sino del objetivo. Tienes que probar con otros objetivos, a ver si hce lo mismo. A mi me pasaba en mi D5000 con un objetivo y con otros no porque el objetivo estaba mal. D5000 es una cámara muy buena.

#11 Crazy7

Crazy7

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 352 mensajes

Escrito 12 abril 2012 - 20:05

Si quieren resetear la cámara hay un mini pulsador, para hacerlo con la punta de un lapiz, al lado de la ranuera de la tarjeta SD, Un saludo

#12 Garten

Garten

    Novat@

  • Usuarios avanzados
  • Pip
  • 72 mensajes

Escrito 13 abril 2012 - 11:28

Puede ser que no sea de la cámara sino del objetivo. Tienes que probar con otros objetivos, a ver si hce lo mismo. A mi me pasaba en mi D5000 con un objetivo y con otros no porque el objetivo estaba mal. D5000 es una cámara muy buena.

Pensé que podría ser cosa del objetivo, pero he probado con cuatro objetivos diferentes y con los cuatro me hace lo mismo... :unsure:

Si quieren resetear la cámara hay un mini pulsador, para hacerlo con la punta de un lapiz, al lado de la ranuera de la tarjeta SD, Un saludo

He probado a resetearla pinchando ahí, pero ni se inmuta :(

#13 Garten

Garten

    Novat@

  • Usuarios avanzados
  • Pip
  • 72 mensajes

Escrito 13 abril 2012 - 12:53

Acabo de encontrar esto, pero quiero agotar las vías que no supongan andar tocando cosas delicadas (me considero manitas, pero me da respeto lo referente a cámaras):

Arreglar back focus

#14 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 13 abril 2012 - 17:06

Me imaginaba que era algo relacionado con el back focus por eso te aconsejé reestablecer los ajustes de la fábrica porque en D7000 se lo puede hacer en el menu. Yo iría a un taller para que me lo ajusten haciendoles saber que estoy enterado de que se trata para que no me cobren mucho... Pero si estás seguro de que lo puedas arreglar tú solo, puedes intentarlo. Suerte

#15 Rayden

Rayden

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 263 mensajes

Escrito 15 abril 2012 - 10:31

Uff la he reseteado de esas dos formas y siguel igual!! creo que va ser el problema que dice Garten, yo con el que mas lo noto es con el 16-85, con el 35 mm y el 50 mm lo noto cuando disparo con diafragma muy abiertos, por lo que tengo que disparar con diafragmas muy cerrados para disimular el "problema"

Asi que creo que tendre que enviarla al servicio tecnico :-(

Que mala suerte estoy teniendo con esta camara!

#16 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 15 abril 2012 - 13:31

Uff la he reseteado de esas dos formas y siguel igual!! creo que va ser el problema que dice Garten, yo con el que mas lo noto es con el 16-85, con el 35 mm y el 50 mm lo noto cuando disparo con diafragma muy abiertos, por lo que tengo que disparar con diafragmas muy cerrados para disimular el "problema"

Asi que creo que tendre que enviarla al servicio tecnico :-(

Que mala suerte estoy teniendo con esta camara!


No creo que se te haya estropeado la cámara, posiblemente solo se ha desajustado un poco y lo tienen que ajustar otra vez. D5000 es una camara muy buena y muy comoda por su peso y tamaño y con un buen objetivo saca fotos de calidad

#17 Garten

Garten

    Novat@

  • Usuarios avanzados
  • Pip
  • 72 mensajes

Escrito 17 abril 2012 - 15:20

He aquí algunas fotos que acabo de hacer modificando el modo de enfoque (para seguir eliminando posibles causas) con el 18-105mm, a f3.5:

Modo AF-S

Modo AF-C

Modo AF-A

Estas dos últimas las he hecho con el 35mm, disparando a f1.8:

Utilizando el visor

Utilizando Live View

He probado a disparar con el live view porque un amigo me lo recomendó y comparando el resultado con la anterior... la diferencia es más que notable; ¿¿alguien sabe si esto ha de influir en mi decisión de ponerme a toquetear el tornillo de marras con la llave Allen??

Editado por Garten, 17 abril 2012 - 15:20 .


#18 Rayden

Rayden

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 263 mensajes

Escrito 17 abril 2012 - 20:03

Pero pruebalo con una persona delante ami me sale el fondo perfecto y la persona me sale fuera de foco

#19 domus

domus

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 311 mensajes

Escrito 17 abril 2012 - 23:12

Pero pruebalo con una persona delante ami me sale el fondo perfecto y la persona me sale fuera de foco


Está claro que al arreglar la cámara han movido el ajuste del enfoque. Es lo mismo cuando no llevas gafas ajustadas, parece un problema óptico, no electrónico. Seguro que un profesional te lo arregla en 20 minutos ajustando el enfoque si se lo puede ajustar en la cámara. Busca cualquier taller de confianza en Sevilla y pideles que te lo ajusten en media hora. Seguro que lo podrán hacer

#20 Garten

Garten

    Novat@

  • Usuarios avanzados
  • Pip
  • 72 mensajes

Escrito 18 abril 2012 - 11:31

Pero pruebalo con una persona delante ami me sale el fondo perfecto y la persona me sale fuera de foco


Da igual que sea con la hoja de enfoque o con una persona... se ve claramente que no funciona como se espera; pero sí, tengo cientos de fotos de sesiones que he hecho, con el fondo perfectamente enfocado (para mi desgracia). De hecho, como ya comenté, en la última que hice, tuve que enfocar manualmente -_-

Está claro que al arreglar la cámara han movido el ajuste del enfoque. Es lo mismo cuando no llevas gafas ajustadas, parece un problema óptico, no electrónico. Seguro que un profesional te lo arregla en 20 minutos ajustando el enfoque si se lo puede ajustar en la cámara. Busca cualquier taller de confianza en Sevilla y pideles que te lo ajusten en media hora. Seguro que lo podrán hacer


Lo curioso es que mi cámara no la he llevado a ningún sitio ni yo he estado tocando cosas que no debiera, ha decidido enfocar al fondo porque sí. Me tuvo que tocar a mí la rebelde :lol:

Editado por Garten, 18 abril 2012 - 11:31 .