Ir a contenido


Foto
- - - - -

El SB 900 se calienta si disparas muy rápido....


El tema ha sido archivado. Esto significa que no se puede responder a este tema.
94 respuestas en este tema

#1 ROJO

ROJO

    Expert@

  • Nikonistas Pro
  • PipPipPipPip
  • 1.285 mensajes

Escrito 06 mayo 2009 - 13:48

Hoy haciendo un trabajo dispare varias fotos seguidas, exactamente 8 en un minuto. El flash no disparaba a toda potencia ya que tenía ajustada la cámara a 1250 ISO y disparaba directo. El flash tenía un filtro de gelatina naranja y el portafiltro.

De repente ha dejado de disparar y ha salido en la pantalla un icono de un termómetro. Me ha dejado colgado 5 minutos en mitad de una rueda de prensa, yo como un tonto soplando a la pantalla para que se enfriase.

Es curioso, en 5 años de uso del SB 800 nunca me había pasado esto, también es verdad que el cristal frontal acababa deteriorandose del calor, pero el flash seguía funcionando.

Supongo que es un sistema de seguridad para evitar responsabilidades por demandas de clientes, pero a partir de ahora voy a trabajar con él con precaución, cortandome en la frecuencia de disparo, lo que no me gusta como método de trabajo.

Me gustaría saber si a alguien le ha pasado esto....

#2 zegio

zegio

    Maestr@

  • Moderadores
  • 6.097 mensajes

Escrito 06 mayo 2009 - 15:23

No me ha pasado a mí (ya que no lo tengo) pero sí conocía el caso; es, como comentas, un sistema de seguridad para evitar sobrecalentamientos, lo que no sé exactamente es si habrá alguna manera (aunque sea mediante firmware no oficial) de desactivarlo.

#3 HermetiC

HermetiC

    Master

  • Moderadores
  • 16.793 mensajes

Escrito 06 mayo 2009 - 15:44

Es un sistema de seguridad para evitar que se queme; si recuerdo haberlo leído cuando salió el SB900. Me parece excesivo que te salte tras 8 fotos en un minuto... se supone que admite ráfagas de 6 fps a plena potencia.

#4 Fernando *

Fernando *

    Expert@

  • Moderadores
  • 1.604 mensajes

Escrito 06 mayo 2009 - 15:49

Por lo que dice el manual entiendo que puedes cancelar el bloqueo automático y que tan solo te avise, quedando a tu criterio seguir disparando o no. En C24.

#5 sacohcan

sacohcan

    Expert@

  • Usuarios baneados
  • PipPipPipPip
  • 1.148 mensajes

Escrito 06 mayo 2009 - 19:46

Es un sistema de seguridad para evitar que se queme; si recuerdo haberlo leído cuando salió el SB900. Me parece excesivo que te salte tras 8 fotos en un minuto... se supone que admite ráfagas de 6 fps a plena potencia.


Me imagino que quiso decir 8 en un segundo porque 8 en un minuto las he hecho yo varias veces con el SB-900 y nunca he tenido problemas. Sí me ha comentado un compañero que al hacer varias ráfagas seguidas se bloqueaba un tiempo pero no por 8 en un minuto. Aunque también puede estar mal el flash, no sé.
SaluDos.

#6 ROJO

ROJO

    Expert@

  • Nikonistas Pro
  • PipPipPipPip
  • 1.285 mensajes

Escrito 07 mayo 2009 - 18:28

Fueron 8 en un minuto con un filtro de gelatina y el portafiltros. Aunque llevaba unos 20 minutos haciendo fotos con menos regularidad (no más de 50 en total)
Me alegra saber que se puede desbloquear el sistema de seguridad...gracias fernando* por comentarlo

Editado por ROJO, 07 mayo 2009 - 18:29 .


#7 Rabla

Rabla

    Maestr@

  • Moderadores
  • 7.858 mensajes

Escrito 07 mayo 2009 - 21:00

Exactamente, como dice fernando * en la página C24 tienes la activación y desactivación de la proteccion en el menú y el la página F6 tienes la descripción del funcionamiento.

Saludos

#8 fgsleon

fgsleon

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 995 mensajes

Escrito 10 mayo 2009 - 17:34

a mi me paso haciendo fotos en la boda de un amigo, llevaba unas cincuenta en una hora y tenia puesto el difusor,
lo cierto es que tambien me parecio exagerado porque no eran tantas fotos ni tan seguidas, a lo mejor si pones los accesorios como el portafiltros o el difusor se calienta antes

Editado por fgsleon, 10 mayo 2009 - 17:34 .


#9 Steban

Steban

    Vivo en Nikonistas

  • Nikonistas Pro
  • PipPipPip
  • 459 mensajes

Escrito 10 mayo 2009 - 18:52

El mismo caso le ha pasado a dos o tres compañeros, e incluso con algún número menos de disparos, eso con el SB-800 no pasaba.

Además, recuerdo en una boda en octubre pasado, el fotógrafo que tenían los novios incluso me quiso vender su SB-900 porque ya era el segundo que le dejaba tirado en ráfagas en mitad del reportaje de bodas.

Tanto tiempo para sacar un sucesor del SB-800 y resulta que és menos fiable.

Salu2.

#10 Anselmo Rodríguez

Anselmo Rodríguez

    Vivo en Nikonistas

  • Nikonistas Pro
  • PipPipPip
  • 308 mensajes

Escrito 11 mayo 2009 - 21:25

me parece bastante raro, yo tengo un sb 900 y en una exposicion larga de noche tiraba seguidos unos 15 disparos a maxima potencia y la temperatura nunca llego a la mitad, si tiras 8 y no a toda potencia me parece mas raro aun...

#11 Poshi

Poshi

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.213 mensajes

Escrito 13 mayo 2009 - 00:37

En alguna parte he leído que usando el último firmware para el flash el problema del sobrecalentamiento se reduce de forma notable. Aseguraos que tenéis la última versión del firmware y actualizaros si no es así.

#12 Siniestro

Siniestro

    Vivo en Nikonistas

  • Usuarios avanzados
  • PipPipPip
  • 431 mensajes

Escrito 14 mayo 2009 - 16:08

Yo lo que he leído es que hay que evitar las pilas alcalinas y usar recargables para evitar sobrecalentamientos en la medida de lo posible.

Saludos.

#13 Naranjito

Naranjito

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.223 mensajes

Escrito 14 mayo 2009 - 19:26

A mi no me ha saltado nunca ni haciendo rafagas rebotadas al techo... de todos modos como te dicen, se desconecta la proteccion y listo.

#14 sr.miyagi

sr.miyagi

    Pasaba por aquí

  • Usuarios
  • 8 mensajes

Escrito 27 mayo 2009 - 11:54

Hoy haciendo un trabajo dispare varias fotos seguidas, exactamente 8 en un minuto. El flash no disparaba a toda potencia ya que tenía ajustada la cámara a 1250 ISO y disparaba directo. El flash tenía un filtro de gelatina naranja y el portafiltro.

De repente ha dejado de disparar y ha salido en la pantalla un icono de un termómetro. Me ha dejado colgado 5 minutos en mitad de una rueda de prensa, yo como un tonto soplando a la pantalla para que se enfriase.

Es curioso, en 5 años de uso del SB 800 nunca me había pasado esto, también es verdad que el cristal frontal acababa deteriorandose del calor, pero el flash seguía funcionando.

Supongo que es un sistema de seguridad para evitar responsabilidades por demandas de clientes, pero a partir de ahora voy a trabajar con él con precaución, cortandome en la frecuencia de disparo, lo que no me gusta como método de trabajo.

Me gustaría saber si a alguien le ha pasado esto....


A mi tambien me paso y a todos los fotografos que conozco que se lo han comprado tambien.La solucion es entrar en el menu y dejar la esa opcion desconectada.

#15 carlosn

carlosn

    Asidu@

  • Nikonistas Pro
  • PipPip
  • 202 mensajes

Escrito 28 mayo 2009 - 17:52

hace dos días me llegó un sb900. lógicamente, antes de abrir el manual le puse pilas, lo coloqué en la cámara y empecé a disparar como un poseso.

hice fotos individuales y en ráfaga, y el indicador de temperatura del display no se movió, calculo que unas 100, en bastante poco tiempo.
me fijé en el indicador porque había leído este hilo y estaba un poco mosca.

si con 8 fotos en un minuto se bloqueó por calor, hay algo que no cuadra.

saludos

Editado por carlosn, 28 mayo 2009 - 17:55 .


#16 M.Ortiz

M.Ortiz

    Expert@

  • Nikonistas Pro
  • PipPipPipPip
  • 1.156 mensajes

Escrito 29 mayo 2009 - 22:34

a mi tampoco me cuadra, he llegado a tirar hasta 500 fotos en menos de una hora con calor excesivo y nunca me ha saltado la protección termica. Se me ocurre que con el uso del filtro utilice mas potencia para compensar la perdida de luz. tambien que las pilas o baterias no tuvieran la carga correcta. Esto me paso con las baterias vata que ya no uso. Por cierto, casi nunca utilizo el modo ttl, utilizo el modo manual en modo manual con potencia parcial de luz, asi no pierdo destellos por errores de medición del ttl que te descarga completamente el flash. He tirado mucho en rafaga en este modo y nunca me ha saltado. Todavia tengo la versión 5.01 del firmware.

#17 ROJO

ROJO

    Expert@

  • Nikonistas Pro
  • PipPipPipPip
  • 1.285 mensajes

Escrito 14 julio 2009 - 09:43

Le he quitado el sistema de seguridad en el menú. Ahora miro de vez en cuando el termómetro.

#18 coke100

coke100

    Vivo en Nikonistas

  • Nikonistas
  • PipPipPip
  • 284 mensajes

Escrito 14 julio 2009 - 12:33

No se si sera el caso, pero ayer hizo mucho calor, me imagino que en la rueda de prensa habría aire acondicionado, pero en el exterior hacia muuucho calor, al ponerle el filtro también se concentra mas calor por lo que es posible que saltase el sistema de seguridad.

#19 Wontasi

Wontasi

    Expert@

  • Nikonistas
  • PipPipPipPip
  • 1.594 mensajes

Escrito 15 julio 2009 - 17:26

La verdad es que es un poco raro... teniendo en cuenta las experiencias de
los demás foreros... pero yo estoy en la tesitura de comprar un modelo como
este o el Metz 58 del que hablan muy bien...

#20 laurajaumefotografia

laurajaumefotografia

    Pasaba por aquí

  • Nikonistas Pro
  • 30 mensajes

Escrito 09 septiembre 2009 - 00:10

Yo también lo encuentro un poco extraño...en ocasiones he disparado muchas más de 50 fotos en una hora y nunca me ha pasado nada...
!no me asustéis! :o
¿cuánto tarda en recuperarse cuando ocurre eso?