Ir a contenido


Foto

problemas con la de70


El tema ha sido archivado. Esto significa que no se puede responder a este tema.
23 respuestas en este tema

#1 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 10 mayo 2010 - 19:11

Hola, soy nueva en el foro y tengo una D70, desde hace unos días estoy desesperada con la cámara. Cuando hago las fotos se ven en el visor. Algunas veces, de repente, las fotos parecen desaparecer de la tarjeta y da error (FOR), luego tras sacar e introducir nuevamente la tarjeta, sigue dejando hacer fotos, sin poder ver las anteriores.

Cuando se descargan las fotos al ordenador, es imposible y hay que recuperarlas con algún programa tipo el rescue pro. Algunas fotos se recuperan bien y otras aparecen partidas (la mitad foto la mitad en gris) o cizalladas o montadas sobre si mismas. Un autentico desastre¡¡¡¡

He probado con varias tarjetas y le ha actualizado el firmware.

¿Podríais ayudarme?

Un saludo al foro

#2 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 10 mayo 2010 - 19:21

Cambia la tarjeta.

saludos y suerte

#3 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 10 mayo 2010 - 19:27

Ya he cambiado a varias tarjetas y actualizado el firmware y sigue ocurriendo lo mismo. No he encontrado que nadie tenga este problema por ningun sitio.

#4 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 10 mayo 2010 - 20:02

Yo he visto archivos como los que mencionas (más de los que quisiera) "aparecen partidas (la mitad foto la mitad en gris) o cizalladas o montadas sobre si mismas" todas producto de errores de escritura que se han resuelto al cambiar la tarjeta, porque si no es eso, entonces el problema estaría en la cámara.

suerte

#5 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 11 mayo 2010 - 08:58

Al principio pense que podría ser de las tarjetas y he comprado dos tarjetas nuevas, y sigue ocurriendo lo mismo. ¿como podria saber si el problema esta en la cámara?, que parece lo mas probable.

#6 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 11 mayo 2010 - 14:00

Al principio pense que podría ser de las tarjetas y he comprado dos tarjetas nuevas, y sigue ocurriendo lo mismo. ¿como podria saber si el problema esta en la cámara?, que parece lo mas probable.


Por lo que comentas, el problema pareciera estar en la cámara, podría ser una falla física (algún pin doblado o hundido de los que entran en la tarjeta), podría ser falla en la electrónica. Los pines en la D70 se pueden ver fácilmente, échales un vistazo para ver si detectas algo anormal, también podrías conectar la cámara a un ordenador, sin tarjeta y con el Camera Control instalado (vale la versión de prueba, si utilizas el Capture 4 Camera Control, debe ser la versión 4.1 o superior), la cámara escribirá los archivos directamente en el disco duro del ordenador. Antes de conectar la cámara debes seleccionar en el menú Configuración>USB el modo PTP.

saludos y suerte

#7 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 12 mayo 2010 - 16:28

Voy a intentar lo que me dices, a ver que ocurre.

Por otro lado he encontrado que la D70 dio problemas con las tarjetas y que nikon lo reconoció. ¿sabeís algo de esto?

#8 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 12 mayo 2010 - 18:01

Voy a intentar lo que me dices, a ver que ocurre.

Por otro lado he encontrado que la D70 dio problemas con las tarjetas y que nikon lo reconoció. ¿sabeís algo de esto?


Lo llamaban la "Luz verde de la muerte" el LED que indica escritura en la tarjeta quedaba parpadeando, pero no es tu caso y se corregía actualizando el firmware, que comentaste ya habías actualizado.¿ Qué marca de tarjetas utilizas?

#9 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 12 mayo 2010 - 20:09

Las tarjetas que estoy usando son: ultra II de scandisk, lexar media y lexar profesional y otra , la ultima nueva iflash

He probado lo que me deciais de capturar imagenes desde el ordenador y la camara parece funcionar bien, no da problemas en las fotos que hace.

No se si al final sera de la camara o de las tarjetas, pero llevo varias tarjetas y ocurre lo mismo con todas

#10 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 12 mayo 2010 - 20:45

Salvo la iflash que no conozco, el resto son de las mejores que hay, con las Lexar y Sandisk suele venir un software, el de Lexar tiene la opción de revisar la tarjeta para detectar errores, probaría con él cada una de las tarjetas, si todo está bien, el problema estaría en la cámara ¿revisaste los pines?.

#11 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 12 mayo 2010 - 20:54

Revise los pines y estaban todos bien. Lo del software de la tarjeta, lo desconozco, con ellas no venia nada. ¿Como puedo hacer para buscarlo?.

Agradezco que me estes ayudando, la unico solución que le veo es llevarla a nikon con lo que eso conlleva en, tiempo y €

#12 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 12 mayo 2010 - 21:01

Desde la página de Lexar lo podrías descargar, pero debes tener el serial que debía venir con las tarjetas Lexar Pro, además de un CD de los pequeños con el software.

#13 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 12 mayo 2010 - 21:09

Descargado de la pagina de lexar, introduciendo un mail te permite usarlo sin problemas.

#14 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 12 mayo 2010 - 21:39

Descargado de la pagina de lexar, introduciendo un mail te permite usarlo sin problemas.


Que bueno, ahora sólo te queda revisar las tarjetas......suerte

#15 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 13 mayo 2010 - 18:13

Gracias por el aporte, he intentado todo y el problema persiste. Mucho me temo que tendré que acudir al servicio técnico. Las tarjetas funcionan en otras cámaras sin problemas.

¿Hasta cuantos euros sería rentable arreglar la cámara?

Un saludo y gracias

#16 mblancove

mblancove

    Maestr@

  • Usuarios avanzados
  • PipPipPipPipPipPip
  • 7.266 mensajes

Escrito 13 mayo 2010 - 23:21

Dependerá del uso, del trato que tenga y de las satisfacciones que te dé; económicamente hablando, habría que comparar su precio de 2º mano (en similar estado) con el valor de la reparación para tomar una decisión.
Si fuese mía, intentaría reparla.

saludos y suerte

#17 marg

marg

    Pasaba por aquí

  • Usuarios
  • 9 mensajes

Escrito 14 mayo 2010 - 17:30

gracias y un saludo

#18 mikiluxo

mikiluxo

    Novat@

  • Usuarios avanzados
  • Pip
  • 61 mensajes

Escrito 20 mayo 2010 - 15:14

me lleva pasando eso desde hace un par de semanas, solo de vez en cuando. pero hoy ha sido el acabose, y hasta me escribe mal el NIKON D70 como nombre de la tarjeta al formatearla, ya ni me deja formatearla en la camara, le da como nombre NIKKN D30, asi que me da que es del lector de tarjetas. menuda gracia, porque he leido por ahi que la gracia son unos 200 eurazos, lo cual es una burrada hoy en dia para una camara asi. no se que hacer, esto pasa bastante con este modelo, y la verdad me parece penoso por parte de nikon. llevo siendo nikonista toda la vida, 3 analogicas, una cantidad ingente de objetivos, y cuando decido pasarme al digital, me encuentro con esto y con estas cagadas. me parece increible. me ha fastidiado el dia enormemente.

#19 BLEDA

BLEDA

    Pasaba por aquí

  • Usuarios
  • 3 mensajes

Escrito 23 agosto 2010 - 18:12

me lleva pasando eso desde hace un par de semanas, solo de vez en cuando. pero hoy ha sido el acabose, y hasta me escribe mal el NIKON D70 como nombre de la tarjeta al formatearla, ya ni me deja formatearla en la camara, le da como nombre NIKKN D30, asi que me da que es del lector de tarjetas. menuda gracia, porque he leido por ahi que la gracia son unos 200 eurazos, lo cual es una burrada hoy en dia para una camara asi. no se que hacer, esto pasa bastante con este modelo, y la verdad me parece penoso por parte de nikon. llevo siendo nikonista toda la vida, 3 analogicas, una cantidad ingente de objetivos, y cuando decido pasarme al digital, me encuentro con esto y con estas cagadas. me parece increible. me ha fastidiado el dia enormemente.




Hola Mikiluxo,.
Acabo de leer tu post, y es exactamente lo que me ha pasado a mí en la última semana. He probado todo lo que has hecho, y sigo teniendo el mismo problema. También se me cambia el nombre de la tarjeta a NIKON D30. Y además hoy me ha sobreescrito fotos que había hecho ayer, borrándolas por completo. De vez en cuando crea unas carpetas del tipo ´´´´ , ´´^´ y garabatos parecidos.
El modelo que tengo es la D70s, y como tú, creo que la pobre ha llegado a su jubilación.
Coincido contigo en lo del precio de los componenetes, pero la fotografía digital tristemente funciona casi igual que el resto de electrodomésticos, cuesta menos comprar uno nuevo que arreglar lo viejo.
Saludos

#20 mikiluxo

mikiluxo

    Novat@

  • Usuarios avanzados
  • Pip
  • 61 mensajes

Escrito 30 agosto 2010 - 17:21

Saludos.
Pues es un engorro la verdad. Al final la llevé a reparar y me salió por 100 euretes. Es una pena si, pero de momento no tenia presupuesto para cambiar el cuerpo. Decirte que fue un problema del lector, no de los pines, que estaban perfectos me comentaron.
Desde ahora no volveré a sacar la tarjeta de una digital salvo para lo imprescindible, a pasar por usb las fotos se ha dicho.
Si sirve de algo, no la llevé al servicio oficial, ya que me pedían 200 euros casi.
Espero que tengas suerte y se arregle pronto.
Un saludo :superman:

Hola Mikiluxo,.
Acabo de leer tu post, y es exactamente lo que me ha pasado a mí en la última semana. He probado todo lo que has hecho, y sigo teniendo el mismo problema. También se me cambia el nombre de la tarjeta a NIKON D30. Y además hoy me ha sobreescrito fotos que había hecho ayer, borrándolas por completo. De vez en cuando crea unas carpetas del tipo ´´´´ , ´´^´ y garabatos parecidos.
El modelo que tengo es la D70s, y como tú, creo que la pobre ha llegado a su jubilación.
Coincido contigo en lo del precio de los componenetes, pero la fotografía digital tristemente funciona casi igual que el resto de electrodomésticos, cuesta menos comprar uno nuevo que arreglar lo viejo.
Saludos