Jump to content

Dabom

Usuarios
  • Content Count

    3
  • Joined

  • Last visited

About Dabom

  • Rank
    Pasaba por aquí

Profile Information

  • Género
    Hombre
  • Población
    Cádiz
  1. Dabom

    Horizontal banding en video nikon d7100

    Gracias por los mensajes Vjyoyo, aprendo y agradezco todas las pruebas que me remites. La verdad que ayer instale en mi cámara el perfil fllat 10 y resulta que como dices da los mejores resultados con diferencia incluso el flat 12 con estos perfiles en los negros aparece un poco de banding pero aceptable para postpro. Tenéis razón en lo de que se usa principalmente por estética yo de echo según con quien salga a grabar lo uso estéticamente o para tener más información en la imagen en las sombras y en los colores para realizar la edición.
  2. Dabom

    Horizontal banding en video nikon d7100

    Muchas gracias por vuestras respuestas, me consuela saber que no es un problema de mi cámara en particular sino más bien algo propio de nikon incluso en modelos superiores a la mía y como la d800 de vjyoyo. Probaré el flaat_10 a ver que tal. Esta claro que en postpro se puede corregir subiendo contraste si lo grabas en flaat tan solo subiendo contraste pero pierde el rollito que le da el flat. He seguido haciendo pruebas a distintos niveles de luz y en exteriores y he de decir que para exteriores el cineflat o cualquier perfil cercano al flat va estupendamente siempre que no se cruce un negro muy profundo, en interiores debido a la gran cantidad de sombras suele dar problemas por lo que para una boda como bien dice yildori no es...mejor el neutro que es como yo lo hago y cuando debo usar iso 1600 o superior lo que hago es usar el neutro con mayor contraste pierdo información en las sombras pero desaparece casi todo el ruido. Lo curioso es que solo es en vídeo, si de una toma con mucho banding haces una fotografía en la fotografía este desaparece completamente. De nuevo mil gracias por vuestras respuestas y las molestias en hacer pruebas, me compre la nikon d7100 el año pasado con mucha ilusión para dar el salto de la canon 1100d con la que aprendi y esto me tenia preocupado, supongo que esto canon lo gestiona mejor ya que aun siendo un modelo infinitamente menor no me da este problemilla del banding, aun así no es algo como el ruido en planos para tirar a la basura ya que se puede corregir en postpro de forma muy sencilla. Si hago alguna prueba más la subiré.
  3. Hola! Soy nuevo y no se si este sera el lugar más adecuado para el tema pero como esta relacionado con el video pues por eso lo publico aquí. Tengo una nikon d7100 la uso principalmente para video en bodas y otros eventos, el caso es que estoy empezando a usar el CINEFLAT no se si lo conocéis pero es una configuración de picture control para hacer que tus videos tengan un aspecto más cinemático. Es curioso pero cuando lo uso me aparece una especie de banding horizontal muy molesto, lo que me preocupa del tema es que me aparece a isos muy bajos siempre que tenga negros muy profundos por ejemplo la pantalla de un monitor o sombras muy oscuras. Ante esta situación pensé que podría tratarse de Cineflat por lo que empece a crear mis propias combinaciones y he llegado a la conclusion de que este problema aparece siempre que pongo el contraste muy bajo y brillo alto, por ejemplo su uso el picture control neutro y le bajo a tope el contraste y le subo el brillo, ya desde iso 400 aprox empieza a aparecer el banding, de echo el ruido que suele dar mi cámara por lo general va acompañado de ese banding que me esta matando. Es una gran cámara pero me gustaría saber si algún otro usuario de este modelo podría probarlo o también sufre este problema o se trata de algún tipo de avería o problema de mi cámara para mandarla al servicio técnico. A continuación os dejo un vídeo de ejemplo para que veáis de lo que os hablo, esta grabado con un nikkor 35mm 1.8.(Son videos en RAW sin ningún tipo de edición) https://youtu.be/u02yDQ5x_6c Como podéis ver con cineflat o un perfil de picture control con contraste muy bajo y brillo alto aparecen desde iso 100 estas lineas horizontales o banding con neutro que tiene el contraste más alto tardan más en aparecer pero aparecen y esta claro que conforme subo el contraste y bajo brillo desaparece, pero esto es un poco putada sobre todo cuando estoy trabajando a isos más altos. Tened en cuenta que al exportar y subir a youtube pierde calidad y el banding se nota un poco menos pero el video raw es para llorar jajaja. (Sí tengo que limpiar la pantalla del portátil...jajajajaja ) En resumen la mando la Servicio técnico o es algo normal en la d7100? Espero vuestra respuesta y ayuda, GRACIAS!
×