Jump to content

Search the Community

Showing results for tags 'yn622'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Comunicados
    • Bienvenida
    • Normas de uso
    • Novedades
    • Principiantes
    • Lo + de Nikonistas Foro
  • Técnica Nikonista
    • Nocturna
    • Deportiva
    • Erótica / Desnudo
    • Submarina
    • Macrofotografía
    • Naturaleza
    • Viajes
    • Social
    • Retrato
    • Panorámica
    • Arquitectura
    • Naturaleza muerta
    • ByN
    • Urbana
    • Científica
    • Conceptual
    • Infrarroja / Ultravioleta
    • Spotting
    • Drones / Aérea
    • Video réflex
    • Procesado digital
    • Anónima
    • Otras técnicas...
    • Artículos Nikonistas.com
  • Mundo Nikonista
    • Reportajes
    • Foto de la Semana
    • Réflex
    • Serie Z
    • Óptica
    • Compacta
    • Sistema 1
    • KeyMission
    • Iluminación
    • Impresión
    • Brico
    • Accesorios
    • The Glorious Club
    • Software
    • Nikon 100 años
  • Comunidad Nikonista
    • Actividades
    • Off topic
    • Press F1
    • Juegos

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Web


ICQ


Yahoo


Jabber


Skype


Población


Aficiones

Found 1 result

  1. Hola a todos, tengo un gran problema con mi nikon D810 y mi tigger yognuo YN622 II. tengo las pilas cargadas para el trigger, el flash y la camara. al montar el trigger yongnuo YN622II en la Nikon d810 y conectar el otro trigger en el flash nikon sb-900 no se produce ningun destello del flash al momento de obturar con la camara, teniendolos ambos en los mismos canales CH (C1) MODE (A), cuando desmonto el trigger de la camara y apreto el boton test del trigger el flash realiza su destello como corresponde. Quisiera saber si algun otro usuario ha tenido este mismo problema ya que con mi nikon d700 nunca tuve un problema similar. Si alguien encontro una solucion se lo agradeceria. Saludos. www.cristobalvenegas.com @cristobalvenegasphoto
×