Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Lobito50

Calidad de color defectuosa

Publicaciones recomendadas

Hola amigos:

 

Tras la correspondiente presentación en el apartado de Bienvenida, paso a comentaros mi problema.

 

Tengo desde hace tiempo una D40X, y no me saca bien los colores en las fotos. Tardé un tiempo en darme cuenta, ya que no me lo hacía en todas las situaciones por igual, en exteriores y días soleados apenas se percibe el problema, pero en interiores, sobre todo cuando hay que utilizar el flash, los resultados son desastrosos, la tonalidad de los colores es muy muy fría, el color de la piel sale muy azulado, lo que me obliga a procesar la TOTALIDAD de las fotografías que hago. Está claro que las excelencias del formato RAW son fantásticas, pero en ocasiones me iría bien tirar las fotos en jpg, pero debido a este problema voy obligado a tirar en RAW, por sus ventajas de capacidad de proceso posterior, lo que en ocasiones, en tiradas masivas de 200 fotos, se convierte en un verdadero suplicio por el trabajo añadido que ello representa, ya que no se trata de abrir la foto en su formato NEF y guardarla en JPG o en TIFF, ya que hay que cambiar/buscar el balance de blancos adecuado, modificar el Picture Control, jugar con las luces, para finalmente guardar la foto en el formato que mas interese, lo que mulitplicado por 200 fotos es una faena, (sin contar con la presión añadida de mi hija incordiando para que las procese y poder colgar las fotos en su Facebook).

 

He ido cambiando la configuración de la cámara, modo de color Adobre RGB, sRGB, ISO, balance blancos automático y personalizado en la situación adecuada en cada momento, etc, etc..., y el resultado siempre igual de mal. Donde mas se aprecia el defecto es tirando fotos en las diferentes versiones de los formatos automáticos, lo que me obliga a tirar las fotos siempre en forma manual, con el dial en posiciones "P-S-A, ..", lo que no me desagrada, pues incluso lo prefiero así, lo que me fastidia es tener que utilzarlo "por h--v-s". En estas posicones manuales el defecto sigue existiendo pero no tan acentuado, que en el fondo da igual pues tengo que procesar igualmente todas las fotos para afinarlas de color.

 

No conozco la técnica interior de estas máquinas, pero estoy por pensar que se trata algún desajuste en el sowftware interno de la cámara, lo que se ocupe de la interpretación del color, tal vez el balance de blancos esté desajustado, no se.....

 

Os paso un ejemplo de este problema, primero os muestro una foto de un interior tirada con flash, en formato NEF, y este es el resultado sin procesar

 

post-41049-1295366590.jpg

 

Ahora la misma pero procesada y convertidfa a formato jpg

 

post-41049-1295366774.jpg

 

No se si he subido las fotos con el procedimiento correcto, la calidad para poder subirlas es muy mala, pero creo que podréis ver la gran diferencia de color de una foto a otra.

 

Pues eso... así todas.

 

¿Alguien padece o ha padecido este problema?

 

A lo mejor es algo tam simple como ajustar el balance de blancos, ya miraré el manual para ver si así se soluciona, al fin y al cabo no tengo nada que perder, pues tal y como me salen las fotos, a peor no creo que pueda ir.

 

Muchas gracias por leer hasta el final este ladrillo.

 

Un cordial saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El problema es... mmm... ¿cómo decirlo sin que te molestes?... bueno, como no sé hacerlo, mejor te lo digo directamente: el problema es el fotógrafo...

 

Tu cámara tiene un botón para elegir el balance de blancos... y si ninguno de los prests que tiene para ello te es satisfactorio, para eso se usa el RAW y se modifica el balance de blancos al gusto (puedes elegir entre 15.000 balances de blancos distintos... seguro que alguno de ellos te resulta adecuado).

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Será muy estupido pero que boton es ese para elegir el balance de blancos??? no es coña es que soy neofito y no lo conozco gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Será muy estupido pero que boton es ese para elegir el balance de blancos??? no es coña es que soy neofito y no lo conozco gracias.

La D40 no tiene boton de Balance de Blancos lo tienes que hacer atraves del menu.

Seria interesante que buscaras dentro de la caja un librito blanco que venia con la camara, leetelo entero pero para ayudarte el BB esta en la pag 49.

 

Leeme

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
El problema es... mmm... ¿cómo decirlo sin que te molestes?... bueno, como no sé hacerlo, mejor te lo digo directamente: el problema es el fotógrafo...

 

Tu cámara tiene un botón para elegir el balance de blancos... y si ninguno de los prests que tiene para ello te es satisfactorio, para eso se usa el RAW y se modifica el balance de blancos al gusto (puedes elegir entre 15.000 balances de blancos distintos... seguro que alguno de ellos te resulta adecuado).

 

Un saludo

 

No me molesta en absoluto que comentes que el problema sea el fotógfrafo, o sea yo. Soy consciente de mis casi nulos conocimientos de fotografía, por lo que no puedo molestarme por oir la verdad.

 

Dicho esto, ya he probado con el balance de blancos. Al principio tiraba las fotos con el balance de blancos en auto, pero al detectar el problema con el color, he tirado las fotos con el balance de blancos en día soleado, incandescencia, etc, en función de las condiciones de luz del momento, y con ligeras variaciones me seguía sucediendo lo mismo. Por eso tiro las fotos en RAW, para procesarlas posteriormente y con software del PC me quedan los colores correctos. Es debido a este motivo por el que pensaba que la máquina tenía o tiene algún defecto de software por lo que me salen de inicio esos colores tan fríos.

 

Sigo haciendo pruebas, hasta ahora tiraba las fotos en el modo personalizado del menú de disparo, con los siguientes parámetros:

 

Nitidez de imagen: auto

Compensación de tonos +1 (media alta)

Modo de Color: II (Adobe RGB)

Saturacón: + Mejorada

Ajuste de tonos: +9

 

Iso ajustado normalmente a 100 o 200

 

Ayer estuve tirando fotos cambiando el modo personalizado con los parámetros que acabo de indicar por el modo: "Optimizar imagen - Vívida", también estoy jugando con el ajuste de precisión del balance de blancos posicionándolo en los puntos -1, -2 -3 para conseguir tonos mas cálidos, tal y como indica el manual, y parece que he conseguido unos colores mas reales a los que se aprecian en la primera fotografía.

 

Iré haciendo pruebas de configuración para encontrar la mas adecuada, pero estando abierto como estoy a reconocer mis inumerables errores y fallos en la configuración de la máquina en sus posiciones M - A -S - P, no creo sea nada normal, ni culpa del fotógrafo, que tirando con el dial en la posición Vari-Program Digital en Auto o en Retrato, donde lo único que tengo que hacer es darle al botón de disparo (pues no puedo configurar prácticametne nada), salgan unas fotos con esos colores tan azulados con una D40X, cuando con mi pequeña Coolpix 3700 salen unos colores reales y perfectos.

 

Lo que mas me jode (con perdón) son los ácidos comentarios que tengo que soportar de mi queridísimo cuñado (un día de éstos lo estrangularé), cuando tirando yo las fotos con mi "FABULOSANIKOND40X" y él con su cámara marca "Delmon Delmer" (del montón del mercadillo) me pasa la mano por la cara con los resultados obtenidos.

 

Seguiré haciendo pruebas, y si no a ver si un día puedo hablar con algún técnico de Nikon para exponerle mi problema y ver si tiene solución.

 

Gracias por vuestros comentarios.

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×