Jump to content

Archived

This topic is now archived and is closed to further replies.

Alocaz

Problema con imageshack

Recommended Posts

Buenas, os cuento y a ver si alguien puede indicarme que hago mal, gracias.

 

Tiro la foto en RAW, la proceso en lightroom, una vez la tengo a mi gusto la exporto como jpeg, hasta aquí todo bien. Finalmente la cuelgo en imageshack, pero la foto pierde saturación e iluminación, ¿por qué?.

 

AQUÍ un ejemplo de foto a la que le ocurre esto.

 

Saludos y gracias

Share this post


Link to post
Share on other sites

muy buena la foto del perro

yo la veo un poco baja de color (el cesped) pero el cesped a la sombra de los arboles siempre agrisa o azulea un poco

 

no te puedo ayudar con lo de los colores, solo se me ocurre que la pases a 72dpi antes de convertirla a jpg como recomiendan por aqui o que pruebes con capture (algunos comentan que es el que mejor conserva los tonos de los raw)

Share this post


Link to post
Share on other sites

Gracias por la respuesta Gurri, seguiré investigando a ver si doy con la tecla.

 

Saludos

Share this post


Link to post
Share on other sites

Me han comentado pasar la foto a SRGB antes de exportarla, ¿cómo lo véis?.

 

Saludos

Share this post


Link to post
Share on other sites

Pues es muy posible que sea eso.

 

Los ordenadores o los servidores web no trabajan con adobergb. Con lo que tendran que convertir ese adobe a srgb. Y ahi puede estar la perdida.....

Share this post


Link to post
Share on other sites

Si no lo has arreglado aún, prueba en otro hosting, yo te recomendaría www.hostimagenes.com , nunca me ha fallado -_-

 

Salu2 Nikonistas :rolleyes:

Share this post


Link to post
Share on other sites

No es un problema del hosting, sino de los navegadores. Hasta la fecha sólo Safari, el navegador de Mac, respetaba los perfiles de color. En todos los demás navegadores sólo pueden subirse a la web (cualquier web) fotos en sRGB si quieres que se vean de forma parecida a como las procesaste.

 

http://www.fotomaf.com/blog/12/06/2007/saf...lor-en-windows/

 

Desde hace unos días ha aparecido la versión 3 de Firefox, que también gestiona perfiles de color, pero viene desactivada por defecto:

 

http://copypasteado.com/alt1040/activando-...or-en-firefox-3

http://www.xatakafoto.com/2008/06/25-como-...or-en-firefox-3

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×