Jump to content

Archived

This topic is now archived and is closed to further replies.

fotoflipao

Problema con flash en la D70 ¡¡¡¡¡¡¡¡Solucionado!!!!!!

Recommended Posts

Hola,

 

Me pasó mi cuñao su D70 a la que había dejado de funcionarle el flash. En modo auto se abría pero no disparaba, en el resto de modos, al abrirlo manualmente, tampoco disparaba.

 

Encontré en internet estos dos tutoriales:

 

http://photorojo.blogspot.com/2010/02/nikon-d70-dslr-flash-fix.html

http://tutorialgeek.blogspot.com/2010/11/fix-flash-on-nikon-d70-dslr.html

 

El segundo es para cuando el primero no lo soluciona, aunque yo sí lo conseguí en el primer intento.

Operación realizada en escasos 15 minutos, desatornillando dos tornillos, y flash funcionando de nuevo.

 

Resumiendo, el problema viene cuando la piececita gris, que levanta el gancho para que haga contacto, se mete hacia adentro debido a un mal diseño de la pieza. La solución consiste en sacar de nuevo la pieza hasta su posición inicial con el gancho hecho con un clip. Cuando no se consigue hay que hacer el apaño con el palillo de dientes del segundo link, aunque no lo he probado debe funcionar.

 

OJO!!, cuidado con tocar cables con la mano, pues puede descargarse el condensador y os aseguro que no hace gracia. El clip con el que se estira la pieza es conveniente aislarlo con algo, un pañuelo de papel por ejemplo.

 

Espero que a alguien le sirva.

 

Saludos.

Share this post


Link to post
Share on other sites

Gracias por la aportación, nunca se sabe cuando puede venir Murphy (no se si se ecribe así) y la jo--.

Saludos

Share this post


Link to post
Share on other sites

Gracias, apuntado por si acaso...

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×