Jump to content

Archived

This topic is now archived and is closed to further replies.

Enziel

¿Batería agotada en D300?

Recommended Posts

Ya lo he comentado antes, yo tengo dos cuerpos D300 con grip+bateria originales, algunas veces (no muchas eh!) disparando con el 70-200 se queda muerta, no acciona el disparador, simplemente encajo de nuevo el objetivo, sin sacarlo del todo, solo que haga de nuevo "clac" y sigue funcionando, para mí que es un problema de contactos, no deben ajustar bien o algo así, porque la primera vez que me pasó los limpié, pero sigue pasando de vez en cuando.

 

Así empezó conmigo, pero al final ya ves como ha terminado el tema, cada vez falla antes.

Share this post


Link to post
Share on other sites
Así empezó conmigo, pero al final ya ves como ha terminado el tema, cada vez falla antes.

 

Amigo SamD300, y demás "damnificados". Para comprobar si los 1.500 mA de la batería de la D300 son insuficientes para "mover" la electrónica de cámara+lente, no es preciso gastar el dinero en la batería de la D3 y su cargador.

 

Basta con insertar en el grip baterías recargables con buenas "vitaminas": un juego de baterías de 2.700 mA y su cargador no sale más allá de los 30 eurelios, opción que nunca está de más para una emergencia.

 

Yo las tengo de 2.700 mA, por lo que, probablemente las haya de mayor amperaje. Es más, a los de Madrid os brindo colaborar en la prueba. Me enviáis un mensaje, pongo en carga un juego de baterías y quedamos. No asustarse, que a a cámara no le pasará absolutamente nada por mucho amperaje.

 

Si la cosa funciona, el problema estará claro: a la EN-EL3a le falta "chicha" para la D300+ópticas pesadas.

 

Saludos.

Share this post


Link to post
Share on other sites

No hablo de primera mano, sólo cuento lo que se ha descrito en otros foros:

 

Algunos usuarios han reproducido el error con el grip alimentado por pilas AA y sin batería en la cámara, con lo cual, que el problema esté en la batería queda más o menos descartado. Eso es al menos lo que dicen. No obstante, si alguno de vosotros tiene la oportunidad de hacer pruebas al respecto, sería muy interesante conocer los resultados.

Share this post


Link to post
Share on other sites
No hablo de primera mano, sólo cuento lo que se ha descrito en otros foros:

 

Algunos usuarios han reproducido el error con el grip alimentado por pilas AA y sin batería en la cámara, con lo cual, que el problema esté en la batería queda más o menos descartado. Eso es al menos lo que dicen. No obstante, si alguno de vosotros tiene la oportunidad de hacer pruebas al respecto, sería muy interesante conocer los resultados.

 

Enziel, está por ver qué tipo de baterías insertaron para hacer esa prueba, porque las hay de varios amperajes. Las que venían con mi antigua Olympus C-5050 eran precisamente de 1.500 mA, como la EN-EL3a.

 

Sólo puedo que ratificarme en colaborar a esa prueba, aportando mis baterías tipo AA de 2.700 mA.

 

Saludos.

Share this post


Link to post
Share on other sites

Sigo dándole vueltas al problema.

 

Hace algún tiempo, Nikon tuvo que sustituir algunas baterías (no recuerdo el modelo) por fallo en unas determinadas series.

 

¿Llevan las EN-EL3a número de serie? ¿Podríamos comparar dichos números entre aquellos a los que todo les va bien y aquellos a los que les va mal?

 

Pienso que, como he dicho en otro post, sería interesante que se juntasen dos nikonistas con D-300, uno sin problemas y otro con problemas, y que intercambien óptica y baterías. Creo que de esta manera se acotaría el problema.

 

Reitero mi ofrecimiento a quienes vivan en San Sebastián, aunque no tengo la D-300 tengo la EN-EL4A y podríamos hacer unas pruebas.

 

Saludos a todos.

 

Rapanui

Share this post


Link to post
Share on other sites

Gracias por el comentario de las clonicas.

 

He devuelto la mia al vendedor de eBay, sugiriendole que modifique en el anuncio lo de compatible D300. Ya me temia algo asi.

 

De todas formas, como siempre me he acostumbrado a viajar siempre con una de reserva (hace años, en Italia, mi Nikon 775 dijo adios muy buenas la carga de la bateria, y dije que nunca me volveria a pasar), me llevaré la cámara a la tienda para probar la poca carga que tenga de nueva, y asegurarme, sea clonica o la original de Nikon. No quiero riesgos despues.

 

Y creo que pronto deberia salir un Firmware que corrija este problema para la D300. Que Nikon se ponga las pilas...bordao!! Me ha salido bordao,...las pilas :rolleyes::unsure:

Share this post


Link to post
Share on other sites
Gracias por el comentario de las clonicas.

 

Es probable que no me haya explicado bien.

 

No hablo de baterías ?clónicas? sino de baterías auténticas que pueden tener un fallo y es posible que no puedan suministrar la potencia que se espera de ellas.

 

En ningún momento he pretendido sugerir que se han vendido baterías clónicas como auténticas.

 

Lamento que se haya podido entender de mis comentarios semejante cosa y poner, así, en duda la honradez de los vendedores.

 

Saludos:

 

Rapanui

Share this post


Link to post
Share on other sites

No te preocupes Rapanui, que si que te he entendido bien.

 

Simplemente es que ya me mosqueé antes al comprar la mia clonica cuando vi que simplemente habian "añadido" la D300 a la lista de camaras en las que se podia usar esa bateria en concreto...y para mi que la D300 es muy "suya".

 

No dudo que haya clonicas que puedan ir bien con la 300, estoy a la espera de poder probar una de la casa VARTA (me parece que es esa marca), y la espero "probar" metiendola en la camara en la tienda, antes de pagar y llevarmela. O incluso una Nikon original si llega antes a la tienda.

 

Asi que tranquilo, que personalmente te he entendido perfectamente. Lo que si pido es un poco mas de seriedad en los anuncios, y asegurarse antes de simplemente mirar catalogos y cuadrar modelos.

 

Tranqui.

Share this post


Link to post
Share on other sites

Hola a todos,

 

Este fin de semana he tenido la ocasión de mirar por la web lo que se comenta acerca del DBS en la D300.

 

Parece que es un viejo conocido de Nikon. Algunas unidades (pocas) de D200 ya lo tuvieron.

 

En algún foro comentan que se ha producido, igualmente, en algunas (muy pocas) unidades de D3.

 

Retiro, por tanto, todo lo que he dicho acerca de comprobar si el problema estaba en las baterías. El problema está en la cámara que hay que enviar al SAT para su ?ajuste?.

 

Saludos a todos.

 

Rapanui

Share this post


Link to post
Share on other sites

Y le pregunto a los que tienen el problema, probaron si con la limpieza de los contactos en la montura de la cámara y en el objetivo se corrige.

 

 

saludos

Share this post


Link to post
Share on other sites

A mi me ha pasado lo mismo el otro dia con el 70-200 y la d300. Pero ya te digo solo me ha pasado una vez despues de mas de 9000 fotos con la D300.

Estare atento al hilo a ver si descubriis alguna cosa.

Saludos!!!

Share this post


Link to post
Share on other sites

Hola a todos

 

Doy un dato mas al tema que ultimamente esta dando tantas vueltas...

 

En esta semana he estado utilizando el 24-70 y he dejado aparcado el 70-200... Pues ayer volvi a utilizar el 70-200 y ¡nada de nada! ¡Ningun error! La combinación D300 + 70-200 ha funcionado correctamente... ¡Ojala no vuelva a fallar más! pero no obstante no es para olvidarse del tema hasta saber 100% cual es el factor que hace surgir este problema... ¡Bueno! solo queria comentarlo por si ayuda a averiguar de que se puede tratar este error...

 

Un saludo

Share this post


Link to post
Share on other sites
A mi me ha pasado lo mismo el otro dia con el 70-200 y la d300. Pero ya te digo solo me ha pasado una vez despues de mas de 9000 fotos con la D300.

Estare atento al hilo a ver si descubriis alguna cosa.

Saludos!!!

 

No te fíes, yo el penúltimo día hice 400 fotos y tan bien, ningún problema, pero al día siguiente a las 8 ó 10 fotos otra vez se bloquea y la cámara da el problema de la batería.

Share this post


Link to post
Share on other sites

Hola de nuevo

 

He estado esta tarde en el servicio tecnico de Finicon, han estado revisando mi cámara y mi objetivo y después de unos 10 minutos me la han devuelto diciendo que la cámara y el objetivo estan perfectos.

 

¿A qué se debe entonces el problema?

 

Un saludo

Share this post


Link to post
Share on other sites
Hola de nuevo

 

He estado esta tarde en el servicio tecnico de Finicon, han estado revisando mi cámara y mi objetivo y después de unos 10 minutos me la han devuelto diciendo que la cámara y el objetivo estan perfectos.

 

¿A qué se debe entonces el problema?

 

Un saludo

 

Se debe a que tienen mucho morro.

Tú llevas la cámara y como funcione en ese momento, no hacen nada.

Yo llevé el objetivo y lo tuvieron 5 semanas, dijeron que estaba perfectamente, lo volví a llevar, pensando que todo el problema era del objetivo y ahora va camino de tres semanas allí, al final me va a tocar llevar la cámara y el objetivo y que esté otro mes, con 6 meses de vida, estar tres en el servicio técnico, es demasiado fuerte para cualquiera.

Veremos como acaba todo este rollo, empiezo a estar mas que arto.

Share this post


Link to post
Share on other sites

Pues yo desde el jueves por la tarde hasta el domingo por la noche he utilizado la D300 con un viejo objetivo, un 35-135 y después de muchísimos disparos no falló nunca.

Con respecto a la revisión que te hicieron en Finicon, me parece que en 10 minutos no se puede detectar un problema que se presenta de forma intermitente.

Mejor sería hacerle la consulta directamente a NIKON Japon, pero no tengo el e-mail, y en su página siempre de derivan a otra área y acabas en FINICON.

 

No sería mala idea de hacer un listado con los afectados y enviarla de forma colectiva, por lo menos que vean que no somos ni uno ni dos los afectados.

 

Pues nada, un saludo.

Share this post


Link to post
Share on other sites

Aunque seguramente sea reiterativo y no añada nada nuevo dejo constancia de mi experiencia por eso de la estadística.

Uso la D300 y el 70-200 VR y hasta ahora no me ha dado problema. Es más, lo uso sin grip. Creí que sería necesario para "mover" este objetivo y aunque me aconsejaron tener una segunda batería, de momento no me ha hecho falta. Loc ierto es que ese objetivo no ha sido el que más he usado y cuando lo he hecho no ha sido por un espacio de tiempo prolongado.

Ya informareis sobre como va el problema, pues me temo que antes o después es probable que aumente el número de incidencias,

Un saludo solidario y suerte a los damnificados

Share this post


Link to post
Share on other sites
Joerr qué suerte tengo !!! :rolleyes:

Soy el único del foro al que le ha tocado la china, el único que conozco que le pasa aquí en España, o sea yo.

Yo tengo ese problema, por eso tengo el objetivo, el 70-200 VR en el SAT, ya está allí por 2ª vez, la 1ª más de un mes y enesta 2ª de momento lleva 8 días y todavía no se nada.

A mí el fallo solo me lo da con el 70-200 VR, con los demás objetivos que tengo, ningún problema, y he tirado muchas, muchas fotos con ellos.

Me da el fallo ese de la batería y también se pone la abertura a 0 (cero) y o no te deja disparar o salen las fotos negras.

La conclusión que he sacado, aunque puedo estar equivocado, es que el fallo debe de ser del objetivo, porque como digo la cámara no da fallo con ninguno de los demás.

Yo no se el arreglo que va a tener esto, pero no pienso quedarme con un objetivo inutilizado, lo compré hace 5 meses, en Madrid, y al precio oficial, nada de gangas, y de los 5 meses llevo dos sin poder usarlo, y los otros tres pues podéis imaginaros.

Estoy un poco desolado porque no se que hacer, lo llevé a la tienda y ellos se han encargado de llevarlo a Finicon, Sergio de Fotocasión, me ha dado su palabra de que el problema se va a solucionar, así que ahora no me queda más que tener paciencia, les daré otra semana y si no empezaré a llamarles para ver como va el asunto.

 

No eres el único. A mi me sucedio lo mismo el domingo pasado en la expo, llevaba una bateria compatible porque la original la tenía agotada, y un objetivo 18-200 VR, con la bateria original ese objetivo y el 35 f2 D, que son los dos únicos que tengo no me habian dado ese error en ninguna ocasión. Este domingo surgió el fallo 3 veces, parpadeaba la bateria como si estuviera agotada y no se enfocaba ni disparaba, despues de apagarla y volverla a encender la bateria aparecia con la carga completa. Yo supuse que el problema sería de la bateria por no ser la original y despues de comentarlo con algun profesional, pensaron lo mismo que yo. Ya te digo, ha sido la primera y única vez que me ha sucedido esto desde el mes de marzo que tengo la cámara.

Saludos

Charo

Share this post


Link to post
Share on other sites
No eres el único. A mi me sucedio lo mismo el domingo pasado en la expo, llevaba una bateria compatible porque la original la tenía agotada, y un objetivo 18-200 VR, con la bateria original ese objetivo y el 35 f2 D, que son los dos únicos que tengo no me habian dado ese error en ninguna ocasión. Este domingo surgió el fallo 3 veces, parpadeaba la bateria como si estuviera agotada y no se enfocaba ni disparaba, despues de apagarla y volverla a encender la bateria aparecia con la carga completa. Yo supuse que el problema sería de la bateria por no ser la original y despues de comentarlo con algun profesional, pensaron lo mismo que yo. Ya te digo, ha sido la primera y única vez que me ha sucedido esto desde el mes de marzo que tengo la cámara.

Saludos

Charo

 

Ya lo he comentado en otras ocasiones, yo tengo todas las baterías originales y da el problema cuando quiere, y no es cuestión de poder utilizar el equipo sólo cuando le da la gana de funcionar.

Gracias por tu aportación.

Share this post


Link to post
Share on other sites

Hola a tod@s!

 

D300 con otros objetivos (no el 70-200 VR) sin problema alguno al respecto (incluido el 80-200). Las dos baterías originales que tengo, y las otras dos "paralelas" (Phottix) van perfectas en los poco más de 10.000 disparos que lleva hechos la D300 en estos 3 meses.

 

Saludos.

Share this post


Link to post
Share on other sites

Quiero comprar la D300 y tengo el 70-200VR. ¿Espero a que Nikon diga algo y comprarla cuando esté resuelto ese problema? o ¿me lanzo de cabeza y confío que a mí no me pase?.

Share this post


Link to post
Share on other sites
Quiero comprar la D300 y tengo el 70-200VR. ¿Espero a que Nikon diga algo y comprarla cuando esté resuelto ese problema? o ¿me lanzo de cabeza y confío que a mí no me pase?.

Esta información es de hoy y procede de D. Santora un conocido profesional. Puedes ver la copia de los boletines de reparación de su D300. Parece que en ambos casos han reparado la alimentación eléctrica y que por lo menos en uno ha sido el contacto de la batería. Creo que simplemente lo que sucede es que los objetivos con más consumo eléctrico ponen de manifiesto los pequeños fallos de alimentación ya que necesitan más intensidad. Un mal contacto provoca una caida de tensión que evita que el motor de ultra sonidos del AF pueda enfocar correctamente y genere la fuerza contra electromotriz correspondiente, en consecuencia sube todavía más la intensidad, lo que provoca que se "ensucien" los contactos al calentarse y arrastra otra caida de tensión adicional que recorta todavía más la fuerza contra electromotriz y hace subir todavía más la intensidad hasta que lo detecta el controlador de batería. Por eso al aflojar y apretar el objetivo se limpian algo los contactos y a veces se soluciona temporalmente el problema. Creo que la avería debe ser de fácil solución solución a nivel de máquina, es más, sospecho que Nikon habrá mejorado su control de calidad y reparará sólo aquellas máquinas que presenten el problema sin hacer ninguna "recall campain"; es más si no ha hecho nada hasta ahora es porque son pocas las máquinas afectadas (he visto que hay D3 y D200 afectadas aunque en menor medida), de no ser así el costo para su imagen les dejaría K.O.

En mi opinion el riesgo existe aunque es pequeño e independiente del objetivo (este sólo lo hace evidente). En cualquier caso conviene si se puede elegir números de serie altos (lo que no debe ser difícil porque se venden como churros) porque probablemente esté ya solucionado.

No creo que Nikon diga nada, pero sólo quedará dignamente si repara esta avería sin coste aún fuera del periodo de garantía, ya que el problema latente puede aparecer más adelante si compras un objetivo "potente".

 

Suerte y un saludo

Share this post


Link to post
Share on other sites

Gracias fotonauta.

 

Entonces sería bueno saber a partir de qué número de serie la D300 no va a presentar ese problema, si es que es que los de Nikon han tomado medidas.

Share this post


Link to post
Share on other sites

Macsura, yo creo que NIKON debería pronunciarse e indicar a partir de que número de serie se produce el fallo y al mismo tiempo indicar que se ha solucionado el problema.

Seguiremos esperando los afectados a ver que ocurre.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×