Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

hadesma

Avería nikon D1

Publicaciones recomendadas

Buenos días a todos. Soy nuevo en esto del foro de Nikonistas. Espero que me podáis solucionar mi duda.

 

El otro día recibí para mi antigua nikon D1 un adaptador a la conexión Firewire 1394 IEEE de seis pines para poder conectarlo al ordenador. Bueno, pues lo que sucedió es que no me reconoce la cámara y además ha dejado de funcionar. Ya no se enciende. Sin embargo debe de seguir emitiendo por la conexión esa algo de electricidad porque si trato de conectarla de nuevo al pc, éste entiende que estoy conectando algo (aunque no lo reconozca).

 

En fin, que el problema es que mi camara ya no ha vuelto a funcionar (ni siquiera se enciende el display superior,).

 

Si a alguien le ha sucedido algo parecido o sabe que puede haber sido, se lo agradecería enormemente.

 

Un saludo y gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenos días a todos. Soy nuevo en esto del foro de Nikonistas. Espero que me podáis solucionar mi duda.

 

El otro día recibí para mi antigua nikon D1 un adaptador a la conexión Firewire 1394 IEEE de seis pines para poder conectarlo al ordenador. Bueno, pues lo que sucedió es que no me reconoce la cámara y además ha dejado de funcionar. Ya no se enciende. Sin embargo debe de seguir emitiendo por la conexión esa algo de electricidad porque si trato de conectarla de nuevo al pc, éste entiende que estoy conectando algo (aunque no lo reconozca).

 

En fin, que el problema es que mi camara ya no ha vuelto a funcionar (ni siquiera se enciende el display superior,).

 

Si a alguien le ha sucedido algo parecido o sabe que puede haber sido, se lo agradecería enormemente.

 

Un saludo y gracias de antemano.

 

Hola Hadesma. Lamento lo sucedido. ¿Crees que ha podido haber alguna sobrecarga eléctrica?. Si crees que se ha desconfigurado, ¿has probado a formatear la cámara?. No se me ocurre nada más salvo que llames al SAT como último recurso.

 

Un saludo y mucha suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Hadesma. Lamento lo sucedido. ¿Crees que ha podido haber alguna sobrecarga eléctrica?. Si crees que se ha desconfigurado, ¿has probado a formatear la cámara?. No se me ocurre nada más salvo que llames al SAT como último recurso.

 

Un saludo y mucha suerte.

 

Hola Jandri, muchas gracias. Creo que no tengo que formatearla. El problema es que no se enciende, no hace nada. Es muy extraño. Cuando me dices que la formatee, entiendo que me dices que lo haga con los dos botones de format, verdad? A lo mejor hay otra manera de formatearla, la conoces?

 

Muchas gracias por tus comentarios.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Los botones de "Format" sirven para formatear la tarjeta CF... no hay manera de formatear una cámara.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Los botones de "Format" sirven para formatear la tarjeta CF... no hay manera de formatear una cámara.

 

Igual la palabra no es formatear, pero hay un formateo de la CF (puntos rojos) pero también un reseteo de la cámara (los dos botones con el punto verde), ¿no?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Igual la palabra no es formatear, pero hay un formateo de la CF (puntos rojos) pero también un reseteo de la cámara (los dos botones con el punto verde), ¿no?

[/quote

 

Efectivamente esos dos botones verdes son para el reseteo de las configuraciones de la camara. La pena es que estoy de vacaciones y no me he traido ese cuerpo. A la vuelta lo probaré. Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Los botones de "Format" sirven para formatear la tarjeta CF... no hay manera de formatear una cámara.

 

Tenéis razón, gracias por la observación. No obstante, he encontrado en la página 191 del manual de la Nikon D100 algo que quizá te sea últil Hadesma. En el caso de que aparezcan caracteres extraños en la pantalla y/o la cámara deje de funcionar lo achacan en la mayoría de los casos a una potente carga estática y dan tres soluciones:

1º. Apagar la cámara, sacar la batería, volver a ponerla y encenderla.

2º. Si se ha utilizado un adaptador de CA, desconenctarlo y volver a conectar el adaptador a la cámara y posteriormente encender la cámara.

3º y último: Si no se corrige, coger un objeto puntiagudo (Ej: portaminas), abrir la tapa del conector de interfaz y con "la punta del objeto" presionar la pestaña que hay en el pequeño agujero cuadrado que se encuentra encima de los conectores de interfaz (con ello también se restaura el reloj de la cámara).

Si todo ello falla recomiendan acudir al SAT.

Suerte Hadesma.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Igual la palabra no es formatear, pero hay un formateo de la CF (puntos rojos) pero también un reseteo de la cámara (los dos botones con el punto verde), ¿no?

 

También tienes razón Monteraz, pero al menos en la D100 especifican que con eso sólo se consigue volver a los ajustes previos de la cámara y para ello hay que conseguir encenderla. A ver si hay suerte y apretando el "cuadradito" de la interfaz se soluciona.

Un saludo a todos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tenéis razón, gracias por la observación. No obstante, he encontrado en la página 191 del manual de la Nikon D100 algo que quizá te sea últil Hadesma. En el caso de que aparezcan caracteres extraños en la pantalla y/o la cámara deje de funcionar lo achacan en la mayoría de los casos a una potente carga estática y dan tres soluciones:

1º. Apagar la cámara, sacar la batería, volver a ponerla y encenderla.

2º. Si se ha utilizado un adaptador de CA, desconenctarlo y volver a conectar el adaptador a la cámara y posteriormente encender la cámara.

3º y último: Si no se corrige, coger un objeto puntiagudo (Ej: portaminas), abrir la tapa del conector de interfaz y con "la punta del objeto" presionar la pestaña que hay en el pequeño agujero cuadrado que se encuentra encima de los conectores de interfaz (con ello también se restaura el reloj de la cámara).

Si todo ello falla recomiendan acudir al SAT.

Suerte Hadesma.

 

Muchas gracias a todos. Investigaré a ver que puede haber sucedido y ya cometaré si alguna de esas soluciones me sirve de algo. Un saludo a todos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×