Jump to content

Archived

This topic is now archived and is closed to further replies.

andresmm

PROBLEMÓN CON TARJETA

Recommended Posts

Hola a todos y muchas gracias de antemano por vuestra atención.

Tengo una D70 con más tiros pegados que una película de indios, y me ha dado maravillosos momentos y me ha dejado fantásticos recuerdos, pero supongo que la edad nos castiga a todos.

Me está empezando a dar problemas, sobre todo con la grabación de datos en la tarjeta, y es aquí donde apelo a todos los que tenéis más experiencia (espero que por leerlo, que no por padecerlo :whistling: ).

Después de hacer decenas o centenas de fotos con la misma tarjeta sin ningún problema, llega un momento que cuando haces una foto aparece en el display "CHA", o "ERR", o "FOR".

Algunas veces sacas la tarjeta, vuelves a meter y se soluciona y sigues disparando sin problemas, pero alguna vez :9thank::clapping: sale un mensaje en el visor: Tarjeta no contiene imágenes.

Os podéis imaginar como te quedas cuando te pasa después de haber hecho 180 fotos por las "levadas" de Madeira, haber andado unos 15 km y haberte gastado una pasta en el viaje con la ilusión de esas fotos en ese lugar mágico.

El caso es que la información está por que sigue marcando que quedan las fotos que quedaban antes del "error", pero los archivos se han cambiado de extensión y son irreconocibles, ni por la cámara, ni por el pc ni por el lector externo. Vamos un sinvivir.

He intentado copiar a capón toda la tarjeta en el pc, para luego cambiar la extensión, pero en el pc, (que es el único que reconoce los archivos), me dice que no se encuentra la ruta y que no se tiene acceso a la información :clapping::wub: .

¿Le ha pasado a alguno esto y ha recuperado las fotos?, si es así ¿como, o con que programa?.

He leído mucho en el foro y encuentro a gente que le ha pasado con el mensaje "CHA", pero no encuentro la forma de recuperar esos archivos con extensiones *.if u otras que ahora no recuerdo.

Si recupero las fotos prometo un álbum de alucinar con las fotos más espectaculares de Madeira, (que valga de paso decir que es una pasada para dejarte el dedo en el disparador).

Un saludo a todos y muchas gracias.

Share this post


Link to post
Share on other sites

Recuva,,, lo pues buscar por la red es muy fácil de usar.

 

Utiliza este programa a mi me ha pasado lo mismo y todo OK.

 

El error CHA, la verdad que te deja sin el trabajo ejecutado,, personalmente ya he desechado algunas tarjetas por ese motivo. Yo las formateo en un principio en el ordenador en FAT y luego en la cámara,, saco tantas fotos de prueba como pueda dejando sin sacar unas 10 tomas dependiendo de la capacidad de la tarjeta,, una vez concluido eso formateo de nuevo la tarjeta con el MENU de la cámara "nada de los dos botones" y ya no me saca + el dichoso CHA,, eso sí la tarjeta la saco de la cámara pero no la pongo en ningún lector de tarjetas y pongo otra tarjeta de repuesto si la preciso,, para transferir las fotos utilizo el cable USB con la tarjeta que precise. Y créeme al menos en mi caso no me ha dado + problemas, y también hay que poner la tarjeta con sumo cuidado en la cámara presionando por ambos lados de arriba y abajo para que encaje bien.

 

Espero haberte ayudado.

Un saludo.

Share this post


Link to post
Share on other sites

El Recuva y el DeleteFIXphoto me encuentran hasta las fotos de la primera comunión que había en la tarjeta antes de las que he perdido, de las perdidas no dicen nada ninguno de los dos programas.

La verdad es que estoy completamente desilusionado, creo que no lo voy a conseguir. Estoy probando con programas de recuperación de archivos corruptos, pero ni por esas.

 

Muchas gracias por la ayuda, al menos te consuela que haya buena gente que ayuda

Un saludo y gracias, de verdad.

Share this post


Link to post
Share on other sites

Recuva,,, lo pues buscar por la red es muy fácil de usar.

 

Utiliza este programa a mi me ha pasado lo mismo y todo OK.

 

El error CHA, la verdad que te deja sin el trabajo ejecutado,, personalmente ya he desechado algunas tarjetas por ese motivo. Yo las formateo en un principio en el ordenador en FAT y luego en la cámara,, saco tantas fotos de prueba como pueda dejando sin sacar unas 10 tomas dependiendo de la capacidad de la tarjeta,, una vez concluido eso formateo de nuevo la tarjeta con el MENU de la cámara "nada de los dos botones" y ya no me saca + el dichoso CHA,, eso sí la tarjeta la saco de la cámara pero no la pongo en ningún lector de tarjetas y pongo otra tarjeta de repuesto si la preciso,, para transferir las fotos utilizo el cable USB con la tarjeta que precise. Y créeme al menos en mi caso no me ha dado + problemas, y también hay que poner la tarjeta con sumo cuidado en la cámara presionando por ambos lados de arriba y abajo para que encaje bien.

 

Espero haberte ayudado.

Un saludo.

 

:manoup::blush::clapping: :clapping:

Amigo, solo se te olvidó decir que había que formatear la tarjeta cuando el pu## CHA te dejaba sin el trabajo. Así he recuperado todas mis fotos perdidas.

MUCHAS GRACIAS "NAD" y un saludo.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×