Jump to content

Archived

This topic is now archived and is closed to further replies.

Carme

Panel de Control D70s

Recommended Posts

Hola,

 

Tengo un problemilla con mi D70s. Resulta que cuando se apaga la medición del panel de control de la cámara, si cambio el programa, paisaje, deporte, nocturno, manual.... no refleja en el panel los cambios flash activo/desactivo, AF-S/AF-C, etc.... Llevo unos días fijandome en esto y no se si siempre lo ha hecho y no me he dado cuenta hasta ahora o si puede ser que la cámara tenga algún problemilla. Si alguien me pudiera sacar de dudas......

 

Muchas gracias.

Share this post


Link to post
Share on other sites

Lo acabo de mirar en la mía,y cada vez que cambio el programa si que cambia el enfoque o el flash y lo demás,por tanto creo que debe ser cosa de tu camara :S no se que decirte,lo siento

 

Oliver

Share this post


Link to post
Share on other sites
Lo acabo de mirar en la mía,y cada vez que cambio el programa si que cambia el enfoque o el flash y lo demás,por tanto creo que debe ser cosa de tu camara :S no se que decirte,lo siento

 

Oliver

 

Muchas gracias por la información mind_eraser. Lástima que hayas confirmado la peor de las opciones :angry: pero igualmente muchas gracias :P

Share this post


Link to post
Share on other sites

En mi D70s, lo único que "aparece" y "desaparece" es la velocidad y la apertura del diafragma,

cuando toma las mediciones la cámara. Los valores de AF-S, flash,..... siempre están en el

panel de control aunque cambie de programa.

 

En la tuya, reaparecen los valores sólo al tomar la medición de la cámara???

Share this post


Link to post
Share on other sites
Hola,

 

Tengo un problemilla con mi D70s. Resulta que cuando se apaga la medición del panel de control de la cámara, si cambio el programa, paisaje, deporte, nocturno, manual.... no refleja en el panel los cambios flash activo/desactivo, AF-S/AF-C, etc.... Llevo unos días fijandome en esto y no se si siempre lo ha hecho y no me he dado cuenta hasta ahora o si puede ser que la cámara tenga algún problemilla. Si alguien me pudiera sacar de dudas......

 

Muchas gracias.

 

En mi cámara ocurre lo mismo: cuando se apaga la medición del panel de control, al cambiar de programa no se reflejan cambios en el panel. Sólo se ven si activo el disparador para tomar otra medición. En cambio, si continúan los valores de la medición que he hecho y cambio el programa, aparecen las características propias del que selecciono en ese momento.

Share this post


Link to post
Share on other sites
En mi D70s, lo único que "aparece" y "desaparece" es la velocidad y la apertura del diafragma,

cuando toma las mediciones la cámara. Los valores de AF-S, flash,..... siempre están en el

panel de control aunque cambie de programa.

 

En la tuya, reaparecen los valores sólo al tomar la medición de la cámara???

 

Hola GAureli,

 

En mi cámara también están siempre en el panel de control los valores de flash, AF-S,.... y no és que reaparezcan sólo al tomar la medición de nuevo, lo que pasa es que no refleja los cambios de programa al girar el dial de programas, por ejemplo cuando pones el programa de paisaje el flash queda con el dibujo del flash tachado, inactivo, y en el programa AUTO queda el dibujo con el "rayito" sin tachaduras. Es esto lo que no refleja despues de que se apague la medición, los diferentes ajustes al cambiar de programa.

 

Gracias!

Share this post


Link to post
Share on other sites
En mi cámara ocurre lo mismo: cuando se apaga la medición del panel de control, al cambiar de programa no se reflejan cambios en el panel. Sólo se ven si activo el disparador para tomar otra medición. En cambio, si continúan los valores de la medición que he hecho y cambio el programa, aparecen las características propias del que selecciono en ese momento.

 

Hola Ane,

 

¿ Y esto te has fijado si te ha pasado siempre ? Es que llevo unos días con esto y ahora veo que alguno os pasa a otros no.... ¿ no resultará que es un pequeño fallo de la cámara ?

 

Gracias!

Share this post


Link to post
Share on other sites
Hola Ane,

 

¿ Y esto te has fijado si te ha pasado siempre ? Es que llevo unos días con esto y ahora veo que alguno os pasa a otros no.... ¿ no resultará que es un pequeño fallo de la cámara ?

 

Gracias!

 

No lo había mirado hasta que lo has señalado tu. No sé cómo sería antes pero tengo una compañera con otra D70s y le pregunteré el lunes.

Share this post


Link to post
Share on other sites
Ane,tienes el mismo equipo que quiero yo,aunque solo tenga la camara...XD

 

Oliver

 

Pues ya sabes, si en algún momento necesitas algo...

en realidad también tengo los dos objetivos que venían con el kit, pero los sustituí por el 18-200 porque lo de las manchas me tiene frita.

 

Yo estoy pensando cambiar de cámara porque eso de tener un ISO 200 mínimo, pues no me gusta. Y seguro que si empiezo a mirar una detenidamente, el modelo que sea, encontraré muchas más cosas a faltar. Creo que esa fatalidad la tenemos todos, no?.

Share this post


Link to post
Share on other sites
Hola GAureli,

 

En mi cámara también están siempre en el panel de control los valores de flash, AF-S,.... y no és que reaparezcan sólo al tomar la medición de nuevo, lo que pasa es que no refleja los cambios de programa al girar el dial de programas, por ejemplo cuando pones el programa de paisaje el flash queda con el dibujo del flash tachado, inactivo, y en el programa AUTO queda el dibujo con el "rayito" sin tachaduras. Es esto lo que no refleja despues de que se apague la medición, los diferentes ajustes al cambiar de programa.

 

Gracias!

Hola Carmen, perdona, pero no había entendido lo que querías decir en tu primer mensaje. En mi cámara ocurre lo mismo, de hecho si la medición no está activa, al girar el dial de programas no cambia nada en el panel de control. Pero a mí no me parece que sea un fallo, sencillamente no se "actualiza" lo que se visualiza en el panel hasta que no pulsamos el botón de disparo. O sea que

no te preocupes, yo diría que no tenemos nada averiado en la cámara ;)

Share this post


Link to post
Share on other sites

Hombre,pues si algun dia decides desprenderte del VR,espero que sea el primero en enterarme!

Jjaajaja

 

Besos Ane

 

Oliver

Share this post


Link to post
Share on other sites
Hombre,pues si algun dia decides desprenderte del VR,espero que sea el primero en enterarme!

Jjaajaja

 

Besos Ane

 

Oliver

 

 

De momento es la niña de mis ojos, pero, lo dicho, si lo necesitas para un viaje, por ejemplo, o lo qe sea, cuenta con ello.

Share this post


Link to post
Share on other sites

Pues parece que a casi todos nos hace lo mismo la cámara y entonces no será un fallo como dice Gaureli.

 

A ver que dice la compañera de Ane el lunes.

 

Muchas gracias a todos ;) !!

 

Por cierto yo también tengo un 18-200 VR recien estrenado y es una maravilla :)

Share this post


Link to post
Share on other sites

Pues mi compa dice que le funciona como a mí. Parece que no hay ningún problema, no?.

Share this post


Link to post
Share on other sites
Pues mi compa dice que le funciona como a mí. Parece que no hay ningún problema, no?.

 

Pues parece que no :( aunque yo diría que antes me funcionaba como decía mind_eraser:

Lo acabo de mirar en la mía,y cada vez que cambio el programa si que cambia el enfoque o el flash y lo demás,por tanto creo que debe ser cosa de tu camara :S no se que decirte,lo siento

 

Oliver

 

y a un compañero que tiene una D50 también le funciona cambiando cada vez que gira el dial, pero bueno, mientras se puedan tomar fotos, que se puede, y salgan tan estupendas como hasta ahora ningún problema ;)

 

Muchas gracias a todos por vuestra colaboración!!

 

Carme.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×