Jump to content

Archived

This topic is now archived and is closed to further replies.

insopatico

Reproductor adecuado para video de la D5100

Recommended Posts

Hola. Soy nuevo con esta cámara, tengo el video configurado en Pal, 25 cuadros p/seg. en HD. Graba muy bien, pero cuando los quiero reproducir el movimiento sale cortado, como si hubiera cuadros que no se reproducen. Aclaro que la tarjeta que uso tiene una tasa de transferencia de 10.

Por lo menos es lo que me pasa con Real Player, VLC y QuickTime, con algunos más y otros menos. En ciertos equipos es mucho, pero mucho peor (por ej. reproduce 3 segundos y se congela otros 10 y así sucesivamente). Tengo la duda si con el reproductor de windows mejora o no (apostaría que sí, ya tengo la vista agotada de hacer pruebas), ¿alguien me puede dar alguna sugerencia al respecto? Gracias y un saludo.

Share this post


Link to post
Share on other sites

Puede ser problema del monitor, que no aguanta esa resolución, de la tarjeta de vídeo, del PC es antiguo... no sé, es lo único que se me ocurre, no entiendo mucho del tema...

Share this post


Link to post
Share on other sites

Yo estoy con kakashihatake, para reproducir vídeo en HD a 1080p hace falta una CPU decente (o una GPU que lo haga por hardware).

 

¿Qué características tiene tu PC?

Share this post


Link to post
Share on other sites

Gracias por las respuestas. Estuve averiguando un poco y por lo que dicen acá también, evidentemente el problema radica en usar una placa de video on board. Veré qué hago al respecto, algunos dicen que no es necesaria una placa demasiado buena, ni siquiera una de gama media, que esas apuntan al mercado de los juegos, que no es mi caso. Gracias nuevamente y saludos.

Share this post


Link to post
Share on other sites

Si en algunos equipos se te ralentiza más que en otros, es muy probable que sea por las capacidades del equipo. Para "mover" video HD sin dificultad hace falta una CPU digna. Si tienes un equipo viejo tendrás problema. Puedes hacer una prueba, que es bajarte algún video en HD de la red y comprobar si te ocurre lo mismo. O compartir tu video (si no es privado, claro) y te decimos si lo vemos bien.

Share this post


Link to post
Share on other sites

Bueno, finalmente me recomendaron y es muy sensato, que primero conecte por HDMI la PC y el monitor (los tengo por VGA). El problema es que la salida HDMI no funciona, estoy tratando de resolverlo. Gracias guigar por los consejos y en cuanto a compartir los videos me deja pensando por que nunca tuve problemas para visualizar videos ni en youtube ni en vimeo por ejemplo. Un saludo.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×