Jump to content

Archived

This topic is now archived and is closed to further replies.

toniad200

Error D200 al cerrar diafragma

Recommended Posts

¿Qué objetivo es?

 

¿Has probado con otros?

 

¿Cuando dices "al cerrar", es que a máxima apertura va bien y en cuanto cierras algo con la rueda te da error, o es al cerrar a partir de un diafragma determinado?

 

Un saludo.

Share this post


Link to post
Share on other sites

Hola.

 

Lo he probado con mis dos objetivos.Un Nikkor 18-70 y un Nikkor 70-300 .

Los dos tienen cpu de tipo G y solo me deja cerrar hasta 5,6 f.

Nunca he actualizado el fireware de la camara.

 

Muchas gracias y un saludo.

Share this post


Link to post
Share on other sites

Hola.

 

Lo he probado con mis dos objetivos.Un Nikkor 18-70 y un Nikkor 70-300 .

Los dos tienen cpu de tipo G y solo me deja cerrar hasta 5,6 f.

Nunca he actualizado el fireware de la camara.

 

Muchas gracias y un saludo.

 

¿Cerrar o abrir el diafragma hasta 5.6? y ¿esto solo te pasa a 70 en el 18-70 y a 300 en el 70-300? y probablemente puedas abrir a 3.5 en 18 y 70 respectivamente.

 

Saludos

Share this post


Link to post
Share on other sites

Del firmware no es, y a falta de aclaración del autor me quedo con la posible solución aportada por Rabla...

Share this post


Link to post
Share on other sites

Perdonadme, me parece que no me habeis entendido.Con los dos objetivos no tengo problema en abrir a tope ,contando claro con las limitaciones de los mismos.

Mi problema viene cuando intento pasar a un f 8 , f 11 o f22 la camara no quiere cerrarlo, aunque compense la velocidad en modo manual. Con prioridad de diafragma tambien.

Muchas gracias .

Share this post


Link to post
Share on other sites

Perdoname tu,que quizá estoy un poco espeso, pero ¿quieres decir que en prioridad al diafragma (modo A) o en manual (modo M) cuando giras el dial delantero no te deja cerrar el diafragma?

 

Saludos?

Share this post


Link to post
Share on other sites

Curioso. El hecho de modifique el diafragma hasta 5.6 parece descartar algún fallo mecánico de la leva que mueve el diafragma, y si ocurre en ambos objetivos el fallo debe estar en la cámara, y probablemente algo electrónico...

 

¿Has probado a limpiar con unos bastoncillos y alcohol los contactos de la cámara?

 

¿Ha dejado de funcionar de forma repentina?¿No puedes achacarlo a ninguna causa aparente?

 

Un saludo.

Share this post


Link to post
Share on other sites

No he probado todabia a limpiarla bien, mi esperanza es que pueda ser eso, porque de electronica entiendo poco.

Bueno muchas gracias y hastaluego lucas.

Espera me deja mover los numeros pero el diafragma no va ,las fotos me salen quemadas y en la pantallita Err intermitente .

muchas gracias otra vez y hasta mañana.

un saludo

Share this post


Link to post
Share on other sites

A mi me paso algo parecido y era que en el objetivo tenia una tecla donde tenia que poner el diafragma al numero mas alto, sino lo hago no puedo mover el diafragma desde la camara y me da error.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×