Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

pacofm

No enciendo mi d40

Publicaciones recomendadas

Buenas tardes chicos, estoy hecho un lío,llevo tiempo con la cámara y no he tenido ningún tipo de problemas, pero hace una semana fui hacer una fotos y no me encendía la cámara, pensé que seria la batería la cambie por una cargada y nada ,luego pensé en el objetivo y hice lo mismo y tampoco nada.

decidí ir a la tienda y me comento que la enviase al servicio técnico. Ayer a cogí, y me encendió perfectamente y estuve todo el día haciendo fotografías con 2 objetivos distintos y con baterías distintas para probar o encontrar el problema. Pero hoy nada de nada no enciende ( el led se ilumina cuando pongo la batería y la tarjeta).....

 

¿que pensáis?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado EPS

Levanta la solapa donde esta el puerto USB. Enmedio hay un cuadradito. Mete algo empujalo con algo durante unos segudos. con esto se resetea sin perder la configuraciòn que tegas puesta. Prueba y cuentame como te ha ido

 

Emilio

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

<p>buenas tardes Emilio, lo hice ayer después de estar leyendo algunos foros pero que va nada. Lo volvere hacer dejando algo mas de tiempo pulsado y ya te cuento</p>

<div id="myEventWatcherDiv" style="display:none;"> </div>

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado EPS

<p>buenas tardes Emilio, lo hice ayer después de estar leyendo algunos foros pero que va nada. Lo volvere hacer dejando algo mas de tiempo pulsado y ya te cuento</p>

<div id="myEventWatcherDiv" style="display:none;"> </div>

 

A ver si tienes suerte.

 

Lo tienes que dejar pulsado hasta que te indique la camara que se está reseteando.

 

En el manual está al final, despues de Solución de problemas. Te pongo lo que dice..."si continua el problema, APAGUE la cámara y punse el boton reset...

 

Suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si al resetear sigue dandote fallo, seria por un problema electronico, tipo mal contacto o similar, prueba a limpiar los contactos de la camara y bateria por si acaso.

Saludos

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×