Jump to content
yildori

Hack D5100

Recommended Posts

Hola a todos, soy nuevo en el foro  :( jajajja

perdonar por mi ignorancia pero llevo un año con mi nikon d5100 y ahora me a dado por probar un poco por el video, informandome encontre esto del firmware alternativo que permitia controles manuales en el live view

y aqui viene mi pregunta

 

¿Se pude modificar el ISO con este firmaware alternativo mientras grabamos? En este video el tio si lo hace pero yo no puedo no si estare haciendo algo mal, o que el hack esta mal hecho, o que no se puede directamente.

 

http://www.youtube.com/watch?v=PJYuJGVSSCg&feature=c4-overview&list=UU__4RUyyEEBx8-3NyGxweSA

 

Gracias a todos 

Un saludo y felices fiestas  :blink:

Share this post


Link to post
Share on other sites

Gracias por contestar Santi

 

Entonces al cambiar el ISO hay que cambiar de la pantalla con el boton de edicion de informacion ajustar el ISO y volver al LV no? 

No hay forma de hacerlo en la pantalla de LV directamente?

Share this post


Link to post
Share on other sites

Gracias por contestar Santi

 

Entonces al cambiar el ISO hay que cambiar de la pantalla con el boton de edicion de informacion ajustar el ISO y volver al LV no? 

No hay forma de hacerlo en la pantalla de LV directamente?

 La mayoria de la gente tiene el boton funcion (fn) enrutado al ISO, asi lo puedes cambiar en cualquier momento con fn+rueda... entonces si lo puedes cambiar en LV con el hack puesto. En menú CFG personalizada / controles/ f1 boton Fn y lo asignas a ISO

Share this post


Link to post
Share on other sites

Aaaaa eso es lo que me faltaba

 

joe yo me estaba comiendo la cabeza

 

Muchas gracias por resolverme mi duda

Share this post


Link to post
Share on other sites

YA se que es volver al principio , pero intento buscar el parche pero al parecer no esta ya alguno que lo tenga y me lo pueda mandar ya que no hay manera de conseguirlo

 

Gracias

Share this post


Link to post
Share on other sites

Bueno. He probado a desactivar el Nikon Star Eater. Ni se os ocurra hacerlo, se llena la foto de pixels de colorines.

 

/ \

Share this post


Link to post
Share on other sites

El hack para ponerlo en la cámara a través de la tarjeta y poder conseguir esas mejoras en la cámara , he estado buscándolo pero no consigo encontrarlo , si alguien me puede echar un cable lo agradezco .

Share this post


Link to post
Share on other sites

El hack para ponerlo en la cámara a través de la tarjeta y poder conseguir esas mejoras en la cámara , he estado buscándolo pero no consigo encontrarlo , si alguien me puede echar un cable lo agradezco .

:blink: :blink: :blink:

 

El firmware modificado lo creas tu a tu gusto desde un firm original asi que no tienes que buscar nada.

La pagina donde se realiza el milagro ya se a puesto por aqui pero vamos...

http://simeonpilgrim.com/nikon-patch/nikon-patch.html

Y el firm original desde el que vas a hacer los cambios pues esta donde siempre:

https://support.nikonusa.com/app/answers/detail/a_id/17547/~/d5100-firmware%3A-a%3A-1.0.1-%2F-b%3A1.01-upgrade

Salu2.

Share this post


Link to post
Share on other sites

Bueno ya esta claro lo he puesto en la SD ahora lo instalare en la camara a ver que pasa , ya os cuento ..

 

Gracias a nikon0nikon por la paciencia y consejos , y atodos los demas por ir mostrando cosas nuevas a los mas novatos.

Share this post


Link to post
Share on other sites

Buenas tengo otro problema , cuando voy a la cámara veo la versión de firmware no me da opción de actualizar , es por que hago algo mal ?

 

A ver si alguna eminencia me puede ayudar , gracias chavales.

Share this post


Link to post
Share on other sites

Buenas tengo otro problema , cuando voy a la cámara veo la versión de firmware no me da opción de actualizar , es por que hago algo mal ?

 

A ver si alguna eminencia me puede ayudar , gracias chavales.

¿Como tienes formateada la tarjeta SD?

¿Metes el firmware ya sea original o modificado en la raiz de la SD?

¿El firmware es .bin?

Por ahi van los tiros.

Salu2.

Share this post


Link to post
Share on other sites

Si es bin lo meto en la sd y cuando enciendo otra vez la cámara voy al menú de versión de firmware pero no me da opción de actualizar,malo voy a intentar otra vez y os cuento.

Share this post


Link to post
Share on other sites

Una pregunta, tengo la nikon desde hace menos de una semana y me vino con el firmware 1.01, he mirado en nikon y he visto que esta el nikon 1.02, sabéis si este hack funciona con el 1.02? Ya que actualizo, pues mato 2 pájaros de un tiro ejejej

 

Enviado desde mi HTC One mediante Tapatalk

 

 

Share this post


Link to post
Share on other sites

Una pregunta, tengo la nikon desde hace menos de una semana y me vino con el firmware 1.01, he mirado en nikon y he visto que esta el nikon 1.02, sabéis si este hack funciona con el 1.02? Ya que actualizo, pues mato 2 pájaros de un tiro ejejej Enviado desde mi HTC One mediante Tapatalk

No. No funciona.

Ademas no se para que quieres actualizar a la 1.02

Mira lo que trae de nuevo y luego me lo cuentas.

Salu2.

Share this post


Link to post
Share on other sites

Simplemente por estar actualizado, pero oye, que si no trae nada nuevo, pues nada ;). Me pareció leer algo de que la batería duraba más? No lo se.

 

Feliz 2014 y gracias.

 

Enviado desde mi HTC One mediante Tapatalk

 

Edited by verdipio

Share this post


Link to post
Share on other sites

Simplemente por estar actualizado, pero oye, que si no trae nada nuevo, pues nada ;). Me pareció leer algo de que la batería duraba más? No lo se. Feliz 2014 y gracias. Enviado desde mi HTC One mediante Tapatalk

La mejora respecto a la version 1.01 es al usar baterias originales acabadas en 'a' (EN-EL 14a) pues lee mejor la carga que les queda a dichas baterias. No que duren mas.

¿Tienes alguna bateria de esas? Creo que no.

Pues entonces de nada sirve actualizar.

Salu2.

Share this post


Link to post
Share on other sites

Okey, pues gracias por la aclaración. Un saludo :)

 

Enviado desde mi HTC One mediante Tapatalk

 

 

Share this post


Link to post
Share on other sites

Hola, he instalado el hack pero tengo un problema que no se si tenéis vosotros...

 

En modo live view, cuando enfoco a velocidades por debajo de 1/30 la pantalla de vuelve negra, y tras intentar enfocar, que no lo hace al estar en negro, y si lo hace es de coña, vuelve la pantalla...

 

Un saludo

 

Enviado desde mi HTC One mediante Tapatalk

 

 

Share this post


Link to post
Share on other sites

Hola, he instalado el hack pero tengo un problema que no se si tenéis vosotros... En modo live view, cuando enfoco a velocidades por debajo de 1/30 la pantalla de vuelve negra, y tras intentar enfocar, que no lo hace al estar en negro, y si lo hace es de coña, vuelve la pantalla... Un saludo Enviado desde mi HTC One mediante Tapatalk

Bueno no se porque te pasa pero para vídeo no puedes bajar de 1/30 para grabar a 25fps por razones matematicas 

Share this post


Link to post
Share on other sites

No no jeje, yo hablo de fotografía en modo live view, se que tampoco la usare mucho, pero al menos por tenerla bien. A partir de 1/30 la imagen ya no cambia de exposición, es decir, puedo poner 30 segundos, que en la pantalla me saldrá como si estuviese disparando a 1/30, y claro, si disparo, la foto sale totalmente blanca por la exposición. Y luego el tema de enfocar...

 

Si me decis que a vosotros no os pasa, pues vuelvo a hacer el hack y lo vuelvo a flashear jeje

 

Un saludo y gracias

 

Enviado desde mi HTC One mediante Tapatalk

 

 

Share this post


Link to post
Share on other sites

No no jeje, yo hablo de fotografía en modo live view, se que tampoco la usare mucho, pero al menos por tenerla bien. A partir de 1/30 la imagen ya no cambia de exposición, es decir, puedo poner 30 segundos, que en la pantalla me saldrá como si estuviese disparando a 1/30, y claro, si disparo, la foto sale totalmente blanca por la exposición. Y luego el tema de enfocar... Si me decis que a vosotros no os pasa, pues vuelvo a hacer el hack y lo vuelvo a flashear jeje Un saludo y gracias Enviado desde mi HTC One mediante Tapatalk

no te puede mostrar largas exposiciones en LV...¿como va a hacerlo? tendria que esperar  cargando cada tiempo de exposicion etc... en la vision por Lview hay un referesco tambien de fotogramas por segundo que es equivalente o muy parecido a los 25 o 24 o 30 que tengas en el ajuste de video. No puede mostrarte exposiciones de mas lentas de 1/30

Share this post


Link to post
Share on other sites

no te puede mostrar largas exposiciones en LV...¿como va a hacerlo? tendria que esperar  cargando cada tiempo de exposicion etc... en la vision por Lview hay un referesco tambien de fotogramas por segundo que es equivalente o muy parecido a los 25 o 24 o 30 que tengas en el ajuste de video. No puede mostrarte exposiciones de mas lentas de 1/30

 

Vaya... eso no lo sabía! Estaba acostumbrado a mi antigua bridge sony, que conforme ibas subiendo la exposicion hasta los 25' la imagen se volvía cada vez más ''blanca'' y te hacías a la idea de como salía. Ya se algo nuevo ! jeje Sobre lo de el enfoque... tambien te ocurre a ti o pruebo a reinstalar el hack? 

 

Muchas gracias!

Share this post


Link to post
Share on other sites

A mi tambien me pasa. no se por que es. pero hay que recordar que es una version beta el hack...De todos modos no he leiido el problema en nigun lado estaría bien que alguien se lo reportara a los de nickonhacker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×