Jump to content
YonnyMestampo

Cinta adhesiva para dejar impoluto el sensor de la Nikon D4

Publicaciones recomendadas

Está bien, queda claro entonces por qué tienes nuevas motas de polvo. Si la cinta toca otras superficies antes que el sensor es muy probable que cualquier tipo de partícula quede adherida y a continuación se quede en el sensor a vivir. Puedes ver el vídeo que he subido sobre la D7000 tantas veces como quieras, verás que no es necesario tocar las paredes de la cámara para introducir la cinta. Y es algo que he dicho unas cuantas veces, si la cinta toca algo ese trozo ya no  sirve, se corta otro trozo y se intenta de nuevo. No utilices en el sensor una cinta que ha tocado nada. Si al meterla en la caja de la cámara tocas las paredes, sacas la cinta y no continúas con el proceso, cortas un poco más de cinta y solo la pegas al sensor si este es lo primero que toca ese trozo de cinta. Es algo lógico, si estamos intentando limpiar el sensor es contradictorio ponerle cosas encima que lo van a manchar. 

 

Ya, pero al ser mi primera vez me costaba llevarlo sin tocar nada. La D5100 tiene el sensor muy al fondo. De todas formas lo que más me ha desilusionado ha sido que las motas que tenía ni siquiera se han movido, por lo que sospecho que no va a salir con la cinta. Será aceite o algo.

 

Una pregunta, ya que no conozco exactamente como se esconden las cortinillas: Al bajar la cinta ayudándome con un lápiz, creo que toqué las cortinillas, con el lápiz y con el lateral de la cina, pero nada de darle fuerte, simplemente un toquecito (con la delicadeza que bajaba la cinta hacia el sensor) pero me quedé preocupado si ha podido afectar en algo. Yo la observe y no vi rastro ninguno de daño, de hecho como digo fue un toquecito muy flojo, pero que quieres que te diga... la toqué, y me bastó para preocuparme. Posteriormente he tomado fotos y no veo ningún problema, pero aun así quiero preguntar: ¿Algo así puede ocasionar algún daño? como te digo, no se cómo se guardan exactamente las cortinillas, ni su dureza ni nada como para quedarme tranquilo. Es que he leído que las cortinillas son muy frágiles, aunque supongo que será algo normal darle algún toquecito alguna que otra vez al intentar limpiar el sensor ¿no?

 

Gracias y un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No pasa nada, con un poco de práctica lo harás cada vez mejor. 

 

Respecto a lo de las cortinillas, si pusiste la cámara en modo limpieza creo que es imposible tocarlas porque se esconden. A lo mejor lo que has tocado es la parte de atrás del subespejo y el espejo, pero las cortinillas dudo mucho que las llegases a tocar. 

 

Mira el vídeo de la limpieza de la D7000 más veces y fíjate en todos los detalles a pantalla completa para verlo mejor. Verás que es fácil meter la cinta sin tocar nada en los laterales. 

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No pasa nada, con un poco de práctica lo harás cada vez mejor. 

 

Respecto a lo de las cortinillas, si pusiste la cámara en modo limpieza creo que es imposible tocarlas porque se esconden. A lo mejor lo que has tocado es la parte de atrás del subespejo y el espejo, pero las cortinillas dudo mucho que las llegases a tocar. 

 

Mira el vídeo de la limpieza de la D7000 más veces y fíjate en todos los detalles a pantalla completa para verlo mejor. Verás que es fácil meter la cinta sin tocar nada en los laterales. 

Hola Yonny. Gracias por tu apoyo. Respecto a las cortinillas no se si serian, yo he pensado que eran porque eran así como rallítas, esta en la parte de arriba, en la de abajo hay un espejo o algo así.

 

Por lo de seguir dándole, es que ya no me atrevo, estoy pensando en comprar en Sensor Clean y Eclipse + toallitas y un Sensor Swab, y mirar si con todo eso lo limpio, ya que creo que con la cinta no van a salir las manchas que tiene de antes, ya que me da que es aceite. si fuera motas de polvo creo que con la cinta aunque hayan aparecido nuevas, deberían de haberse al menos movido las viejas.

 

Por cierto, he mirado el sensor con luz, y he visto como si se hubiera frotado, cosa que me extraña, pero creo que puede ser rastros de pegamento, porque con lo único que le he dado es con la cinta. ¿Crees que saldrá con Eclipse Sensor Clean?

 

Un saludo.

 

PD: Comprobé en el vídeo y creo que la D7000 tiene el sensor mas cerca.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo no me fiaría del líquido Eclipse. Al principio del hilo puedes ver unos enlaces de gente que demuestra lo que pasa cuando se evapora el líquido, y se evapora rápido por cierto. Pero bueno, si lo pruebas comenta si te ha funcionado o no. 

 

Sobre eso que dices que te ha quedado el sensor manchado como si hubieras frotado y tal, no creo que hayas podido arrastrar la cinta por el sensor porque una vez está pegada es imposible arrastrarla por la superficie. La cinta solo puedes pegarla y despegarla, nada de frotar, arrastrar o rayar, y los residuos, si has tocado la cinta con alguna otra superficie como dijiste es normal que te haya quedado el sensor sucio, esa misma suciedad se quita si le vuelves a pasar la propia cinta pero esta vez como lo muestro en el vídeo, de la manera que lo hayas hecho no, porque han habido algunos compañeros que sin experiencia en limpieza han podido dejar la cámara limpia con problemas menores que han solucionado, si ellos han podido tu también puedes. Y si no eres capaz de hacerlo con un sistema tan simple como el de la cinta, te aconsejo que no entres en faena con métodos líquidos porque puedes preparar una paella en el sensor.

 

Los sistemas de limpieza líquida son más engorrosos, por eso mucha gente prefiere hacerlo en seco, pero tu verás. 

Editado por YonnyMestampo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Otro más que se ha unido

He pasado la cinta al sensor y de maravilla.

Lo único para ayudarme he cogido un palo de esos de remover el café de máquina le puse un acolchado delante lo forre con cinta aislante y eso lo uso para apretar la cinta contra el sensor.

Y mano de santo jejejeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues a lo mejor dentro de poco me animo yo...

 

Tengo una D7100 y hoy, después de estar en un parque de niños ( de tierra...) donde he cambiado varias veces de objetivo ya que estaba haciendo unas pruebas entre dos lentes, me he encontrado esto:

 

dsc2271x.jpg

ampliada.jpg

 

 

nivelesl.jpg

 

La primera foto es en tamaño normal a F36, la siguiente una ampliación (150% más o menos) y la última aplicando niveles en PS en la imagen (otro recorte, no lo pongo entero que os asustáis jeje).

 

A f22 la cosa mejora mucho y a F16 solo se ve, y ya muy difuminada, la mancha más gorda de todas.

 

De momento no es preocupante, además de que por lo que estoy viendo de otros, el que el núcleo sea negro y la parte exterior clara no es aceite, sino polvo (eso parece...) lo que me origina menos inquietud...pero vamos, que yo ya voy a ir comprando la cinta y no tardaré mucho en hacerlo...Porque ya son unas cuentas y la cámara tiene menos de 2000 disparos.

 

Soplando no se han ido, por cierto.

 

Lo que no sé es cómo han aparecido tantas de repente ahí. O antes no hice bien las pruebas y no me percaté, u hoy en el parque se me ha llenado de mierda al cambiar el objetivo varias veces, pero me parece excesivo (quizás las ráfagas, que nunca las había hecho, a saber...aunque creo que no es aceite).

 

Ya os contaré!

 

Gracias

Editado por boldo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo no me fiaría del líquido Eclipse. Al principio del hilo puedes ver unos enlaces de gente que demuestra lo que pasa cuando se evapora el líquido, y se evapora rápido por cierto. Pero bueno, si lo pruebas comenta si te ha funcionado o no. 

 

Sobre eso que dices que te ha quedado el sensor manchado como si hubieras frotado y tal, no creo que hayas podido arrastrar la cinta por el sensor porque una vez está pegada es imposible arrastrarla por la superficie. La cinta solo puedes pegarla y despegarla, nada de frotar, arrastrar o rayar, y los residuos, si has tocado la cinta con alguna otra superficie como dijiste es normal que te haya quedado el sensor sucio, esa misma suciedad se quita si le vuelves a pasar la propia cinta pero esta vez como lo muestro en el vídeo, de la manera que lo hayas hecho no, porque han habido algunos compañeros que sin experiencia en limpieza han podido dejar la cámara limpia con problemas menores que han solucionado, si ellos han podido tu también puedes. Y si no eres capaz de hacerlo con un sistema tan simple como el de la cinta, te aconsejo que no entres en faena con métodos líquidos porque puedes preparar una paella en el sensor.

 

Los sistemas de limpieza líquida son más engorrosos, por eso mucha gente prefiere hacerlo en seco, pero tu verás. 

 

Sí había leído lo del principio del foro. Voy a probar a intentar limpiar con la cinta de nuevo a ver. De todas formas aunque salga las manchas nuevas, no tengo muchas esperanzas de que con este método salgan las que parecen ser de aceite... por eso estoy buscando una alternativa ya que creo que para dejar el sensor limpio del todo voy a tener que usar algún liquido.

 

Habéis probado el líquido Sensor Clean o Vdust Plus? Estoy viendo muy buenas opiniones sobre la marca Visibledust.

 

Si me lo permitís, me gustaría compartir un link que he encontrado con varios métodos de limpieza del sensor:

 

http://www.sensorcleaning.com/what.php

 

Está en inglés, pero con el traductor de Google se entiende bastante bien. Entre ellos está el de la cinta.

 

Por ultimo me gustaría preguntar si alguien conoce y a probado las toallitas Dust-Cloth MF, y si la han comparado con las Pec Pad. Como todo el mundo sabe el fabricante de las Pec Pad no las recomienda para limpiar el sensor, por ello buscando una alternativa he dado con las Dust-Cloth MF pero apenas veo opiniones sobre ella.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Otro más que se ha unido

He pasado la cinta al sensor y de maravilla.

Lo único para ayudarme he cogido un palo de esos de remover el café de máquina le puse un acolchado delante lo forre con cinta aislante y eso lo uso para apretar la cinta contra el sensor.

Y mano de santo jejejeje

 

 

Me alegro que te haya servido bien la cinta y gracias por comentar tu método para pegarla sobre el sensor.

 

 

Pues a lo mejor dentro de poco me animo yo...

 

Tengo una D7100 y hoy, después de estar en un parque de niños ( de tierra...) donde he cambiado varias veces de objetivo ya que estaba haciendo unas pruebas entre dos lentes, me he encontrado esto:

 

 

La primera foto es en tamaño normal a F36, la siguiente una ampliación (150% más o menos) y la última aplicando niveles en PS en la imagen (otro recorte, no lo pongo entero que os asustáis jeje).

 

A f22 la cosa mejora mucho y a F16 solo se ve, y ya muy difuminada, la mancha más gorda de todas.

 

De momento no es preocupante, además de que por lo que estoy viendo de otros, el que el núcleo sea negro y la parte exterior clara no es aceite, sino polvo (eso parece...) lo que me origina menos inquietud...pero vamos, que yo ya voy a ir comprando la cinta y no tardaré mucho en hacerlo...Porque ya son unas cuentas y la cámara tiene menos de 2000 disparos.

 

Soplando no se han ido, por cierto.

 

Lo que no sé es cómo han aparecido tantas de repente ahí. O antes no hice bien las pruebas y no me percaté, u hoy en el parque se me ha llenado de mierda al cambiar el objetivo varias veces, pero me parece excesivo (quizás las ráfagas, que nunca las había hecho, a saber...aunque creo que no es aceite).

 

Ya os contaré!

 

Gracias

 

 

A mi también me parecen manchas de polvo como comentas. En un sitio con polvo en suspensión cambiar de objetivo si hace viento es casi seguro que te vas a llevar unas cuantas partículas contigo. A mi casi siempre me pasa, y esa frecuencia con la que se ensucia el sensor hace que un método de limpieza a poco que sea más económico que otro que hayas utilizado el ahorro es considerable, pero en el caso de la cinta es mucho más económico y no solo un poco comparado con los sistemas establecidos en el mercado, por eso se llega a recurrir muchas veces a publicidad encubierta como en el siguiente enlace que voy a citar, de las llamadas Plumas Mercenarias.

 

 

Sí había leído lo del principio del foro. Voy a probar a intentar limpiar con la cinta de nuevo a ver. De todas formas aunque salga las manchas nuevas, no tengo muchas esperanzas de que con este método salgan las que parecen ser de aceite... por eso estoy buscando una alternativa ya que creo que para dejar el sensor limpio del todo voy a tener que usar algún liquido.

 

Habéis probado el líquido Sensor Clean o Vdust Plus? Estoy viendo muy buenas opiniones sobre la marca Visibledust.

 

Si me lo permitís, me gustaría compartir un link que he encontrado con varios métodos de limpieza del sensor:

 

http://www.sensorcleaning.com/what.php

 

Está en inglés, pero con el traductor de Google se entiende bastante bien. Entre ellos está el de la cinta.

 

Por ultimo me gustaría preguntar si alguien conoce y a probado las toallitas Dust-Cloth MF, y si la han comparado con las Pec Pad. Como todo el mundo sabe el fabricante de las Pec Pad no las recomienda para limpiar el sensor, por ello buscando una alternativa he dado con las Dust-Cloth MF pero apenas veo opiniones sobre ella.

 

Un saludo.

 

Ese enlace que pones apesta a publicidad cosa mala. He leído de pasada primero para ver qué métodos describen y al final he releído solo los productos famosos, y en muchos de ellos, especialmente los más caros no comentan como punto negativo el precio, por ejemplo del pincel VissibleDust, que cuesta un ojo de la cara y no sirve ni para tomar por culo, lo he probado ya, desde el primer momento no me convenció,  no llegué a usarlo para lo que está diseñado,  solamente para limpiar el espejo y la pantalla de enfoque. Pero hace días lo hice por fin con el sensor de la D7000 después de haber ido a la playa a hacer una puesta de Sol, y te confirmo que es un puto chiste el pincelito, mucha teoría y tal pero a la hora de la verdad tengo que ponerlo en su bonito estuche a descansar porque lo que es quitar polvo del sensor parece que no se le da muy bien. Y termino utilizando la cinta que cuesta 700 veces menos por metro, sin contar la batería que debes comprar porque no viene incluida. 

 

Y luego nombran la cinta por ahí de pasada, no la que utilizamos pero parecida, y dice que los cambios de temperatura pueden provocar efectos no deseados, ya te confirmo yo que puedes dejar el sensor achicharrarse en modo live view 40 minutos como hice una vez con la D4 mientras limpiaba el sensor para grabar el primer vídeo que subí al hilo, la cinta se portó como una campeona. Y de nuevo en este caso no indica como punto positivo el bajo coste de este sistema ni la facilidad con que se puede encontrar como en otros productos que salen en esa web. 

 

He leído horas y horas de texto en este tipo de páginas y ya percibo el olor a billetes desde el primer párrafo en muchas de ellas, esta que has puesto al menos no tiene publicidad de Eyelead o un banner de una tienda, pero estas son las peligrosas porque a la gente se la meten doblada sin percatarse. 

Editado por YonnyMestampo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

...no sirve ni para tomar por culo, lo he probado ya...

 

¿Estás diciendo lo que pienso o estoy equivocado?

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

:lol:  :lol:

 

Era una frase hecha. Pero se entiende, lo compré y no lo utilicé para lo que está pensado como dije en ese mensaje, y solamente lo he hecho hace una semana aunque lo tengo desde febrero.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Una duda, cómo hacéis la limpieza? Activando en el menú la limpieza para levantar espejo (aprietas obturador y se queda abierto Hasta que apagas) o de otro modo/?

 

Es que no sé qué os he leído de Live view. Saludos

 

Enviado desde Galaxy Note 2

 

Editado por boldo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

bueno, pues nada, ya he catao el metodo, estoy sin router en casa y desde la faultad no tengo las fotos, pero a ver:

sensaciones, de fruta madre. funciona guay, al principio requiere un poco de maña, porque meter los dedicos por el agujero, yo que soy de mano ancha... como que cuesta. primero limpie la caja como en el video, y luego ya con la camara en modo limpieza ayudandome de la parte de atras de un lapiz iba colocando la cinta y tal y nada, en dos pasadas queda niquelada.

 

he tenido los tipicos problemas de novato, dejar los dedazos, que cayese mas polvo, etc, etc, pero al final lo he conseguido y ya digo, es cuestion de maña. cuando le coges el truco es sencillisimo.

 

ahora si tiro a f22 y luego en el ordenador subo el contraste a 100, se aprecian un par de micromotas que tendré que quitar con alguna pasada mas, pero vaya, que muy contencto con el metodo este, asi que lo probare con los otros cuerpos jejeje

 

por cierto, fuero 3 rollos de 25m cada uno a un total de 6 pavos... asi que... creo que si que voy a ahorrar un poquitin de dinero jejejejeje

 

un saludo y gracias!

 

pd. cuando recupere una conexion decente a internet subo las fotos

Editado por yoque

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues otro que se une. Lo he probado en una D90 y las primeras veces se peca de inexperto, jejeje. Que si la cinta toca las paredes, que no pegas en los bordes, que ... bueno, al final parece que ha quedado decente con unas pequeñas motas que se ven a f/36. A f/16 no se nota. 

 

Además he aprovechado para limpiar el espejo y ahora no veo pelos por el visor, jejeje.

 

Saludos y muchas gracias!!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, esta noche posteo de nuevo, que ahora no tengo tiempo, pero de momento comentar que, acabo de limpiar el sensor de la D7100 con la cinta y, por lo que veo, con dos pasadas de cinta ha quedado impoluto (o eso creo).

Tengo que comprobarlo y posteriormente tendré que ver si sigue entrando polvo de forma anormal por un error de máquina o ha sido porque en las dos semanas que la tengo la he metido en parques de tierra y le ha entrado mierda cuando he cambiiado objetivos (cosa que ahora no haré porque solo tengo uno ya).

Esta noche posteo con fotos del proceso y cómo lo he hecho.

Saludos y gracias, sobre todo, a YonnyMestampo


-----------------


Edito mensaje poniendo ya proceso y resultados.

En eroski compré un pack en promoción, que no era muy barato, pero bueno... un dispensador con cinta y otros 3 rollos a mayores (no de 7.5m sino de 33m cada uno) por 14 euros... (tengo cinta para años ya...).

Una vez en casa, monté la cámara en el trípode en el baño (dado que es una zona menos asidua a la existencia de polvo) y la coloqué a una altura que permitiese un acceso fácil, sin posturas forzadas y en una zona cercana a la ventana para tener buena luz.

Antes por supuesto, hice varias pruebas sobre la pantalla de un teléfono, de un monitor etc...

El ¨palo¨usado para apretar en mi caso, fue un bastón extensible de la DS, en el cual forré por su extremo delantero un poco de papel burbuja y alrededor lo sujeté con cinta aislante, no es blando blando, pero tampoco duro. NO queda muy fino en la punta, pero tampoco tiene una superficie excesiva y permite aplastar un poco la cinta sin tener que apretar muchas veces.

Lo primero, antes de levantar el espejo, fue limpiar un poco este, la pantalla superior y los laterales. Posteriormente activé el modo de limpieza levantando espejo y volví a repasar un poco los laterales del sensor. Seguidamente, sin pensármelo más, ataqué el sensor y le di dos pasadas de cinta. Se despegó fácilmente y tampoco fue difícil introducir la cinta sujetándola por un extremo, tal y como se ve en el video.

EN mi caso, preferí no hacer demasiada presión con el bastoncillo, para minimizar las posibilidades de que se ensuciase el sensor con restos de adhesivo.

El resultado, el que podéis ver ahora (ambas fotos a F36, con niveles aplicados y tomadas con media hora de diferencia)

Antes:

fotocontrastada.jpg

Después:


despuesdecinta2.jpg


Fotos del bastoncillo y lugar de montaje:


20130508163645.jpg

 

20130508163617.jpg

 

20130508163629.jpg
 

Editado por boldo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ese sensor se ha quedado limpio limpio, podrias poner una foto de la caja de la cinta adhesiva? Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ese sensor se ha quedado limpio limpio, podrias poner una foto de la caja de la cinta adhesiva? Saludos.

 

Así venía

 

Publicar imagen

 

Enviado desde Galaxy Note 2

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Así venía

 

e9a3aram.jpg

 

Enviado desde Galaxy Note 2

 Muchas gracias por responder tan rapido, en cuanto pase por un Eroski me la pillo, ahora mismo no la necesito porque mi sensor esta limpio, pero no está de mas tenerla. saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

También tienes rollos individuales de 7.5 metros a 2 euros, pero en este caso, preferí coger el dispensador bueno con 4 rollos grandes por 14. Los compis han encontrado otras ofertas quizás mejores, pero en Toledo tampoco hay mucho donde elegir fuera de grandes superficies y si me pongo a dar vueltas por la ciudad, al final acabo gastando más jeje.

 

En mi caso, quizás haya tenido suerte, pero me ha parecido bastante fácil.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Siguiendo los consejos hoy me atreví a limpiar el sensor con este método, y funciona perfectamente en mi D3100, pero me ha surgido un problema y gordo, viendo el vídeo y copiando la manera de hacerlo, pues planto la cinta también en el espejo y lo sujeto por el plástico para tirar suavemente, hasta ahí bien, pero mi sorpresa llega cuando veo que el celo pegado tiene algo de color gris, y digo esto que es, pues señores me he cargado el espejo, la película que lleva el espejo se ha quedado pegada al celo y arrancado de cuajo, y ahora al mirar por el visor tengo una parte que se ve como con una dominante roja. No se que hacer porque tengo un cabreo de aupa, en principio la he probado y enfoca y tal pero es bastante molesto y no se si por el cabreo o que pero parece que falla algo en el enfoque, como que a veces le cuesta. No tengo ni idea si eso influye a la hora de enfocar, si alguien me lo puede aclarar se lo agradezco, Asi que cuidado con el espejo, luego probé a pegar el celo en una esquinita del espejo y ahí no se arranca, no se si mi espejo venía mal de serie o que será, si alguno se le ocurre como puedo solucionarlo. Gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Una pregunta: ¿dónde has pegado la cinta, en la parte delantera -cristal- o en la trasera? Si es en la trasera, tal vez se ha despegado el azogado... aunque supongo que tampoco será un gran consuelo saberlo.

 

Supongo que la única solución será sustituir el espejo, pero tal vez algún compañero más experto tenga alguna solución alternativa.

 

Suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo ya advertí que cuidado con los espejos, probablemente el de una D4 esté bien pegado y no salga tirando de él, pero otras cámaras pueden tener sustos como el del compañero, para mirar por el visor, no hace falta tanta limpieza, soplando se consigue absolutamente todo en esta apartado. Es el sensor donde el método parece superior a otros.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, esta noche posteo de nuevo, que ahora no tengo tiempo, pero de momento comentar que, acabo de limpiar el sensor de la D7100 con la cinta y, por lo que veo, con dos pasadas de cinta ha quedado impoluto (o eso creo).

 

Tengo que comprobarlo y posteriormente tendré que ver si sigue entrando polvo de forma anormal por un error de máquina o ha sido porque en las dos semanas que la tengo la he metido en parques de tierra y le ha entrado mierda cuando he cambiiado objetivos (cosa que ahora no haré porque solo tengo uno ya).

 

Esta noche posteo con fotos del proceso y cómo lo he hecho.

 

Saludos y gracias, sobre todo, a YonnyMestampo

 

-----------------

 

Edito mensaje poniendo ya proceso y resultados.

 

En eroski compré un pack en promoción, que no era muy barato, pero bueno... un dispensador con cinta y otros 3 rollos a mayores (no de 7.5m sino de 33m cada uno) por 14 euros... (tengo cinta para años ya...).

 

Una vez en casa, monté la cámara en el trípode en el baño (dado que es una zona menos asidua a la existencia de polvo) y la coloqué a una altura que permitiese un acceso fácil, sin posturas forzadas y en una zona cercana a la ventana para tener buena luz.

 

Antes por supuesto, hice varias pruebas sobre la pantalla de un teléfono, de un monitor etc...

 

El ¨palo¨usado para apretar en mi caso, fue un bastón extensible de la DS, en el cual forré por su extremo delantero un poco de papel burbuja y alrededor lo sujeté con cinta aislante, no es blando blando, pero tampoco duro. NO queda muy fino en la punta, pero tampoco tiene una superficie excesiva y permite aplastar un poco la cinta sin tener que apretar muchas veces.

 

Lo primero, antes de levantar el espejo, fue limpiar un poco este, la pantalla superior y los laterales. Posteriormente activé el modo de limpieza levantando espejo y volví a repasar un poco los laterales del sensor. Seguidamente, sin pensármelo más, ataqué el sensor y le di dos pasadas de cinta. Se despegó fácilmente y tampoco fue difícil introducir la cinta sujetándola por un extremo, tal y como se ve en el video.

 

EN mi caso, preferí no hacer demasiada presión con el bastoncillo, para minimizar las posibilidades de que se ensuciase el sensor con restos de adhesivo.

 

El resultado, el que podéis ver ahora (ambas fotos a F36, con niveles aplicados y tomadas con media hora de diferencia)

 

Antes:

 

Después:

 

Fotos del bastoncillo y lugar de montaje:

Gracias por describir con tanto detalle tu experiencia y el proceso que has seguido, con fotos y todo.

Siguiendo los consejos hoy me atreví a limpiar el sensor con este método, y funciona perfectamente en mi D3100, pero me ha surgido un problema y gordo, viendo el vídeo y copiando la manera de hacerlo, pues planto la cinta también en el espejo y lo sujeto por el plástico para tirar suavemente, hasta ahí bien, pero mi sorpresa llega cuando veo que el celo pegado tiene algo de color gris, y digo esto que es, pues señores me he cargado el espejo, la película que lleva el espejo se ha quedado pegada al celo y arrancado de cuajo, y ahora al mirar por el visor tengo una parte que se ve como con una dominante roja. No se que hacer porque tengo un cabreo de aupa, en principio la he probado y enfoca y tal pero es bastante molesto y no se si por el cabreo o que pero parece que falla algo en el enfoque, como que a veces le cuesta. No tengo ni idea si eso influye a la hora de enfocar, si alguien me lo puede aclarar se lo agradezco, Asi que cuidado con el espejo, luego probé a pegar el celo en una esquinita del espejo y ahí no se arranca, no se si mi espejo venía mal de serie o que será, si alguno se le ocurre como puedo solucionarlo. Gracias.

Lamento que te haya pasado eso con el espejo, nunca hubiera imaginado que una cinta adhesiva pudiera despegar la capa reflectante, y menos de un espejo de una cámara que se supone es uno de los componentes principales y debe ser de buena calidad. Además esta cinta a penas se adhiere comparada con otras. ¿Has hecho pruebas de enfoque seleccionando el sensor más cercano a esa zona del espejo para ver si te afecta al rendimiento?

Yo ya advertí que cuidado con los espejos, probablemente el de una D4 esté bien pegado y no salga tirando de él, pero otras cámaras pueden tener sustos como el del compañero, para mirar por el visor, no hace falta tanta limpieza, soplando se consigue absolutamente todo en esta apartado. Es el sensor donde el método parece superior a otros.

Seguramente los componentes de una D4 y una D3100 no serán exactamente iguales en calidad, pero me parece muy penosa la calidad de ese espejo, porque la cinta no tiene mucho poder de adherencia.

Editado por YonnyMestampo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Joder, qué putada eso del espejo que se ha levantado una lámina.

 

yo le repasé también, antes de atacar el sensor, más que nada por si luego se podía desprender algo de polvo y ensuciar lo que limpiase.

 

En mi caso, solo le metí dos pasadas (al igual que el sensor) y no calqué demasiado y se despegó con facilidad (como en el caso del sensor).

 

Eso sí, yo lo pegué por delante, esto es, nada más retirar el objetivo, tal cual aparece el espejo, en su posición normal y, para despegar la cinta, dado que el soporte del espejo se levanta hacia arriba cuando tiras de la cinta, pues como se ve en el video, sujeté con la uña dicho soporte y tiré ligeramente.

 

En mi caso, no miré la cinta si había restos de algo, aunque supongo que habría saltado a la vista, pero vamos, se ve todo perfecto al mirar por el visor.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Parece que nos preocupábamos de la 'resistencia' del sensor ante la manipulación y resultan ser más delicados a ella el espejo y el visor.

Yo particularmente y por experiencias de hace muchos años cuanto menos 'sobemos' espejo y visor mejor, cuando sea muy, pero muy molesto lo mejor es el servicio técnico.

El sensor, sin embargo, parece que por lo reportado, viene bastante más protegido para las posible manipulaciones y limpiezas, lo cual, por otra parte es totalmente lógico.

Mi primera limpieza en la D7000, que vengo retrasando hace varios meses pero ya las motas son muy numerosas y apreciables incluso a F9, creo que me atreveré con el método del celo y como elemento de presión un bolígrafo de esos de punta de goma blanda para el Ipad.

Haré unas fotos antes y después

Gracias por exponer el método y un saludo..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×