Jump to content

Archived

This topic is now archived and is closed to further replies.

alex sandoval

ayuda Nikon D40 en modo manual siempre me aparece P*

Recommended Posts

saludos:

soy un fotografo novel y tengo una Nikon D40, y quiero aprender de la manera dificil y estoy jugando mucho con el modo manual, pero en la pantalla me aparece P en lugar de M y siempre que selecciono un valor de apertura me mueve la velocidad de obturador y viceversa.

 

en otras camaras que he tenido y en las de otros colegas ellos pueden seleccionar el valor que quieran sin que se muevan los demas.

 

lo que he notado es que siempre aparece P* aun cuando este en modo manual...

 

alguien me puede ayudar?

Share this post


Link to post
Share on other sites

Si te aparece P es porque está en modo P. Quizás funcione mal la rueda de modos o esté corrida. ¿La tienes en M? Prueba de girarla y mira qué otros modos te aparecen o si está siempre fija en P.

 

Un saludo.

Share this post


Link to post
Share on other sites

pues si giro la rueda si cambian las cosas pero de esta manera

auto.. aparece el simbolo de auto (verde)

P.. aparece la P

no flash.. aparece el simbolo de no flash

retrato (icono de una señora) aparece el incono de la señora

montaña (aparece la montaña)

niño (aparece el niño)

corredor (aparece la P)

macro (la flor) ... (aparece la P)

nocturno(las estrellas) ... (vuelve a aparecer la P)

M (modo manual)... (aparece la P)

A... (aparece la P)

S...(aparece la S)

 

tons si te fijas aparece la P en varios lados....

 

y en el modo manual..cambio el tiempo de obturacion y en la pantalla interna de la camara aparece una P con estrella P*

Share this post


Link to post
Share on other sites

y en el modo manual..cambio el tiempo de obturacion y en la pantalla interna de la camara aparece una P con estrella P*

 

En el modo P te aparecen valores standard de tiempo y apertura. Si giras el dial te van variando ambos valores manteniendo la exposición y te pone P* para indicarte que no es el valor elegido por la cámara.

 

Lo del selector de modos, que te aparece varias veces modo P, parece un mal funcionamiento de la cámara. Prueba de resetearla, por decir algo...

 

Un saludo.

Share this post


Link to post
Share on other sites

despues de tanta desesperacion que pense que yo estaba loco hallé el problema.

efectivamente mi camara tiene una falla en el selector de exposición (manual, p, s,auto,etc)

me di cuenta girandolo lentamente y asi logre que la camara mostrara el modo M, A, landscape,etc.

ahora estoy investigando como reemplazar, limpiar o reparar el selector (o en su defecto llevar la camara a la nikon)

 

gracias

Share this post


Link to post
Share on other sites

Yo también pienso que es un problema de contactos en la rueda de modos. Estas cámaras con rueda tienen debajo de ella una placa de circuitos con unos contactos que a veces se ensucian y el sistema malinterpreta la posición del dial. Para limpiarlos hay que desarmar (service). Sin embargo, se puede probar de limpiarlos girando el dial varias veces para ambos lados pues el propio giro del dial podría limpiar los contactos. Antes de llevar al service, yo probaría de hacerlo, suavemente.

 

Un saludo.

Share this post


Link to post
Share on other sites

eso ando haciendo!!!!.

de hecho estaba pensando en comprar un liquidio antiestatico limpiacircuitos, y darle una pasada con cuidado.

 

aun asi un servicio en la nikon no le haria daño...

 

por lo pronto ya estoy haciendo fotos de nuevo

 

gracias

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×