Jump to content
juanfilas

Tutorial de Fotografía Nocturna y General – Nivel intermedio-avanzado

Recommended Posts

Hola Berna, estan muy buenas!!! Orion solo le estas sacando al nucleo, el telescopio debe tener mucho aumento y no te entra la nebulosa completa, de todas formas le estas sacando muchísimo detalle!

Efectivamente. Tiene una focal efectiva de 7.500 mm. En la primera foto puedes ver el viñeteo que se produce. Seguiremos trabajando. La próxima semana intentaremos fotografiar el cometa que nos visita estos días. A ver si esta vez tenemos más suerte. Por desgracia, no contaremos con la montura ecuatorial del telescopio Mons, y tendremos que utilizar métodos menos sofisticados. Seguiremos informando...

 

Muchas gracias.

Share this post


Link to post
Share on other sites

7500mm?!? que bárbaro y menuda envidia...

 

Comparto los intentos de conseguir fotos con mi pequeño de 400mm de focal y seguimiento altazimutal... no son lo mismo, pero me lo he pasado genial. Lo subo con tapatalk, que no lo domino, espero que se vea...

 

Gracias por el super tutorial.

 

 

Nebulosa de Orion

orion_mixta.TIF.jpg

 

Andromeda, esta es muy agradecida...

andromeda15s2.jpg

 

M33 que mal se ve esta pobre...

m33_a.TIF.jpg

Share this post


Link to post
Share on other sites

Tutorial espectacular!!

Gracias por el trabajo y por compartirlo  :bravo:

Share this post


Link to post
Share on other sites

Hola!!! Muchas gracias por compartir todo lo que sabes de fotografía nocturna, es uno de los momentos que mas me gusta el atardecer y también nocturna, ahora voy a leerlo haber si puedo sacar una buena foto esta noche!

Share this post


Link to post
Share on other sites

Muchísimas gracias por este magistral "tuto", lo acabo de descubrir y solo he leído un poco y ya estoy alucinando, lo bien explicado y currado que va. Me quedo sin palabras.

 

:1ok:  :1ok:

Share this post


Link to post
Share on other sites

Una vez leído con mas detenimiento, la verdad que me sorprendió tanto la explicación de la relación Ruido/ISO/Velocidad, que me permití hacer unas pruebas. Y, o yo no interpreté bien la teoría o no me coincide la explicación. Para quien no sepa de lo que estoy hablando, tendrá que leer la parte 1ª, del autor del hilo, que está por supuesto en el primer post #1.

 

Por lo que yo deduzco de la exposición de juanfilas, creo entender que el ISO no es el causante del ruido como comúnmente se piensa, sino  que por el contrario es la velocidad de obturación, es decir cuanto menos tiempo de exposición mas ruido :wacko: , y parece que la confusión viene que normalmente cuando subimos ISO, solemos compensar con velocidad y como conclusión decimos mayor ISO mas ruido, cuando el responsable sería ese menor tiempo de exposición.

 

Bien, si esto es así y yo lo estoy interpretando bien (no descarto que me esté equivocando, en cuyo caso, diré que son achaques de la edad :lol:  :lol: ). Me he permitido hacer unas pruebas, en las que altero una premisa del autor –no modificar apertura-, pero me era necesario para realizar dichas pruebas.

 

En primer lugar muestro una foto inicial a ISO 100 teóricamente bien expuesta, (ISO100; F4; 1/50s), hice una segunda foto modificando el ISO a 1600 (subí 4 pasos) la exposición la compensé con mas velocidad de obturación (ISO1600; F4; 1/640s), lógicamente en ésta aumenta el ruido de acuerdo a la teoría del autor. Por último hice una tercera foto a ISO 1600, pero esta vez dejando la velocidad de obturación en 1/50s lo mismo que en la primera foto y compensé la exposición cerrando diafragma (ISO1600; F14; 1/50s), en éste último ejemplo si hacemos caso a la argumentación, no debería de haber generado ruido :unsure: , ya que la velocidad de obturación es la misma que en la primera, que está sin ruido.

 

Pero el resultado es que aumenta el ruido considerablemente en las dos fotos a ISO 1600, independientemente de los otros dos parámetros. Por supuesto las fotos no tienen ningún tratamiento, salvo el revelado inicial en CR, que no alteré básicamente nada y en todo caso exactamente igual en las tres fotos.

 

Adjunto la foto entera a ISO100;F4;1/50  y tres recortes ampliados de acuerdo a los parámetros adjuntados en el párrafo anterior. Pero que también indico a pie de foto.

 

Por supuesto si esto lo lee el autor, ya le agradezco de antemano cualquier tipo de aclaración, ya que es posible que tenga errores en el razonamiento.

 

Un saludo

 

15880176323_1a715369ff_b.jpgPrueba ISO100 by Jose Luis M_C, on Flickr

 

(ISO100; F4; 1/50s)

 

16314043159_d2838a1402_b.jpgPrueba R_ISO100 by Jose Luis M_C, on Flickr

 

Recorte (ISO100; F4; 1/50s)

 

16500321405_a0c1bd1f47_b.jpgPrueba ISO1600(R_mas velocidad) by Jose Luis M_C, on Flickr

 

Recorte (ISO1600; F4; 1/640s)

 

16312591838_2e3de83973_b.jpgPrueba ISO1600(R_mas apertura) by Jose Luis M_C, on Flickr

 

Recorte (ISO1600; F14; 1/50s)

Share this post


Link to post
Share on other sites

Vamos a ver los datos de partida expuestos por Juanfilas:

 

"Saquen una foto con una velocidad de obturación tal que la foto salga bien expuesta.
Suban el ISO a 200 o 400 y saquen la misma foto con exactamente la misma velocidad de obturación (¡recuerden que el diafragma esta fijo!) la foto nueva va a estar sobreexpuesta bastante, ojo, que ninguna zona clipee (que el blanco llegue al 100%). Con algún programa de edición bajen la exposición uno o dos puntos respectivamente en la segunda foto para que ambas queden con la misma expo final y comparen."

 

Vemos que en tu caso debería haber sido:

 

ISO=100; F/4; 1/50

 

ISO=400; F/4; 1/50 (SOBRE EXPUESTA - NO QUEMADA - BAJAR DOS PUNTOS CON PROGRAMA DE EDICIÓN)

 

COMPARAR CON LA ORIGINAL

 

Proceso diferente al que tu has seguido pues has mantenido fijo en EV en las tomas mientras que él lo consigue mediante edición en la segunda toma.

 

 

Podríamos añadir la contraria

 

ISO=100; F/4; 1/50

 

ISO=100; F/4; 1/200 (SUBEXPUESTA - NO negros - SUBIR DOS PUNTOS CON PROGRAMA DE EDICIÓN)

 

COMPARAR CON LA ORIGINAL.

 

 

En cualquier caso lo importante es el primer caso. Del segundo influye notablemente el que de falta de información no se puede sacar nada, lo perdido no se recupera. En el caso primero solo es "quitar" información.

 

De todas formas en mi opinión cualquier variación en + EV no añade ruido, cualquier variación en -EV si añade ruido, sea por velocidad o por diafragma. Al final es cantidad de luz y necesidad de amplificación. Además hemos metido un cuarto parámetro que es el EV en la edición, donde también se amplifica o reduce el EV.

 

Un saludo.

Edited by ManuC

Share this post


Link to post
Share on other sites

De acuerdo ManuC, soy consciente que no hice la prueba como dice juanfilas, pero realmente tal y como él dice me demuestra muy poco. Yo lo que quería comprobar es si… y cito textualmente

 

¿Pero, qué pasa normalmente? Si aumentamos el iso aumenta el ruido…
Esto se debe a que el ruido es función de la velocidad de obturación no del ISO, pero como las cámaras siempre intentan (y nosotros también) que la foto salga correctamente expuesta, cuando aumentamos el ISO, aumentamos la velocidad de obturación para compensar la exposición y a MENOS TIEMPO MAS RUIDO. ¿Se entiende el problema?

 

Realmente lo que aquí me está diciendo el ruido es función de la velocidad de obturación no del ISO”, se que la prueba no la hice como él dice. De hecho te diré que realmente si la hice, saqué la misma foto a ISO400; F4; 1/50s. Lógicamente salió sobreexpuesta y en revelado la corregí y como resultado me dio una foto sin ruido, pero realmente esto no me demuestra nada o yo no se verlo, mas o menos viene a ser una especie de “derecheo” a lo bestia :rolleyes: y creo que esa es otra historia (es mejor vaciar información que rellenar). Lo que yo realmente quería comprobar si el causante del ruido es exclusivamente la velocidad de exposición, de ahí mis pruebas  :( . Exageré bastante el ISO, para que todo fuese mas evidente. Hice tres fotos mas o menos con la exposición correcta variando en la segunda y tercera el ISO, en una compensé con velocidad y en otra con apertura. Mi conclusión es que es el ISO el que causa el ruido, pero lo mismo es que no lo se ver bien :wacko: .

 

Por cierto miré tu enlace en el otro hilo y efectivamente a veces en este mundo de la fotografía lo mejor es cerrar el libro, porque yo por lo menos me doy cuenta que cada día soy mas ignorante  :whistling:

 

Un saludo

Share this post


Link to post
Share on other sites

De acuerdo ManuC, soy consciente que no hice la prueba como dice juanfilas, pero realmente tal y como él dice me demuestra muy poco. Yo lo que quería comprobar es si… y cito textualmente

 

¿Pero, qué pasa normalmente? Si aumentamos el iso aumenta el ruido…

Esto se debe a que el ruido es función de la velocidad de obturación no del ISO, pero como las cámaras siempre intentan (y nosotros también) que la foto salga correctamente expuesta, cuando aumentamos el ISO, aumentamos la velocidad de obturación para compensar la exposición y a MENOS TIEMPO MAS RUIDO. ¿Se entiende el problema?

 

Realmente lo que aquí me está diciendo el ruido es función de la velocidad de obturación no del ISO”, se que la prueba no la hice como él dice. De hecho te diré que realmente si la hice, saqué la misma foto a ISO400; F4; 1/50s. Lógicamente salió sobreexpuesta y en revelado la corregí y como resultado me dio una foto sin ruido, pero realmente esto no me demuestra nada o yo no se verlo, mas o menos viene a ser una especie de “derecheo” a lo bestia :rolleyes: y creo que esa es otra historia (es mejor vaciar información que rellenar). Lo que yo realmente quería comprobar si el causante del ruido es exclusivamente la velocidad de exposición, de ahí mis pruebas  :( . Exageré bastante el ISO, para que todo fuese mas evidente. Hice tres fotos mas o menos con la exposición correcta variando en la segunda y tercera el ISO, en una compensé con velocidad y en otra con apertura. Mi conclusión es que es el ISO el que causa el ruido, pero lo mismo es que no lo se ver bien :wacko: .

 

Por cierto miré tu enlace en el otro hilo y efectivamente a veces en este mundo de la fotografía lo mejor es cerrar el libro, porque yo por lo menos me doy cuenta que cada día soy mas ignorante  :whistling:

 

Un saludo

Hola, a mí también me sorprendió en su momento esta afirmación. En realidad yo creo que no es posible hacer la prueba que indicas de manera fiable porque es imposible que se den condiciones idénticas variando los parámetros de la captura. Quizás la prueba más cercana sería poner un filtro ND adecuado en la foto con el ISO más alto para mantener idénticos el resto de parámetros de la imagen. En teoría, esa prueba debería dar una imagen casi idéntica en exposición y con prácticamente el mismo ruido en ambas fotos.

 

El responsable del ruido es la baja exposición, el sensor de tu cámara no captura con mayor o menor sensibilidad cuando subes o bajas el ISO, siempre captura igual. Es el resto del hardware de la cámara es el que se encarga de multiplicar la señal capturada en función de la ISO seleccionada. Por lo tanto, es el menor tiempo de exposición el responsable de mayor ruido. El sensor recolecta la luz de tal modo que, según aumenta el tiempo de exposición linealmente, aumenta logarítmicamente la calidad de la información capturada hasta que llegue al punto límite en el que se "quema" el píxel. Por eso, si sacas una foto con unos parámetros y luego la repites con el mismo diafragma y número ISO, pero con mayor tiempo de exposición, y sin llegar a quemar la imagen, la segunda tendrá menos ruido. Al revelar ambas y ajustar las exposiciones te darás cuenta de que la segunda es de mejor calidad por el menor ruido y por la mayor gama tonal obtenida.

Share this post


Link to post
Share on other sites

Hola Adrimor, ojo que no estas haciendo la prueba bien, ya que estas dejando fija la velocidad de obturación, hasta ahí perfecto, pero estas variando el diafrágma y con ello, la cantidad de luz que entra al sensor! osea, misma velocidad bien, pero menos luz en el caso de mas iso y eso trae como consecuencia mas ruido!

 

Haz esta prueba que seguro te es reveladora:

 

Saca una foto a iso100, 1/50s, f4 bien expuesta

Saca otra foto a iso100, 1/50s, f8 o 14 como usaste vos (va a quedar subexpuesta)

 

Iguala la expo de las dos, vas a ver que la que le subes la expo tiene mas ruido, por mas que este sacada a iso100.

 

Para poder comparar el rendimientos de los isos debes dejar todos los demas valores fijos y compenzar por software, sino, estas modificando la cantidad de luz que llega al sensor, osea, estas comparando peras con manzanas ;)

 

Saludos!

Share this post


Link to post
Share on other sites

Antes que nada muchas gracias por responder celefais y juanfilas. Por cierto Juan tu artículo es impresionante y la verdad es que te has dado un trabajo increíble, eres muy generoso.

 

Y volviendo a mis dudas, he de comentar lo siguiente:

 

Es indudable que tus afirmaciones en principio me sorprendieron mucho, porque la verdad es que siempre creí que el ruido estaba en relación directa con el aumento de ISO y por supuesto con la cantidad de luz que recibe nuestro sensor. Entonces te leo y me desmontas todas mis creencias y dices que el ruido nada tiene que ver con el ISO y si con el tiempo de exposición. Y vuelvo a tu cita textual, “el ruido es función de la velocidad de obturación no del ISO”, como me sorprende mucho esta afirmación realizo mis pruebas y las muestro, aunque ya se de antemano que no las hago como tu pides, comento también en un posterior post, que realmente si la hice y como resultado me dio una foto incluso yo diría que con algo menos de ruido. Es decir hice un primera bien expuesta a ISO100, F4, 1/50s y la siguiente a ISO400, F4, 1/50s, foto que lógicamente sale sobreexpuesta es decir con exceso de información, que corrijo en el revelado.

Pero realmente esa prueba no me dice nada o yo por lo menos no encuentro la relación que haces tu respecto del ruido (que te adelanto que supongo que tienes razón, pero simplemente no soy capaz de razonarlo), ya que como comentaba lo que estamos haciendo en esa prueba es realmente un derecheo de dos pasos variando el ISO, sin llegar a quemar, y posteriormente en revelado ajustarlo. La prueba que tu me propones en el último post, para mi tiene trampa (perdona la expresión) ya que realmente me estás diciendo que haga una toma buena y otra  sin llenar mi sensor de toda la información posible (subexpuesta) y luego corrija en revelado. En este caso lo que estoy haciendo es inventarme datos, con lo cual esto nos va a producir ruido seguro, pero yo entiendo que para nada está dependiendo de la velocidad de obturación, sino mas bien de que me quedé corto en mi exposición y por tanto en la entrada de luz.

 

Lo que yo pretendía ver con mis pruebas (no realizadas como tu pedías), era hacer en todas las tomas una exposición correcta alterando distintos parámetros y ver que comportamiento tenían con respecto al ruido.

 

Como conclusión yo diría que para una mejor ausencia de ruido, deberemos ajustar la exposición lo mas correctamente posible de acuerdo a apertura y velocidad y acabar por el iso, incluso si “derecheamos” algo obtendremos mejores resultados, respecto del ruido. Pero es lógico que si mantenemos unos valores de apertura y velocidad y adecuamos un iso bajo que como resultado nos da una foto algo subexpuesta para luego subir en el revelado, nos va a dar unos valores de ruido superior a si ajustásemos con esa misma velocidad/apertura un iso mas alto consiguiendo un exposición correcta. Es decir, con valores, ISO400, F4, 1/50s (exposición correcta) genera menos ruido, que ISO100, F4, 1/50s. ¿Pero de esto demuestra que a ISO400 se puede incluso conseguir unas fotos con menos ruido que a ISO100? y como consecuencia ¿el ISO nada tiene que ver con el ruido? ¿y si la velocidad de obturación? y ¿por que no la apertura?. Me parece cuando menos una curiosa forma de demostrarlo.

 

Saludos  

Share this post


Link to post
Share on other sites

Ojo, no es que el ISO no tenga nada que ver con el ruido, claro que tiene que ver. El ruido lo genera una exposición pobre, así que cualquier parámetro que reduzca dicha exposición, incluido el ISO, hace que haya más ruido. Visto así, todos los parámetros tienen que ver con el ruido. Quizás un modo distinto de enfocarlo es que no es sólo el ISO el que afecta al ruido, sino todo lo que reduzca la exposición. Si realizas una captura a 1/250 - f/4 - ISO200 y otra a 1/250 - f/4 - ISO800 has realizado exactamente la misma exposición, pero has multiplicado la señal capturada en el sensor, por lo que también has multiplicado el ruido. Si mantienes ISO y aumentas velocidad, has reducido la exposición, por lo que también has generado más ruido. Si mantienes velocidad e ISO y cierras el diafragma, también has bajado la exposición y obtenido más ruido. 

 

Lo que has comentado de "derechear" el histograma  es cierto, siempre tendrás mejores resultados cuanto más lo lleves a la derecha sin quemar nada porque has mejorado tu exposición. 

 

El problema en fotografía nocturna es que no puedes ajustar del mismo modo los parámetros de exposición, siempre está subexpuesta y ahí es donde aplica lo que dice este tutorial. Dado que lo que interesa es que el sensor capture la mejor información posible, lo que hay que conseguir es el mayor tiempo de exposición que se pueda permitir para que la información capturada sea lo más fiable posible. Aquí ya nos da igual el ISO, de hecho lo mejor aquí es conocer el ISO de tu cámara que ni multiplica ni divide la seña capturada por el sensor (que por cierto, no tengo ni idea de averiguar cuál es), ya que es el proceso de apilado el que realiza internamente las tareas de aumentar la exposición de manera más eficiente que subir el ISO de una única captura.

Share this post


Link to post
Share on other sites

Por cierto, cambiando de tema, Juanfilas. Intenté hacer pruebas de este tutorial con Júpiter y no conseguí buenos resultados porque era demasiado brillante y el programa no era capaz de alinear las capturas por estar sólo júpiter en el centro. He visto por algún sitio que para planetaria y luna se utiliza vídeo y otro software distinto. ¿Qué procesado recomiendas para estos casos?

Share this post


Link to post
Share on other sites

Hola, para planetaria necesitas gran distancia focal y por lo general sensores pequños para que el factor de recorte sea grande, por lo que, una reflex por lo gral no sirve.

En planetaria se suele filmar para tener miles de frames y apilar los mismos. Un buen programa es registax, el programa de este tutorial es mas para espacio profundo y campo amplio.

 

Ojo con la expo en jupiter, se le suele disparar a mucha velocidad a menos que quieras que salgan las lunas,

 

Saludos!

Share this post


Link to post
Share on other sites

Buenos días,

 

Gracias Celefais por tu aporte que me ayuda a comprender mejor, esto último si que ya me encaja totalmente.

 

En definitiva, podríamos concluir diciendo que el ISO no es el responsable del ruido, como generalmente se entiende, (supongo además que es una cuestión de física totalmente demostrada) sino una deficiente exposición que como resultado haga que no llegue luz suficiente a nuestro sensor. Como normalmente ajustamos nuestros parámetros apertura y velocidad a nuestra conveniencia, bien porque necesitemos congelar o dar profundidad o por otras cuestiones, el ISO lo dejamos para el final, a veces esos parámetros apertura/velocidad no logran que a nuestro sensor le haya llegado luz suficiente, sobre todo en fotografía nocturna en la que normalmente ya estamos siempre bajo mínimos, y como consecuencia de ello tiramos de ISO cuando necesitamos amplificar esa señal. De ahí esa falsa creencia que cuando aumentamos ISO aumenta nuestro ruido, cuando realmente el ruido aumenta por una ausencia de luz (aunque en la práctica podría considerarse así).

 

 Además en esas condiciones nocturnas en la por ejemplo no podemos abrir mas, supongo que si aumentamos el tiempo de exposición bajemos el ruido, ya que haremos que nuestro sensor reciba mas luz, aunque habremos de tener en cuenta otro inconveniente si esos tiempos son muy exagerados, el calentamiento del sensor podría generar otro tipo de ruido.

 

Yo por mi parte creo que ya dejo el tema, porque ahora que creo tenerlo pillado. Y aunque el concepto lo tenía equivocado (y siempre está bien saber), creo que a efectos prácticos no me varía nada los resultados.

 

Un saludo.

Share this post


Link to post
Share on other sites

La demostración matemática es bastante compleja, pero la tienes a disposición en varios foros de astrofotografía (espacio profundo entre ellos).

 

Saludos!

Share this post


Link to post
Share on other sites

Muchas gracias de nuevo juanfilas por todos tus aportes. Mi curiosidad llegó a su fin y desde luego no tengo interés ninguno en ver esa demostración matemática, entre otras cosas porque seguro que me quedaría a cuadros viéndola  :lol:  :lol: .

Por cierto he visitado tu flickr y realmente tienes unos fotones.  :1ok:

 

Un cordial saludo

Share this post


Link to post
Share on other sites

Felicitaciones y gracias por compartir a la comunidad. Soy nuevo en la fotografia y me encantaria poder sacar fotos a la luna a galaxias. Lei el tutorial y me pregunto si realmente es necesario tener un Telescopio o necesito un lente de camara especial. Yo tengo actualmente una Nikon D5200 AF-S 18-55mm VR. 

Share this post


Link to post
Share on other sites

Para la luna o galaxias si, necesitas un telescopio o mas de 600mm de focal.

 

Saludos

Share this post


Link to post
Share on other sites

El tutorial esta muy bien, me quito el sombrero, llegue a la determinación de que el problema soy yo o mi cámara, jajajaja, estuve intentando hacer fotos por la noche con mi Nikon D5200 y lo único que conseguí es una decepción, si hasta casi que voleo la cámara y todo, no me enfocaba, no me tomaba una referencia o yo que se, una historia.

Share this post


Link to post
Share on other sites

hola juanfilas,veo este post por primera vez y estoy siguiendo paso a paso el tutorial pero en la parte que dice :

 

Hay una opción automática del Photoshop (en adelante PS) que siempre le da en la tecla y es “color automático” no saben el trabajo que ahorra esta opción. La imagen original cargada en Photoshop se ve así (si… mas negra todavía que como se ve en DSS): 

 

queria saber con toda  humilda donde se encuentra esa tecla para activar “color automático??

 

O no he entendido bien?

Edited by andres18

Share this post


Link to post
Share on other sites

Menu/Imagen/Color automático (Mayusc + Ctrl + "B").

 

Particularmente normalmente no me gusta el resultado que da.

 

Un saludo

Edited by adrimor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×