Jump to content
Rabla

Enfoque: Seguimiento y Disociación

Recommended Posts

Hola,

Tengo una D3200 y hace ya tiempo que tengo el enfoque disociado utilizando el botón AF-L/AE-L como AF-ON. El único problema que he tenido es que no consigo hacer el Trap Focus. He probado a poner la cámara en AF-S y punto de enfoque único pero cada vez que aprieto el disparador hace una foto aunque no haya confirmación de enfoque. Tiene solución???

Gracias y saludos

 

Asegúrate que cuando se aparte el sujeto u objeto que te sive de refencia para enfocar, haya la suficiente distancia hacia el siguiente objeto como para que no coincida su enfoque con el anterior. Si es así y te sigue permitiendo el disparo, entonces no podrás hacerlo en AF-S (asumiendo que tu cámara, como mi D5100, no tiene un submodo de enfoque que permite escoger entre "enfoque" y "disparo",  como sí lo tiene el AF-C). Igual por firmware lo puedes solucionar.

 

En cualquier caso como sí creo que seguramente lo vas a poder hacer, es en modo AF-C, ya que ese modo tiene un parámetro en el que le puedes configurar el modo de enfoque en "enfoque" en vez de "disparo". Pruébalo. Yo no lo he hecho y sólo lo apunto por deducción de cómo se comporta mi cámara, pero si te resulta útil hago la prueba.

 

Saludos.

Edited by fotón
  • Like 1

Share this post


Link to post
Share on other sites

Hola,

Tengo una D3200 y hace ya tiempo que tengo el enfoque disociado utilizando el botón AF-L/AE-L como AF-ON. El único problema que he tenido es que no consigo hacer el Trap Focus. He probado a poner la cámara en AF-S y punto de enfoque único pero cada vez que aprieto el disparador hace una foto aunque no haya confirmación de enfoque. Tiene solución???

Gracias y saludos

 

 

Pues es posible que no puedas, desde la D800/D4 (en éstas solucionado) en adelante, por fecha de lanzamiento, se imposibilitó esa prestación, de forma que si se está disociado, da igual la prioridad (disparo o foco) que pongas, que la cámara siempre da prioridad al disparo.

 

Y la D3200 es de esas fechas

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

gracias Rabla por tu ayuda y tus conocimientos, leyendo todo el post, he cambiado la opcion que tenia con AF_C de prioridad al enfoque a prioridad al disparo como tu comentas. un saludo y gracias

Share this post


Link to post
Share on other sites

Yo lo tengo así como dice Rabla y he mejorado notablemente la trepidación en la d800. Gracias por el aporte!

Share this post


Link to post
Share on other sites

 

- Zona dinámica, que puede ser de 9-21-51 o 9-21-39 o 11 fijos, etc.. dependiendo del modelo de cámara.  En este modo el fotógrafo selecciona del total de puntos disponibles en la cámara el punto de enfoque y la cámara se ayuda de los de alrededor dependiendo para enfocar si en el punto de enfoque seleccionado le cuesta encontrar foco. 
Por ejemplo, supongamos que hemos elegido ‘zona dinámica 9 puntos’ y como punto de enfoque principal el tercero de la izquierda.
La máquina siempre intentará hacer foco en el principal (el tercero de la izquierda), pero si encuentra dificultad en hacer foco en el principal entonces es cuando se ayuda de los 8 puntos de alrededor del principal para encontrar foco. Hemos de tener presente que la prioridad para el foco la tiene el punto de enfoque que hemos elegido como principal.
 

Si elijo zona dinamica de 9, 21 o 51 puntos y la maquina encuentra dificutad en hacer foco en el principal y se ayuda de los puntos restantes de alrededor para encontrar foco, ¿estos se iluminan?. No me queda claro en las instrucciones

Tengo una nikon d7100.

Gracias de antemano

Share this post


Link to post
Share on other sites

Si elijo zona dinamica de 9, 21 o 51 puntos y la maquina encuentra dificutad en hacer foco en el principal y se ayuda de los puntos restantes de alrededor para encontrar foco, ¿estos se iluminan?. No me queda claro en las instrucciones

Tengo una nikon d7100.

Gracias de antemano

 

No, solo lo hace el punto principal.

 

saludos

Share this post


Link to post
Share on other sites

Gracias Rabla. Muy amable. A practicar!!!

Share this post


Link to post
Share on other sites

Yo tengo problema para usar el af-on en el grip de phottix. No me funciona, no se si sera algo de configuración o que al no ser el original de nikon pues que falle, pero vamos hasta ahora no me había pasado.

Share this post


Link to post
Share on other sites

Yo tengo problema para usar el af-on en el grip de phottix. No me funciona, no se si sera algo de configuración o que al no ser el original de nikon pues que falle, pero vamos hasta ahora no me había pasado.

 

¿Has mirado como lo tienes configurado?

 

Saludos

Share this post


Link to post
Share on other sites

Hola Rabla,

Pues me estaba funcionando bien hasta ahora. Tengo que para el grip este activado el af-on no creo que haya tocado nada que haya podido afectar. Lo curioso es que ahora no me funciona ni el disparo ni el af-on. A lo mejor se ha estropeado salvo que haya algo que le este afectando .

 

Saludos

Share this post


Link to post
Share on other sites

Hola Rabla,

Pues me estaba funcionando bien hasta ahora. Tengo que para el grip este activado el af-on no creo que haya tocado nada que haya podido afectar. Lo curioso es que ahora no me funciona ni el disparo ni el af-on. A lo mejor se ha estropeado salvo que haya algo que le este afectando .

 

Saludos

 

Si se suman mas fallos, ahora también el disparo, podría ser que se te hubiera fastidiado o igual, lo mas probable, es que tenga fallos en los contactos grip-cámara, prueba a repasarlos y limpiarlos.

 

saludos

Share this post


Link to post
Share on other sites

Hola Rabla,Pues me estaba funcionando bien hasta ahora. Tengo que para el grip este activado el af-on no creo que haya tocado nada que haya podido afectar. Lo curioso es que ahora no me funciona ni el disparo ni el af-on. A lo mejor se ha estropeado salvo que haya algo que le este afectando .Saludos

Igual es una chorrada lo que te voy a decir, pero por casualidad no habrás girado la rosca de on a off el grip?

Es por si suena la flauta...

Share this post


Link to post
Share on other sites

Igual es una chorrada lo que te voy a decir, pero por casualidad no habrás girado la rosca de on a off el grip?

Es por si suena la flauta...

 

 

Pues no es una chorrada.

Share this post


Link to post
Share on other sites

Gracias valero Pues ......lo mirare también pero el caso es que la cámara enciende, debería encender en ese caso?. Cuando llegue a casa revisare todo lo que me habéis comentado.

 

Slu2

Share this post


Link to post
Share on other sites

Gracias valero Pues ......lo mirare también pero el caso es que la cámara enciende, debería encender en ese caso?. Cuando llegue a casa revisare todo lo que me habéis comentado.

 

Slu2

 

Valero se refiere a la palanquita de bloqueo del grip. La que está en el botón de disparo de éste.

 

hn_grip_ni_d800_2.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Una duda que creo que ya la hemos debatido en alguna ocasión. Imaginad que hacéis una foto con apertura en diafragma, en A,(con enfoque disociado) a una persona con un fondo con mucha luz, p. ej, en una playa. Medimos y calculamos un f y una exposición correcta. Ahora enfocamos a la persona, pero al reencuadrar al estar en A mide la luz del fondo y la foto sale subexpuesta.

La única solución en este caso es bloquear la exposición con el botón delantero que hay junto el objetivo?

A ver que opináis...

Edited by valero28

Share this post


Link to post
Share on other sites

Entiendo lo que dices.Yo utilizo el ae-l , el que esta al lado del af-on configurado como bloqueo de exposicion.

Saludos

Share this post


Link to post
Share on other sites

Por cierto, el problema del af-on en el grip era como decías, la palanca estaba movida, debió de ser al meterla en la bolsa. Gracias por la ayuda a los dos.

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Una duda que creo que ya la hemos debatido en alguna ocasión. Imaginad que hacéis una foto con apertura en diafragma, en A,(con enfoque disociado) a una persona con un fondo con mucha luz, p. ej, en una playa. Medimos y calculamos un f y una exposición correcta. Ahora enfocamos a la persona, pero al reencuadrar al estar en A mide la luz del fondo y la foto sale subexpuesta.

La única solución en este caso es bloquear la exposición con el botón delantero que hay junto el objetivo?

A ver que opináis...

 

La cámara siempre está midiendo la luz, por lo que la única forma de fijar una exposición en un modo semi/automático es bloquearla.

 

A parte de asignar el bloqueo de la exposición al botón delantero (las cámaras que no tienen dos botones) lo puedes asignar al disparador a mitad. Probablemente esto último sea mas práctico.

 

Saludos

Share this post


Link to post
Share on other sites

La cámara siempre está midiendo la luz, por lo que la única forma de fijar una exposición en un modo semi/automático es bloquearla.

 

A parte de asignar el bloqueo de la exposición al botón delantero (las cámaras que no tienen dos botones) lo puedes asignar al disparador a mitad. Probablemente esto último sea mas práctico.

 

Saludos

Ok, tomo nota. Probaré también con el botón a mitad....

Saludos y gracias.

Share this post


Link to post
Share on other sites

Por cierto, el problema del af-on en el grip era como decías, la palanca estaba movida, debió de ser al meterla en la bolsa. Gracias por la ayuda a los dos.

Saludos

 

Pues solucionado.

 

Para Valero28  :copa:

 

Para Nikoneambulo colleja.gif

 

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Por cierto, el problema del af-on en el grip era como decías, la palanca estaba movida, debió de ser al meterla en la bolsa. Gracias por la ayuda a los dos.

Saludos

Fenomenal. A mí me pasó exactamente lo mismo, y casi compro un grip nuevo hasta que un compañero me lo comentó en una kedada.... A disfrutar...

Saludos.

Share this post


Link to post
Share on other sites

Por cierto, prueba configurando el botón AE-AL para que te haga el bloqueo de la_exposición y usando el af-on para enfocar cuando uses prioridad de_apertura y me cuentas si te resulta mas cómodo de esta forma.

 

Saludos

Share this post


Link to post
Share on other sites

Por cierto, prueba configurando el botón AE-AL para que te haga el bloqueo de la_exposición y usando el af-on para enfocar cuando uses prioridad de_apertura y me cuentas si te resulta mas cómodo de esta forma.

 

Saludos

Valero28 No tiene dos botones y por eso utiliza el botón AE-L/AF-L para enfocar

 

 

Saludos

 

Enviado desde el tecnomovil usando los dedos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×