Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

txemaphoto

D100 da error frecuente

Publicaciones recomendadas

Saludos!

 

Le he dejado una D100 a una amiga para empezar con la foto.

Ha estado parada un año y tras unos dias de funcionar correctamente ha empezado a dar un mensaje de ERR en la pantalla LCD al disparar.

 

Lo hace con todas las modalidades de disparo y en todos los modos A- S- P M

A todas las mediciones y a todos los ISO

 

Me he fijado que el led verde de almacenaje en la tarjeta queda encendido mucho, como si estuviese escribiendo. Lo hace con diferentes tarjetas y objetivos, tanto en RAW como en JPEG...

 

He formateado, he reformateado con los dos botones format...

 

No se que más hacer...

 

Hay algun reseteo???

 

Alguna sugerencia???

 

Ayuda!!!

 

Gracias por vuestra atención...

 

Txema

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Leí por ahí, no me acuerdo donde, que se podia evitar dandole al botón de comprobación de profundidad de campo nada mas encenderla y que así no daba error hasta que se apague otra vez, prueba a ver si te sirve

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ese tipo de mensaje, se suele dar porque los contactos están sucios, quita la batería de la cámara, quita la lente que tenga puesta y con delicadeza con un bastoncillo (que no deje pelusas) limpia los contactos de la cámara que acoplan a la lente y a la lente le haces lo mismo.

Quita la tarjeta de memoria y formateala en la pc, y la colocas de nuevo en la cámara, colocas la lente y luego la batería, y la t de memoria, la enciendes y si probar nada la reseteas (presionar al mismo tiempo los dos botones verdes durante tres segundos aprox), la apagas y la enciendes de nuevo y formateas la t de memoria en la cámara y pruebas a ver si va. Si persiste el problema prueba con otra lente y si sigue igual prueba con otra tarjeta de memoria. Debería haberse solucionado,,, Tb  al estar tanto tiempo sin uso la batería  le limpias los contactos de la misma forma que a lo anterior, agotas la batería hasta el final y la recargas de nuevo.

Salu2 y suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por vuestras indicaciones.

El problema era la palanca que mantiene el diafragma abierto y se mueve al indicado al disparar.

Estaba levemente desplazada y al recolocarla, con cuidado, ha ido todo bien.

Espero que pueda servir para alguien mas.

 

saludos!

 

Txema

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×