Jump to content

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Antonio Sicre

Problema luz de ayuda AF y aviso de enfoque

Publicaciones recomendadas

Buenas, desde el sábado me ocurre esto, ya no se me activa la luz de ayuda para el enfoque y cuando enfoca mi cámara ya no hace el pitido de aviso, he mirado en el menú y tanto la luz de ayuda y el pitido me salen que están activados. Puede ser un fallo de configuración que se me esté pasando?


Gracias!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Es posible que el punto de enfoque no sea el central. En dicho caso la luz no se enciende. Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Que tipo de AF tienes activado? no con todos se enciende, de todas formas para saber si lo tienes fundido o no tira una foto con la cámara en automatico en un sitio con poca luz, se tendrá que encender.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si no me equivoco, y como dice guripa, la luz de ayuda al AF y el pitido sólo funcionan en AF-S.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Solucionado! mil gracias. Se me había pues en AF-C y no me había dado cuenta.

Gracias!

 

¿A qué da gustito ver que un problema potencial se queda en nada al ser provocado por algo que tenemos mal configurado? :lol:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ya ves, menudo despiste mas tonto. es de eso q te pones nervioso y te bloqueas pensando que se te ha roto algo!
Gracias por la ayuda!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×