Jump to content
francisco_rtm1

Sigma USB Dock

Publicaciones recomendadas

Hola,

 

Acabo de comprar un 35 art y me pregunto como se sabe las version de firm que tiene, se necesita el dock para saberlo?, sabéis si han sacado actualizaciones para este objetivo?

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola,

 

Acabo de comprar un 35 art y me pregunto como se sabe las version de firm que tiene, se necesita el dock para saberlo?, sabéis si han sacado actualizaciones para este objetivo?

 

Un saludo

Hola.

 

Si, para saber la version de firmware es necesario tener el Dock. Segun cuando haya salido de la cadena de produccion es posible que lleve la penultima actualizacion o sea de las primeras unidades, porque ya lleva un tiempo esa lente en el mercado, y tenga la primera e imagino que no le hara daño actualizarlo al completo.

 

Como has podido leer la ultima es mas para los usuarios de la nueva maquina D500. La verdad, es que comprar el Dock con una sola lente puede ser discutible por el valor del accesorio ya que cincuenta euros para muchos es un gasto considerable.

 

Por eso, digo siempre lo.mismo el que compre una de las nuevas lentes de Sigma haga siempre la suma del Dock, objetivo + 50€, para poder sacarles el maximo rendimiento.

Editado por Spyder

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola.

 

Si, para saber la version de firmware es necesario tener el Dock. Segun cuando haya salido de la cadena de produccion es posible que lleve la penultima actualizacion o sea de las primeras unidades, porque ya lleva un tiempo esa lente en el mercado, y tenga la primera e imagino que no le hara daño actualizarlo al completo.

 

Como has podido leer la ultima es mas para los usuarios de la nueva maquina D500. La verdad, es que comprar el Dock con una sola lente puede ser discutible por el valor del accesorio ya que cincuenta euros para muchos es un gasto considerable.

 

Por eso, digo siempre lo.mismo el que compre una de las nuevas lentes de Sigma haga siempre la suma del Dock, objetivo + 50€, para poder sacarles el maximo rendimiento.

Gracias Spyder por la respuesta.

 

Por las pruebas que he hecho creo que clava el foco bastante bien a falta de medirlo mas seriamente. Lo ideal seria poder alquilarlo porque entiendo que una vez calibrado ya no hace falta volver a hacerlo.

 

Por cierto donde lo has visto por 50e, yo lo he encontrado por 70e xD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En Amazon suele oscilar bastante si lo vigilas un poco podras conseguirlo por esos dinero.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola:

Esta mañana he conectado el Dock por si había alguna actualización y efectivamente me ha detectado actualización, pero me sale una página que solo me da dos opciones de idioma, inglés y chino.

Alguien sabe algo al respecto.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Jesus.

 

Has conectado el dock al objetivo pero asi sin mas o antes has abierto el programa de Sigma?.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Jesus.

 

Has conectado el dock al objetivo pero asi sin mas o antes has abierto el programa de Sigma?.

He conectado el dock al objetivo y conectado al pc.

Luego he abierto el programa de sigma y me ha detectado una actualización del dock al decirle que actualice me ha llevado a una página donde me daba la opción del Chino o Inglés.

Lo he realizado como siempre.

Lo hago mal?

Un saludo

Editado por jesusmp3

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, el orden deberia ser, abrir el programa y una vez que esta, esperar unos segundos por si se detecta alguna actualizacion del programa, despues conectar el cable del dock que ya estara enroscado, o acoplado, al objetivo.

 

Entonces deberia de activarse el enlace para la actualizacion, tal vez, al conectar la lente antes de abrir el programa de Sigma vaya directo a un enlace internacional porque no lo hace desde tu programa en castellano y por eso, la orden de darle el visto bueno, te aparezca en ingles y japones, porque no creo que sea chino, supongo yo.

 

Prueba asi, es como llevo haciendolo desde el primer dia y siempre se a actualizado bien.

 

Venga, Jesus ya contaras, un saludo.

Editado por Spyder

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bien, pues efectivamente, le doy primero al programa y me lleva a la página que te comento.

Seguramente será Japonés, como lo pone con símbolos no lo distingo del Chino ni otro parecido...

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Dale tú al programa a ver si te sale la misma página.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Estoy aqui en el refugio con unos amigos y acabamos de actualizar dos Sport de Canon porque ayer pusieron una nueva actualizacin para nostros y las de Sigma, y suavizar el sonido del cierre del iris en el modo Live-View cuando se graba video.

 

Y el proceso ha sido en castellano y sin ningun problema como siempre, no me ha salido nada en ningun otro idioma. Por cierto, yo suelo actualizarlo en el portatil por seguridad, que con un PC no debe pasar nada tampoco y suelen ser unos cinco minutos lo que dura el proceso.

 

Es posible que tu Windows este en ingles y mas tarde se haya cargado el idioma español y por eso, el sistema de actializacion segun sus protocolos cree que es, correctamente, esa version del idioma y el responde en consecuencia en ingles.

 

Si dominas un poquito lo que pone lo podrias actualizar tambien sin problema pero hay que asegurarse de que es lo que pone.

 

Porque no escribes en el google translate lo que dice y asi puedas salir de dudas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando actualicé hace unos meses el objetivo lo hizo sin problemas, lo que pasa ahora no lo entiendo.

Lo voy a dejar tranquilo pues debe de ser alguna actualización del dock, por lo menos eso creo.

Lo que sale cuando abro el programa es una ventanita que pone: Nueva versión disponible de Sigma Optimización Pro. ¿Quiere descargarlo ahora? Si -  Después.

Y cuando pulso en Si es cuando me lleva a la página que pone: Sigma Download  Select your language, y están las dos opciones la del japonés e inglés.

Esto es todo.

Uso un portátil con W7 instalado original en el equipo.

Tranquilo, lo dejo olvidado pues esto no lleva a ningún lado.

Cuando tengamos una nueva actualización del objetivo veremos lo que pasa, pero como te digo la anterior actualización la hizo bien.

Un saludo y a disfrutar del puente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En mi experiencia reciente(me llego ayer el dock usb, muy caro en Argentina mas de U$S 100), el lente es un Sigma 18-35 1.8 en una Nikon D5100, les puedo decir que funciona pero no es todo tan lineal como uno pensaria, inicialmente ajuste los 18mm, y los 35 me quedaban peor, ajuste los 35 y los 18 empeoraban por lo que sumar +1 de compensacion(en mi caso, tenia frontfocus) en los 18, no significaba necesariamente sumar +1 en los 35 o en intermedios(24mm, 28mm). Finalmente y luego de largas pruebas deje el lente ajustado con los siguientes valores:

 

18 6 6 6 6

24 3 3 3 3

28 4 4 4 4

35 7 7 7 7

 

Hasta el momento aparentemente esta todo bien, obviamente hay focales mejores que otras como en todo lente estoy probando en las diferentes distancias y parece que se comporta como deberia.... Seguramente si ponemos valores distintos en las filas correspondientes a los mm, tambien nos demos con el dilema de la sabana corta(tiramos de un lado, nos destapamos del otro), hasta el momento no parece necesario al menos en mi caso. Debo decir que lo calibre como corresponde creo en f1.8, al cerrar a f2.2 el cambio es muy notorio y podriamos calificar el enfoque de perfecto.

Saludos.

Para mi fue un autentico quebradero de cabeza el ajuste de esta lente y dedicarle un montón de horas , ajustaba una  focal se me desajustaba otra   :blink:  :blink:  :blink:  :blink:  :mad: y así estuve los 2 dos años que la tuve, nunca fue fina del todo. Mas que nada creo que era  una falta de entendimiento entre la cámara y el objetivo. 

Editado por ainse

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola.

 

Hay una nueva actualizacion del software para que las nuevas lentes de Cine de Sigma sean reconocidas y una opcion sobre las.conexiones de las lentes al mismo.

 

https://www.sigma-photo.co.jp/english/new/new_topic.php?id=625

 

Recordad, solo con abrir el programa el.detectara dicha actualizacion en cuanto estemos conectados a la red.

 

Y para los usuarios del convertidor de montura MC-11, otra actualizacion para reconocer las mismas lentes orientadas al Cine.

 

Venga, no molesto mas, un saludo

Editado por Spyder
  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola.

 

Sigma ha puesto un mensaje para los usuarios que utilizamos el Sigma Optimazation PRO con nuestras lentes en el cual informa sobre algun problema con el mismo a la hora de conectar las lentes Cinema de la casa, los flashes y el convertidor de montura para Sony, MC-11.

 

https://www.sigma-photo.co.jp/english/new/new_topic.php?id=629

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Actualizado sin problemas. 

Muchas gracias por la información.

Un saludo y Feliz Navidad.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aparte del USB DOCK alguno de vosotroshabeis probado  con el programa de correción de Foco Reican Focal

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por mi parte, no he usado otro programa para calibrar lentes, hasta ahora, mas que el de Sigma y el trabajo ha sido correcto.

 

Saludos y tambien, feliz navidad a todos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola compañeros, acaba de llegarme el cacharrito este, me descargue el programa optimidizador pro, lo instalo, conecto el cable al pc pero me dice siempre en varios pcs que compruebe la conexion que es imposible conectar al servidor? tengo el sigma 35mm con el fimware 1.03, mi sistema operativo es windows 7 y lo probe sin antivirus y sin firewal

Editado por sunakomi

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola compañeros, acaba de llegarme el cacharrito este, me descargue el programa optimidizador pro, lo instalo, conecto el cable al pc pero me dice siempre en varios pcs que compruebe la conexion que es imposible conectar al servidor? tengo el sigma 35mm con el fimware 1.03, mi sistema operativo es windows 7 y lo probe sin antivirus y sin firewal

prueba con otro cable.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola compañeros, acaba de llegarme el cacharrito este, me descargue el programa optimidizador pro, lo instalo, conecto el cable al pc pero me dice siempre en varios pcs que compruebe la conexion que es imposible conectar al servidor? tengo el sigma 35mm con el fimware 1.03, mi sistema operativo es windows 7 y lo probe sin antivirus y sin firewal

....asegúrate de que no es el firewall

Editado por mblancove

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola compañeros, acaba de llegarme el cacharrito este, me descargue el programa optimidizador pro, lo instalo, conecto el cable al pc pero me dice siempre en varios pcs que compruebe la conexion que es imposible conectar al servidor? tengo el sigma 35mm con el fimware 1.03, mi sistema operativo es windows 7 y lo probe sin antivirus y sin firewal

 

Ayer llamé a sigma españa y dijeron que andan tocando el servidor los de sigma, verdad o mentira.... no lo sé

 

¿Cual es la mejor configuracion para el 35mm? No se cual ponerle

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola compañeros, acaba de llegarme el cacharrito este, me descargue el programa optimidizador pro, lo instalo, conecto el cable al pc pero me dice siempre en varios pcs que compruebe la conexion que es imposible conectar al servidor? tengo el sigma 35mm con el fimware 1.03, mi sistema operativo es windows 7 y lo probe sin antivirus y sin firewal

Hola.

 

Mira lo del Firewall primero como te dice el compañero mblancove, por si fuera ese detalle, que suele tocar muchas veces las narices como si en verdad, hubiéramos conectado una bomba con temporizador al ordenador.

 

Así, que si te parece bien repetimos todo el procedimiento por si acaso, porque si en varios PCs te dice lo mismo se deduce, que has instalado el mismo programa en todos. Intenta, volver a bajarte el software de nuevo porque es raro, ese conflicto de conexión a la red.

 

http://www.sigma-global.com/en/download/lenses/sigma-optimization-pro/

 

Repetimos los pasos, para así no andar preguntando pequeños detalles, despues:

 

Programa abierto en el ordenador con la conexión de internet activa, acopla el Dock a la lente, y seguido, "primero", conecta el cable al Dock y después lo ultimo, el USB al puerto del ordenador.

 

Y no intentes hacerlo con otro cable, que no sea el suyo como comenta el compañero Mansell, aunque en realidad no creo que lo encuentres idéntico a el.

 

El cable en un extremo si es un USB 2.0 estándar pero el otro extremo mas pequeño tiene un aire, que no igual, a aquellos firewire 1394 de cuatro patillas de los años `90.

 

Venga, haber si hay suerte.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ayer llamé a sigma españa y dijeron que andan tocando el servidor los de sigma, verdad o mentira.... no lo sé

 

¿Cual es la mejor configuracion para el 35mm? No se cual ponerle

Personalmente, siempre uso la pagina global de Sigma porque la de Reflecta alguna vez, no suele estar al 100%, y la pagina central, nunca falla.

 

http://www.sigma-global.com/en/download/lenses/sigma-optimization-pro/

 

Sobre tu consulta de la configuración para el 35mm. a que te refieres?. Sobre si activar o no, el MO y que sensibilidad estaría bien para que se active?

Editado por Spyder

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Acceder

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×