Jump to content
francisco_rtm1

Sigma USB Dock

Recommended Posts

hace 12 horas, JoseNiko dijo:

Ya estoy con el objetivo 35 Art, los 3 primeros tramos bien el problema es con el último, no termino de dejarlo bien, para empezar a qué distancia hay que ponerlo para hacer la prueba, a 2 metros o donde indique infinito? Porque a 2 metros no está en infinito.


Enviado desde mi iPhone utilizando Tapatalk

Tienes que colocarlo allá donde indique infinito en tu objetivo si éste dispone de indicador. En mi caso puse como objeto a enfocar unas letras en la pared a una distancia de casi 8 metros. (que es la distancia que necesitaba con mi 24mm). Los textos son muy útiles porque sus líneas permiten ver mejor si hay buen enfoque o no al comparar fotografías con distintos ajustes hechos en Dock. Es un peñazo, sí, sin duda. jajajaja Peor una vez resuelto adiós y gracias.

Saludos.

Share this post


Link to post
Share on other sites

Después de unos días peleándome con el Dock os cuento MI EXPERIENCIA, que no significa que a todo el mundo le haya ido igual. En distancias cercanas se ajusta más o menos bien pero en el 4 punto a partir de 2 metros me ha sido imposible, una vez que lo dejaba bien movía el trípode medio metro y a esa distancia mal y así sucesivamente.... la solución que se me ha ocurrido y ha funcionado o por lo menos creo que va bien por el momento ha sido dejar el objetivo con los ajustes de fábrica y luego en la cámara ya que tenía un front Focus acusadisimo pues le he puesto +10 y enfoca en todas las distancias bien. Nitidisimo.


Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites
hace 21 minutos, JoseNiko dijo:

Después de unos días peleándome con el Dock os cuento MI EXPERIENCIA, que no significa que a todo el mundo le haya ido igual. En distancias cercanas se ajusta más o menos bien pero en el 4 punto a partir de 2 metros me ha sido imposible, una vez que lo dejaba bien movía el trípode medio metro y a esa distancia mal y así sucesivamente.... la solución que se me ha ocurrido y ha funcionado o por lo menos creo que va bien por el momento ha sido dejar el objetivo con los ajustes de fábrica y luego en la cámara ya que tenía un front Focus acusadisimo pues le he puesto +10 y enfoca en todas las distancias bien. Nitidisimo.


Enviado desde mi iPhone utilizando Tapatalk

Jose , algo no estas haciendo bien, pero bueno, si con un único ajuste con la cámara en todas las focales y todas las distancias te lo ha dejado fino déjalo así, aunque por mi experiencia con los Sigma ya te digo que es raro... lo bueno que tiene el Dock es que te permite hacer con el objetivo lo que te plazca, tu mandas de el, pero para hacerlo bien hay que ser meticuloso y paciente, y si no te sale a la primera inténtalo de nuevo, es lo que yo hago y reconozco que es entretenido.

Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×