Jump to content
jpfelip

Nikon ViewNX-i

Recommended Posts

No hay ningún problema en enderezar la imagen en ViewNX-i, y la calidad final dependerá del modo de exportación, si es en TIFF o JPEG de alta calidad no tendrás pérdidas. Aún más, si partes de un NEF, como el recorte se aplica antes de la conversión, teóricamente hay menos pérdida que si, por ejemplo, aplicas la corrección en Photoshop a un JPEG ya exportado, que luego tienes que volver a guardar.

Saludos,

 

Muchas gracias.

Share this post


Link to post
Share on other sites

A ver si me podéis echar una mano. He actualizado el nikon view al nikon view i y el primer dia genial. Funcionamiento idéntico pero leyendo los raws de las cámaras más recientes. Al día siguiente me empieza a dar problemas... al borrar la foto en pantalla completa (cuando la foto se ve ella sola en grande) me obliga a hacer click en la imagen siguente para poder seguir desplazandome con el teclado a la siguiente. Además de esto y con esto sí que he flipado, me ha desaparecido la opción de mini revelado que tenía. Donde podía cambiar exposición, balance de blancos y demás. He vuelto a instalar todo otra vez como unas 3 veces y nada, sigue igual, sin aparecerme la opción de revelado.

 

No sé si hago algo mal o qué, pero me ha dejado "tocado". Uso este progama para selección rápida y etiquetado. Me parece el más rápido de todos. Y si veía alguna foto oscura por ejemplo, podia subirle la exposición para ver si era válida o no.

 

Alguna idea? Ha desaparecido la pestaña de revelado para siempre y ahora es únicamente un visor? Hago algo mal? No le encuentro explicación porque cuando actualizo la primera vez al nikonview i tiene todas las opciones idénticas al nikon view anterior. No entiendo nada.Y ahora me ha desaparecido esta opción sin mas...

 

Un saludo!

Share this post


Link to post
Share on other sites

A ver si me podéis echar una mano. He actualizado el nikon view al nikon view i y el primer dia genial. Funcionamiento idéntico pero leyendo los raws de las cámaras más recientes. Al día siguiente me empieza a dar problemas... al borrar la foto en pantalla completa (cuando la foto se ve ella sola en grande) me obliga a hacer click en la imagen siguente para poder seguir desplazandome con el teclado a la siguiente. Además de esto y con esto sí que he flipado, me ha desaparecido la opción de mini revelado que tenía. Donde podía cambiar exposición, balance de blancos y demás. He vuelto a instalar todo otra vez como unas 3 veces y nada, sigue igual, sin aparecerme la opción de revelado.

 

No sé si hago algo mal o qué, pero me ha dejado "tocado". Uso este progama para selección rápida y etiquetado. Me parece el más rápido de todos. Y si veía alguna foto oscura por ejemplo, podia subirle la exposición para ver si era válida o no.

 

Alguna idea? Ha desaparecido la pestaña de revelado para siempre y ahora es únicamente un visor? Hago algo mal? No le encuentro explicación porque cuando actualizo la primera vez al nikonview i tiene todas las opciones idénticas al nikon view anterior. No entiendo nada.Y ahora me ha desaparecido esta opción sin mas...

 

Un saludo!

¿No será que el archivo es un jpg?

 

 

Saludos

Share this post


Link to post
Share on other sites

¿No será que el archivo es un jpg?

 

 

Saludos

Hola Rabla. No, para nada. Antes cuando tenía un jpg seleccionado me aparecía el menú de ajustes básicos de revelado, pero con las barras que no se podían modificar (como la exposición) como en negro, sin posibilidad de uso. Pero ahora no me aparece el menú. Ni idea de lo que puede ser...

 

Voy a seguir investigando, porque me tiene bien jodido esto :lol: :lol:

Share this post


Link to post
Share on other sites

¿En el menu ventana - ajustes/metadatos te aparece seleccionado?

 

Un saludo.

Share this post


Link to post
Share on other sites

Es que incluso me voy a la pestaña Visualización y entro en Espacios de trabajo y me falta el "Alt+3" que debería ser el panel de revelado,por lo que solo me aparecen 3 espacios de trabajo. No entiendo nada :unsure:

Share this post


Link to post
Share on other sites

¿En el menu ventana - ajustes/metadatos te aparece seleccionado?

 

Un saludo.

No, no aparece. Debería salir arriba de los metadatos. Pero ni rastro oye :huh:

Share this post


Link to post
Share on other sites

Vale, solucionado... Estaba instalando una y otra vez la primera versión, que no tenía para edición.... :ph34r: Me he bajado la última versión y solucionado.

 

Ya puedo dormir tranquilo :lol: :lol:

Share this post


Link to post
Share on other sites

Pero me sigue pasando lo siguiente.

 

Cuando visualizo en grande, borro una foto y me aparece la siguiente. Y puedo borrarla con el teclado, pero lo que no puedo hacer es pasar a la siguiente con el teclado. Os pasa lo mismo? Tengo que volver a pinchar en la imagen con el ratón para que me deje seguir pasando con las flechas del teclado.

 

Se me hace muy incómodo esto. Os pasa lo mismo? Con nikonview sí que podía.

 

Un saludo!

Share this post


Link to post
Share on other sites

Estoy investigando y creo que puede ser algún problema de la barra de tareas, que al borrar la foto me aparece 0,0001 segundos... y es como si se saliera del progama nikon view-i y por eso me toca hacer otra vez click. Pero ni idea... si alguien tiene alguna idea de lo que me esta pasando lo agradecería  :1ok:

Share this post


Link to post
Share on other sites

Nadie? Me pasa con nikon view y nikon view-i, con ambos... <_<  se me hace muuuy incomodo trabajar así la verdad.

 

Foto en grande. Borro con la tecla Supr y pasa a la siguiente. Puedo borrar esta tambien con la tecla Supr, pero no me deja pasar a la siguiente con las flechas del teclado. Me toca hacer click en la imagen para poder pasar a la siguiente.

 

Debe ser algo de windows, del progama, de la barra tareas o no sé... ni idea :unsure:

 

Un saludo!

Share this post


Link to post
Share on other sites

Nadie? Me pasa con nikon view y nikon view-i, con ambos... <_<  se me hace muuuy incomodo trabajar así la verdad.

 

Foto en grande. Borro con la tecla Supr y pasa a la siguiente. Puedo borrar esta tambien con la tecla Supr, pero no me deja pasar a la siguiente con las flechas del teclado. Me toca hacer click en la imagen para poder pasar a la siguiente.

 

Debe ser algo de windows, del progama, de la barra tareas o no sé... ni idea :unsure:

 

Un saludo!

He probado en mi instalación de ViewNX-i en Mac y no sucede ninguno de los problemas que describes, debe ser un problema de la instalación o de la versión de Windows.

Saludos,

Share this post


Link to post
Share on other sites

He probado en mi instalación de ViewNX-i en Mac y no sucede ninguno de los problemas que describes, debe ser un problema de la instalación o de la versión de Windows.

Saludos,

 

Es justo lo que he pensado. Porque cuando borro, me aparece un flashazo de la barra de tareas, casi imperceptible... Antes no me pasaba esto.

 

A ver si alguien puesto en informática me echa una mano :(

 

Un saludo!

Share this post


Link to post
Share on other sites

Nadie? Me pasa con nikon view y nikon view-i, con ambos... <_<  se me hace muuuy incomodo trabajar así la verdad.

 

Foto en grande. Borro con la tecla Supr y pasa a la siguiente. Puedo borrar esta tambien con la tecla Supr, pero no me deja pasar a la siguiente con las flechas del teclado. Me toca hacer click en la imagen para poder pasar a la siguiente.

 

Debe ser algo de windows, del progama, de la barra tareas o no sé... ni idea :unsure:

 

Un saludo!

a mi me ocurre igual .tengo un i7 de sexta generación y esto es un incordio,asi como los flashazos,cada vez que modificas la foto.echo de menos el viewnx2,pero para la 7200 no sirve.

Edited by elnano

Share this post


Link to post
Share on other sites

Nadie? Me pasa con nikon view y nikon view-i, con ambos... <_<  se me hace muuuy incomodo trabajar así la verdad.

 

Foto en grande. Borro con la tecla Supr y pasa a la siguiente. Puedo borrar esta tambien con la tecla Supr, pero no me deja pasar a la siguiente con las flechas del teclado. Me toca hacer click en la imagen para poder pasar a la siguiente.

 

Debe ser algo de windows, del progama, de la barra tareas o no sé... ni idea :unsure:

 

Un saludo!

 

Hola, escribo sobre el View NX 2

 

Usas dos monitores?

Yo lo tengo así para ver en el segundo la imagen completa y ocurre lo que dices de las flechas.

Si uso el programa en un solo monitor no ocurre.

Me da la impresión de que esto es así porque al ver las imágenes en el segundo monitor éste es el que queda 'enfocado' y las acciones tendrán efecto sobre la ventana activa.

 

Saludos

Share this post


Link to post
Share on other sites

Hola a todos me he comprado la nikon D850 , me he descargado el visor nikon nx - i, pero va fatal es lento y se me cierra, funcionaba mucho mejor el n2, sabeis si hay alguna opción para mejorarlo y que funcione más rápido

Share this post


Link to post
Share on other sites

Yo utilizo ViewNXi como visor y Capture NX-D como editor, en Mac, y me van perfectos con los archivos de todas mi cámaras (D800, D610 y D7500).

Share this post


Link to post
Share on other sites

¿Alguien ha actualizado a la última versión? Parece que me va más lento y a veces se queda pillado.

Share this post


Link to post
Share on other sites

¿Alguien ha actualizado a la última versión? Parece que me va más lento y a veces se queda pillado.

¿Qué versión usas? Yo he actualizado a la 1.3.0 64bits para Mac y va perfecto.

Share this post


Link to post
Share on other sites

¿Qué versión usas? Yo he actualizado a la 1.3.0 64bits para Mac y va perfecto.

Tengo la misma versión, pero para Windows.

Share this post


Link to post
Share on other sites

Yo he tenido que volver a la versión anterior porque con el 1.3.0, en Windows 10, se me quedaba pillado continuamente.

Share this post


Link to post
Share on other sites

Ha salido versión nuevo de view nx-i. En los cambios pone sole añadida compatibilidad con la Z6. ¿Alguien sabe si han corregido los problemas de lentitud de la versión anterior? Yo también he tenido que volver a ella, la versión actual iba muy lenta.

Share this post


Link to post
Share on other sites

Ha salido versión nuevo de view nx-i. En los cambios pone sole añadida compatibilidad con la Z6. ¿Alguien sabe si han corregido los problemas de lentitud de la versión anterior? Yo también he tenido que volver a ella, la versión actual iba muy lenta.

 

Acabo de instalar la nueva versión y espero no arrepentirme.  :lol:

 

P.S.: trae un texto que advierte sobre varias incompatibilidades con sistemas operativos (W8), tarjetas antiguas, programas como Capture NX-D2 y aconseja leer todo antes de instalarla.

Share this post


Link to post
Share on other sites

Acabo de instalar la nueva versión y espero no arrepentirme.  :lol:

 

P.S.: trae un texto que advierte sobre varias incompatibilidades con sistemas operativos (W8), tarjetas antiguas, programas como Capture NX-D2 y aconseja leer todo antes de instalarla.

 

Pues ya nos contarás qué tal, si no, siempre puedes volver atrás...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×