Jump to content
jpfelip

Nikon ViewNX-i

Publicaciones recomendadas

Lo de volver atrás no siempre es posible, no nos dejan otra que seguir adelante... hasta que toca comprar ordenador nuevo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo de volver atrás no siempre es posible, no nos dejan otra que seguir adelante... hasta que toca comprar ordenador nuevo.

 

Exactamente.

Por ahora, lo noto más o menos igual, ni más lento, ni más rápido. 

 

Obviamente también depende la carpeta que esté explorando, el peso de las imágenes y la cantidad...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

https://downloadcenter.nikonimglib.com/es/download/sw/124.html   Cambios de la versión 1.3.0 a 1.3.1

  • • Compatibilidad añadida para la Z 6.
  • • Compatibilidad añadida para macOS versión 10.14 (Mojave).
  • • Fin de compatibilidad para OS X versión 10.11.

 

 

No me refería a ese texto, sino a uno de los "read me", cuando estás terminando la instalación y te falta el último documento que hay que aceptar para terminar el proceso.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos/as.

A ver si alguien me puede ayudar. Desde hace unas semanas no me abre el ordenador el viewnx-i. Tengo un iMac con el Mac OS Mojave (10.4.1). Cuando intento abrir el programa se queda mucho tiempo sin hacer nada y luego sale un mensaje de que no ha podido abrirlo. Lo he desinstalado e instalado varias veces, pero nada.. En cambio, el capture nx-d sí que puedo usarlo sin problemas... Ya no sé que hacer; agradecería alguna ayuda... ah y no es por el Mojave, me pasaba ya con la versión anterior de Mac Os.

Muchas gracias y un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola a todos/as.

A ver si alguien me puede ayudar. Desde hace unas semanas no me abre el ordenador el viewnx-i. Tengo un iMac con el Mac OS Mojave (10.4.1). Cuando intento abrir el programa se queda mucho tiempo sin hacer nada y luego sale un mensaje de que no ha podido abrirlo. Lo he desinstalado e instalado varias veces, pero nada.. En cambio, el capture nx-d sí que puedo usarlo sin problemas... Ya no sé que hacer; agradecería alguna ayuda... ah y no es por el Mojave, me pasaba ya con la versión anterior de Mac Os.

Muchas gracias y un saludo.

Instala la última versión 1.3.1 de View NX-i y nos cuentas. Ah! y bienvenido al foro.

Editado por rdeluis

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, gracias por la bienvenida.

nada... he desinstalado el viewnx-i y el capture nx-d; los he vuelto a instalar, y me sigue pasando lo mismo.. funciona el capture, pero el viewnx-i no se llega a abrir, al final sale un mensaje de un error.. que se puede enviar a Apple para que lo estudien (supongo), pero nada de nada...

estoy ya un poco desanimado, porque lo usaba bastante como primer tratamiento de las fotos..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola de nuevo.. y gracias por la ayuda...

no la había visto. ya la he descargado e instalado.. pero lo mismo.

en el monitor de actividad me dice que la aplicación no responde.

o sea que estamos igual.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿Has leído las Notas?

 

  • • Necesitará una conexión a Internet para acceder a la ayuda en línea, visualizar mapas, servicios web, actualizaciones y funciones relacionadas con los vídeos, como por ejemplo, ViewNX-Movie Editor.
  • • ViewNX-i no está optimizado para el modo oscuro en macOS 10.14 (Mojave).
  • • Rechazar el acceso en caso de que macOS 10.14 (Mojave) muestre un cuadro de diálogo de permiso puede provocar resultados inesperados. Para restablecer el funcionamiento normal, vaya a Preferencias del Sistema > Seguridad y privacidad > Privacidad y habilite las casillas de verificación de ViewNX-i en Fotos y Automatización.

 

A ver si es algo de eso...

Editado por Galois

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola de nuevo a todos.

he quitado el modo oscuro y sigue sin abrirse, y respecto a lo de la seguridad no me aparece el ViewNX-i ni en Fotos ni en Automatización..

 

Ah y el ViewNx-Movie editor sí que funciona!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No hay manera de visualizar la paleta de ajustes en Viewnx -i. Me sale la información de archivo y el histograma en la parte derecha al visualizar en grande pero no se como activar los ajustes de edición. ¿Alguien puede ayudarme?. No se si tiene que ver con pasar del w7 al w10? no creo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

No hay manera de visualizar la paleta de ajustes en Viewnx -i. Me sale la información de archivo y el histograma en la parte derecha al visualizar en grande pero no se como activar los ajustes de edición. ¿Alguien puede ayudarme?. No se si tiene que ver con pasar del w7 al w10? no creo.

 

Sí hay manera. Ajustes-> Todos los ajustes. Luego dale al icono de la flecha hacia abajo para que los muestre. 

Y para verlos todos, cierra todo lo demás (Info de archivo, histograma, etc.).

 

Lo estoy haciendo ahora mismo, en W10.

post-129355-0-97701000-1542815666_thumb.jpg

Editado por Galois

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sí hay manera. Ajustes-> Todos los ajustes. Luego dale al icono de la flecha hacia abajo para que los muestre. 

Y para verlos todos, cierra todo lo demás (Info de archivo, histograma, etc.).

 

Lo estoy haciendo ahora mismo, en W10.

 

Pues no lo entiendo.A mi no me aparece el panel de ajustes para poder desplegar todos los ajustes. Gracias de todos modos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En los espacios de trabajo tengo:Exploración ,Mapa y web pero no edición.??? Lo volveré a instalar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues no lo entiendo.A mi no me aparece el panel de ajustes para poder desplegar todos los ajustes. Gracias de todos modos

 

Haz lo siguiente:

a) pon la vista en miniaturas, y no visualices en "grande".

2) mira en la columna derecha: arriba de todo, tienes Ajustes. Elige Todos los ajustes.

3) cierra los demás paneles.

4) abre una fotografía con el método que uses (atajo de teclado, clic en ella, etc.). Entonces verás bien todas las opciones de los ajustes.

 

 

Si tampoco te funciona, mira en en el submenú Preferencias, por si hubieras tocado algo. De todas formas, siempre puedes restablecer todo a las opciones por defecto.

Editado por Galois

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

He restaurado y nada.Tengo la versión 1.0.0 64bits

Pues ya vamos por la 1.3.1 así no me extraña que te vaya mal.

  • Like 1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues ya vamos por la 1.3.1 así no me extraña que te vaya mal.

 

He ahí el quid de la cuestión.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ok! Gracias a todos. Probaré de descargar la última versión. Pero no sé cómo descargandolo de página de Nikon no es la más reciente.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Solucionado con la versión 1.3.1. Gracias compañeros!!

 

:1ok:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo sigo con el mismo problema.. he escrito a Nikon un mail, a ver si me dicen algo.

espero que sí.. ya os contaré.

gracias por la ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, gracias por la bienvenida.

nada... he desinstalado el viewnx-i y el capture nx-d; los he vuelto a instalar, y me sigue pasando lo mismo.. funciona el capture, pero el viewnx-i no se llega a abrir, al final sale un mensaje de un error.. que se puede enviar a Apple para que lo estudien (supongo), pero nada de nada...

estoy ya un poco desanimado, porque lo usaba bastante como primer tratamiento de las fotos..

 

Yo sigo con el mismo problema.. he escrito a Nikon un mail, a ver si me dicen algo.

espero que sí.. ya os contaré.

gracias por la ayuda.

 

También puedes probar lo que mencionaste sobre el mensaje de error, enviándolo al soporte de Apple.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×