Jump to content

Archived

This topic is now archived and is closed to further replies.

rcp28

Compatibilidad entre Nikon 1 V3 + FT1

Recommended Posts

Por si alguien conoce una solución. Acabo de realizar un cambio y me he quedado con un objetivo muy deseado desde que salió, el Sigma 150 2.8 macro OS.

Cuál fue mí sorpresa cuando lo monté en el FT1 y no son compatibles. :-(

A ver si alguien me puede asesorar sobre el tema.

Un saludo.

 

17216210091_212eb43292_h.jpgSerinus serinus-Xirín-Serín verdecillo-Chamariz by RAUL (rcp28), on Flickr

Pongo una fotografía para que no quede el tema muy soso.:-)

Share this post


Link to post
Share on other sites

El problema no es la Nikon V3 ni el FT1. Es el Sigma.

 

Algunos objetivos de 2as marcas no son compatibles con el FT1. La solución está en manos de Sigma. Haz una consulta a Reflecta. 

Share this post


Link to post
Share on other sites

Ya la hice. Voy a poner un copia y pega de la respuesta.

 

Gracias por confiar en Sigma

Lamentamos no poderle dar una información precisa, dado que no tenemos

tablas de compatibilidad con el Sistema 1 de Nikon. Sigma no ha facilitado

esta información.

 

En algunas ocasiones hay una vía "B" para solucionar estos problemas.

Share this post


Link to post
Share on other sites

Desgraciadamente no hay ninguna vía B.

 

Hay objetivos que son compatibles y otros no. Los que no lo son, podrían solucionarse mediante una actualización del firmware. Nikon no lo va a hacer (no le conviene compatibilizar objetivos de otras marcas). Por eso te decía que la solución está en manos de Sigma.

Share this post


Link to post
Share on other sites

Está claro que está en manos de Sigma, de hecho le ha dado solución a alguna serie de ellos, pero a otros no.

A ver si se animan. Jejeje

Gracias Dinotxo

Share this post


Link to post
Share on other sites

Yo lo he probado la versión sin estabilizador del 150mm 2.8 con la J5 y sí funciona.

 

¿A qué te refieres con que no es compatible?

Share this post


Link to post
Share on other sites

Yo lo he probado la versión sin estabilizador del 150mm 2.8 con la J5 y sí funciona.

 

¿A qué te refieres con que no es compatible?

 

Igual depende de cuando está comprado cada Sigma, el tuyo y el de él.

Share this post


Link to post
Share on other sites

No creo que a Nikon "no le convenga" compatibilizar objetivos de otras marcas. Si así fuera le bastaría con no autorizarlo y no dar información para que esa compatibilidad sea posible. Por el contrario, la existencia de una oferta de otras marcas, amplía y fortalece, en mi opinión, las posibilidades del sistema, aunque pueda suponer competencia directa, en algunos casos; en otros, un complemento a lo que la marca propietaria no ofrece.

 

Otra cosa es que en los nuevos modelos de cámaras, o en las sucesivas actualizaciones de firmware, la marca se preocupe únicamente por garantizar la compatibilidad con sus propias ópticas anteriores. Actualizar los firmware de las ópticas anteriores de otras marcas, para procurar su compatibilidad (al igual que ocurre con las nuevas) es algo que, lógicamente, les corresponde a éstas.

 

Saludos cordiales

Share this post


Link to post
Share on other sites

Me temo que depende de la fecha de fabricación, yo tengo dos Sigma: un 50-500 OS que funciona perfectamente con la V1 + FT1 y un 85/1,4 (de los primeros) que no funciona en absoluto... pero se de gente que tiene ese mismo 85/1,4 (pero más reciente) y le funciona sin problemas... Sigma lo puede solucionar si quiere, pero supongo que la compatibilidad con las cámaras del sistema 1 no le resulta para nada prioritaria...

 

Saludos.

Share this post


Link to post
Share on other sites

Y con que no funciona ¿os referís a que no se pueden hacer fotos? ¿Que no va el difragma? ¿El autofoco? ¿Que la cámara da error?

Share this post


Link to post
Share on other sites

Y con que no funciona ¿os referís a que no se pueden hacer fotos? ¿Que no va el difragma? ¿El autofoco? ¿Que la cámara da error?

No, en mi caso simplemente no funciona el AF, pero enfocando de forma manual va sin problemas... además al encender la cámara con el objetivo y el FT-1 montado te sale un mensaje en la pantalla advirtiendo que sólo funciona con MF, pero se puede abrir o cerrar diafragma sin ningún problema...

Share this post


Link to post
Share on other sites

Cual es mi sorpresa que la V1+FT1+ Sigma 300-800 funciona correctamente y la J5+FT1+ Sigma 300-800 me aperece un mensaje de error "cambie de objetivo"...

Firmware V1 L. 1.20 J5 L 1.20.

VAYA TELA. ¿Seguro que el problema es de Sigma?.

Share this post


Link to post
Share on other sites

Hola a todos.

He instalado la última versión de firmware en la V3 y sin más el 90 macro VC de Tamron ha empezado a funcionar. Antes solo permitía funcionamiento manual y sin poder medir. Ahora funciona todo.

No ha sido así con el Sigma 150 macro OS que sigue igual. No está operativo.

Más claro agua!

Un saludo.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×