Jump to content
Langreanu

Grip para d7200

Recommended Posts

Buenas tardes a todos. Han llegado los Reyes y con ellos algunas dudas. Se han dejado caer un grip para mi D7200, marca swiss pro. El grip encaja bien, el botón de disparo funciona, incluso la disociación pasando el AF ON al botón AF-L AE-L funciona sin problema, lo que no responden son los comandos (ruletas) principal y secundario del grip ni el botón multifunción de avance de fotos, selección de punto de enfoque, etc. El grip según pone en la caja es para la D7100 pero hasta donde se, no existe ninguno, incluso Nikon, para la D7200. Alguno de vosotros tenéis este grip o alguna idea de porqué no responden estos comandos? Muchas gracias por adelantado y Feliz Año para todos

Tiene toda la pinta que no es 100% compatible.

Creo que más arriba se comentó exactamente eso, que no todos los grips de la 7100 eran compatibles con la 7200.

 

Yo tengo el Meike y sin ningún problema. Funciona todo perfectamente. Y encaja a las mil maravillas. Tampoco tengo problemas de batería ni de que me reconozca el grip o no en la pantalla con la info de lo que queda de carga.

Share this post


Link to post
Share on other sites

Hola a todos. Hoy me ha llegado el Pixel Vertax D15 para mi D7200. Me he guiado mucho por este hilo, y aunque de precio está un poco subido, sin duda creo que es el mejor grip no-Nikon que se puede usar, se nota en los materiales y acabados. Todos los controles responden estupendamente, sin embargo, hay un problema que me ha mosqueado nada más conectarlo a la cámara. La Nikon detecta el grip, evidentemente, pero no enciende cuando la batería está puesta en el grip. Mientras está en la cámara, funciona sin problemas. Es sencillamente como si no tuviera una batería insertada, la pantalla de información de la cámara está apagada, sin la info de la tarjeta de memoria. Me da la sensación de que es falta de contacto eléctrico. ¿Os ha pasado a alguien algo parecido?. El único punto flaco es éste que os comento, por lo demás, todos los controles del grip funcionan a la perfección. La versión es la PTZ15, V10.01

¿Has probado a colocar en la cámara una batería completamente descargada y el grip con una batería completa?

¿Te da la información? ¿Enciende?

Puede que solo así funcione.

Share this post


Link to post
Share on other sites

Muchísimas gracias, misrutasenmoto

Tras probarlo en la tienda y probar otro diferente, efectivamente parece que no es compatible 100% con lo que allí se quedó

  • Like 1

Share this post


Link to post
Share on other sites

Tiene toda la pinta que no es 100% compatible.

Creo que más arriba se comentó exactamente eso, que no todos los grips de la 7100 eran compatibles con la 7200.

 

Yo tengo el Meike y sin ningún problema. Funciona todo perfectamente. Y encaja a las mil maravillas. Tampoco tengo problemas de batería ni de que me reconozca el grip o no en la pantalla con la info de lo que queda de carga.

 

 

Donde lo compraste porque yo no lo encuentro. Gracias.

Share this post


Link to post
Share on other sites

Donde lo compraste porque yo no lo encuentro. Gracias.

 

Pues en amazon. Concretamente aquí.

Share this post


Link to post
Share on other sites

Sobre la marca Jupio en baterias hablan muy bien, yo no las he probado pero en un canal de you tube hablan bastante bien, el canal de youtube es fotografiarte, ahi hablan muy bien de estas baterias

Share this post


Link to post
Share on other sites

Hola estoy mirando comprarme una nikon d7200 y estoy mirando los grip y me recomiendan este tipo de grip, que os parece? hay algun usuario que lo haya utilizado.

 

http://www.amazon.es/gp/product/B00S4IPP8W?ie=UTF8&camp=3714&creative=25246&creativeASIN=B00S4IPP8W&linkCode=shr&tag=in0f4-21&qid=1453078031&sr=8-1&keywords=grip+d7200

Share this post


Link to post
Share on other sites

Hola estoy mirando comprarme una nikon d7200 y estoy mirando los grip y me recomiendan este tipo de grip, que os parece? hay algun usuario que lo haya utilizado.

 

http://www.amazon.es/gp/product/B00S4IPP8W?ie=UTF8&camp=3714&creative=25246&creativeASIN=B00S4IPP8W&linkCode=shr&tag=in0f4-21&qid=1453078031&sr=8-1&keywords=grip+d7200

No lo conozco, pero en el propio link tienes 5 opiniones de algunos usuarios. Busca también por youtube, suele haber reviews y demás...

Share this post


Link to post
Share on other sites

Hola a todos. Desde que compré la D7100 le "incrusté" un Melke7100 y hasta hoy.....perfecto. Todas las funciones operativas, la asignación de botones correcta y funciona con pilas, lo que permite llevar siempre en la mochila o en el bolsillo la batería de repuesto de la cámara o comprar pilas en cualquier lugar. Se da por supuesto que con la D7200 ha de funcionar igual de correctamente (Nikon dixit)

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Hola a todos. Desde que compré la D7100 le "incrusté" un Melke7100 y hasta hoy.....perfecto. Todas las funciones operativas, la asignación de botones correcta y funciona con pilas, lo que permite llevar siempre en la mochila o en el bolsillo la batería de repuesto de la cámara o comprar pilas en cualquier lugar. Se da por supuesto que con la D7200 ha de funcionar igual de correctamente (Nikon dixit)

Saludos

El que yo tengo, y funciona de maravilla.

Share this post


Link to post
Share on other sites

Buenas tardes,

 

Necesito un grip para mi Nikon D7200 ya que para Time Lapses se me queda aveces corta y resulta que todos los que veo son solo para una batería. Alguien sabe si hay algun modelo para dos baterías como en otros modelos de Nikon?

 

Saludos

Share this post


Link to post
Share on other sites

Pregunta a los que tenéis grip clónico, cualquiera de ellos:

Si configuráis primero que la cámara tire del grip y luego del en-el15 de la cámara ¿os respeta esa secuencia de consumo? ¿no veis cuando el grip lleva, por ejemplo, el 80%, el en-el15 ya lleva una tasa importante de consumo también? Como si tirase simultáneamente de ambas baterias.

Y otra: con el grip con baterías recargables AA NI-MH ¿cuando veis en el menú configuración el estado de batería os muestra la info de % restante y demás info?

 

Enviado desde mi GT-I9505 mediante Tapatalk

Share this post


Link to post
Share on other sites

Parece que el meike es el que mejor resultado da y en cuanto a la batería que proponeis aparte de la original?

 

Saludos

Share this post


Link to post
Share on other sites

Pregunta a los que tenéis grip clónico, cualquiera de ellos:

Si configuráis primero que la cámara tire del grip y luego del en-el15 de la cámara ¿os respeta esa secuencia de consumo? ¿no veis cuando el grip lleva, por ejemplo, el 80%, el en-el15 ya lleva una tasa importante de consumo también? Como si tirase simultáneamente de ambas baterias.

Y otra: con el grip con baterías recargables AA NI-MH ¿cuando veis en el menú configuración el estado de batería os muestra la info de % restante y demás info?

 

Enviado desde mi GT-I9505 mediante Tapatalk

Interesantes cuestiones.... le echaré un vistazo y ya te comento.

 

Saludos.

Share this post


Link to post
Share on other sites

Hoy lanzo a los que tenéis el grip "oficial", el MB-D15, la misma pregunta que lanzaba a los que tenían diversos grip "clónicos"...

¿Cuando utilizáis el grip con baterías AA, cuando vais a "Menú Configuración -> Información de Batería", qué tipo de información os da del grip conteniendo baterías AA? ¿Carga? ¿Nº disparos?.....

Gracias

Share this post


Link to post
Share on other sites

Pregunta a los que tenéis grip clónico, cualquiera de ellos:

Si configuráis primero que la cámara tire del grip y luego del en-el15 de la cámara ¿os respeta esa secuencia de consumo? ¿no veis cuando el grip lleva, por ejemplo, el 80%, el en-el15 ya lleva una tasa importante de consumo también? Como si tirase simultáneamente de ambas baterias.

Y otra: con el grip con baterías recargables AA NI-MH ¿cuando veis en el menú configuración el estado de batería os muestra la info de % restante y demás info?

 

Enviado desde mi GT-I9505 mediante Tapatalk

Hola Yo tengo el Grip de Phottix montado en la D7200 y te cuento:

 

- Me respeta la secuencia de consumo, la tengo configurada para que primero use la batería del grip y luego la de la cámara.

- Cuando inserto las baterías AA no recargables en el grip, el menú de el estado de la batería no me muestra la misma información que la cuando uso el EN-EL15; quizás deba probar con otro tipo de pilas AA.

 

Saludos.

Share this post


Link to post
Share on other sites

Gracias Guille. Eso mismo observé yo. De ahí mi duda/pregunta sobre el tema. Yo uso baterías recargables AA y el resultado es el mismo. No hay información de carga restante, etc. Sería interesante que alguien con el grip original NIKON nos comentase como se comporta en esa situación.

 

Enviado desde mi GT-I9505 mediante Tapatalk

Share this post


Link to post
Share on other sites

Hola.

Yo no tengo grip, pero por logica pienso que unas pilas tipo AA  no puedan dar información de carga a una cámara. Daros cuenta que esta info la pasan las baterias EN-El 15 originales o compatibles con el chip que llevan. ¿no?

Salud.

Edited by enri63
  • Like 1

Share this post


Link to post
Share on other sites

Hola.

Yo no tengo grip, pero por logica pienso que unas pilas tipo AA  no puedan dar información de carga a una cámara. Daros cuenta que esta info la pasan las baterias EN-El 15 originales o compatibles con el chip que llevan. ¿no?

Salud.

 

efectivamente asi es .. al no disponer de chip no pueden dar ningún tipo de información

Share this post


Link to post
Share on other sites

Gracias. Creo que para el uso que le daré me arriesgaré con el Meike, cuestión de precio y por lo que parece pues va relativamente bien por el tema de las baterías y los controles no son malos, dando función a todos los controles como el original.

Si hay alguna información nueva al respecto, bienvenida será!

Saludos.

Share this post


Link to post
Share on other sites

Hola a todos.

 

Tengo una duda que me gustaría que me ayudarais.

Me compré el grip de Gloxy para la d7100, me dijeron que también funcionaría con la d7200.

Casi que si, la batería original no me la ¿reconocía? y solo funciona con pilas.

Lo devolví a fábrica.

Luego me recomendaron el compatible de Meike, ése ya ni funcionada con nada...

 

Ya tengo la cosa de que, ¿puede que sea problema de mi cámara y que tenga un problema de fábrica?

 

Gracias a todos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×