Jump to content
JorgeGuardia

Compatibilidad con Sigma 150-500

Recommended Posts

Buenas,

 

Hace unos días encargué la D7200, y he estado leyendo que la gente tiene problemas con ella usando objetivos Sigma, entre ellos el Sigma 150-500 f5-6.3. Dichos problemas son en su mayoría del estabilizador de imagen, que no funciona.

 

Según leo, todo se resuelve enviando el objetivo a Sigma para que le actualicen el firmware.

 

Como de momento no tengo la cámara, no puedo comprobarlo por mí mismo.

Alguien ha tenido experiencias con esto?

 

Un saludo.

Edited by JorgeGuardia

Share this post


Link to post
Share on other sites

Buenas,

 

Hace unos días encargué la D7200, y he estado leyendo que la gente tiene problemas con ella usando objetivos Sigma, entre ellos el Sigma 150-500 f5-6.3. Dichos problemas son en su mayoría del estabilizador de imagen, que no funciona.

 

Según leo, todo se resuelve enviando el objetivo a Sigma para que le actualicen el firmware.

 

Como de momento no tengo la cámara, no puedo comprobarlo por mí mismo.

Alguien ha tenido experiencias con esto?

 

Un saludo.

Yo tengo el Sigma 17-50 2.8 y no tengo ningun problema de comparibilidad ni nada.

Si que tengo que admitir que el estabilizador esta constantemente chupando bateria,no como los objetivos de Nikon que solo se activa cuando enfocas.

 

 

Un saludo

Share this post


Link to post
Share on other sites

Yo tengo el Sigma 17-50 2.8 y no tengo ningun problema de comparibilidad ni nada.

Si que tengo que admitir que el estabilizador esta constantemente chupando bateria,no como los objetivos de Nikon que solo se activa cuando enfocas.

Un saludo

Gracias por tu respuesta!

Cuantos años tiene tu objetivo?

 

Mi 150-500 tiene 4 años ya, sin embargo, lo he probado en una D810 y funciona perfectamente...

Share this post


Link to post
Share on other sites

Gracias por tu respuesta!

Cuantos años tiene tu objetivo?

 

Mi 150-500 tiene 4 años ya, sin embargo, lo he probado en una D810 y funciona perfectamente...

Mi objetivo lo compré hace unos meses.Creo que estan sacando un modelo nuevo,por que lo rebajaron casi a mitad de precio.

Lo unico,que mi Sigma es de DX.

Yo sinceramente,no creo que te vaya a dar problemas.

El unico problema que yo hé tenido con mi D7200 es con el Photoshop,al ser un formato RAW nuevo.Es la unica incompatibilidad que yo hé tenido con mi camara.

 

 

Un saludo

Share this post


Link to post
Share on other sites

Mi objetivo lo compré hace unos meses.Creo que estan sacando un modelo nuevo,por que lo rebajaron casi a mitad de precio.

Lo unico,que mi Sigma es de DX.

Yo sinceramente,no creo que te vaya a dar problemas.

El unico problema que yo hé tenido con mi D7200 es con el Photoshop,al ser un formato RAW nuevo.Es la unica incompatibilidad que yo hé tenido con mi camara.

Un saludo

Cruzando los dedos para no tener ningún problema.

 

Un saludo!

Share this post


Link to post
Share on other sites

Cruzando los dedos para no tener ningún problema.

 

Un saludo!

 

Yo poseo 4 objetivos de sigma ,unos mejores ,otros peores y cada uno con sus defectos y virtudes. Hasta ahora no he tenido problemas, Sin embargo no puedo decir lo mismo de la cámara. :rolleyes: Upsss ,lo siento si no lo digo ,reviento

Share this post


Link to post
Share on other sites

Yo poseo 4 objetivos de sigma ,unos mejores ,otros peores y cada uno con sus defectos y virtudes. Hasta ahora no he tenido problemas, Sin embargo no puedo decir lo mismo de la cámara. :rolleyes: Upsss ,lo siento si no lo digo ,reviento

Que mala suerte tienes Gustavo.

Espero que te lo solucione. Pronto!

A mi no me da ningun problema y estoy muy contento con la camara.Tampoco hé echo exposiciones de media hora como tu para ver esa dichosa mancha.Suerte amigo!

 

 

Un saludo

Share this post


Link to post
Share on other sites

Lo cierto es que mi D7200 con un 18-250 que me dejaron no funciona ni el estabilizador, ni saca el flash no sé por que cuando está puesto, ni se comunica bien con el externo montado en zapata... cosas raras...

 

Saludos

Share this post


Link to post
Share on other sites

Hola a todos.

 

Pues efectivamente, me llegó la cámara hace unas semanas y el estabilizador no funciona. Curiosamente, en LiveView si que funciona, y a veces, cambio entre LiveView y modo normal enfocando y sí que funciona a veces.

 

He estado hablando con Reflecta para enviarles el objetivo y lo que me hace dudar un poco es que necesiten que les envíe también la cámara.

 

Alguna experiencia con esto?

 

Un saludo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×