Jump to content
PHOTONATURE

Problemas con NIKON VIEWNX i, SOCORRO!

Publicaciones recomendadas

Buenas noches a todos, recurro a vosotros haber si os ha pasado o tenéis alguna solución.
La cuestión es la siguiente. Actualice mi Mac a Él Capitan versión 10.11.3, ya tenía instalado el Capture NX2 y el NXD. después de actualizar a él Capitan puse también VIEW NX i que sustituyó al VIEW que tenía instalado. El caso es que hoy después de unos días sin darme problemas se me ha cerrado inesperadamente, y posteriormente tanto reiniciándolo como abriéndolo a los pocos segundo se vuelve a cerrar, es una faena puesto que trabajo bastante con el programa y no encuentro solución.
Lo he desinstaladlo y instalado de nuevo pero nada. Sigue igual, lo abres y se cierra inesperadamente.
Alguien tiene una solución? Lo agradecería mucho.
Un saludo para todos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas,

 

es un tiro al aire pero quizas cazemos algo. Hay veces que el viewNx2 se queda pillado con una imagen, cuando se cierra y estaba procesando, o alguna situación similar. Si se abre y esta esa imagen en previsualización de bloquea, y pide cerrarse, no se muy bien porque pasa (me ha pasado dos veces), pero si que la imagen en cuestion queda "marcada" para el viewNx2, supongo que deja algo mal escrito en ella que le bloquea al intentar abrirla a posteriori, igual es lo que te esta pasando.

 

Si no tienes idea de donde se pudo quedar pillado vete probando por carpetas, esto es abre una carpeta con el explorador pero solo una y espera si no se queda pillado es otra, cuando encuentres la carpeta donde se traba, busca la foto, ponlo en modo edicion y pasalas de poco a poco. Cuando la encuentres borrala y carga una de un salvado de seguridad y listo.

 

Ya nos contaras si hubo suerte.

 

Saludotes

Editado por Hipoprof

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Asidu@, a mi me pasa lo mismo. Intento abrir ViewNX i y se produce un error inesperado. No se soluciona reinstalando, como bien dices. El error me sobrevino con IOS El Capitán ya instalado (no me vino el problema al instalar un IOS nuevo), y tampoco se ha solucionado instalando la última versión del sistema operativo IOS (IOS Sierra). Menos mal que aun tenía instalado el ViewNX 2 y es el que estoy utilizando sin que me de problemas. Ignoro el por qué y la posible solución.

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando os pase esto, quizás sea un problema de permisos (tiene toda la pinta) y hay que corregirlos.

 

El problema es que se hace con utilidad de discos y en el capitán 10.11.x ha desaparecido la reparación de permisos de disco y hay que hacerlo con aplicaciones de terceros que son gratuitas ojo, como es Onyx de Titanium Software.

 

Ojo que además de reparar permisos sirve para otras muchas cosas, y si no sabes lo que haces mejor no hacerlo porque igual que arreglas, te cargas el sistema o algún trabajo...

 

Luego están los permisos de usuario o ACL que nunca se arreglan reparando los permisos, y para ello hay que arrancar el ordenador en modo reparación (cmd+R cuando suene el "chime") y abrir la app resetpassword con el terminal, pero esto ya es para nota... reparando permisos seguro solucionáis muchos problemas como este.

 

Saludos cordiales

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×