Jump to content

Archived

This topic is now archived and is closed to further replies.

ilko

¿Está mal mi cámara?

Recommended Posts

Os subo la foto a muy baja resolución, solo para ver el defecto.

 

dsc0091rn5.jpg

 

¿Veis las luces en las esquinas izquierdas? La foto la hice ayer, tiene una xposición de 10 minutos con un Sigma 10-20. Hice varias y todas están con esas luces que estropean las fotos.

 

¿Por qué pasa eso?, ¿Es de la cámara o del objetivo?, ¿Como puedo solucionarlo?.

 

La cámara, una D60, aún está en garantia. La compré en El Corte Ingles.

 

Gracias por vuestra ayuda.

Share this post


Link to post
Share on other sites

Es porque el sensor se calienta, no se si esto entra dentro de la garantia. Comentaselo al CI.

Share this post


Link to post
Share on other sites
Es porque el sensor se calienta, no se si esto entra dentro de la garantia. Comentaselo al CI.

Es un efecto de las largas exposiciones por calentamiento del sensor. L

Es una característica de estos sensores. Y eso significa que aunque te la cambién por otra, hará lo mismo, si reproduces las mismas condiciones de tiempo de exposición...

Share this post


Link to post
Share on other sites
Es un efecto de las largas exposiciones por calentamiento del sensor. L

Es una característica de estos sensores. Y eso significa que aunque te la cambién por otra, hará lo mismo, si reproduces las mismas condiciones de tiempo de exposición...

 

Entonces, ¿La única solución es no hacer exposiciones de 10 minutos?, ¿Se puede cambiar el sensor?

 

Gracias.

 

Edito: Creo haber leído en el manual que la exposición mas larga que puedo hacer con la D60 es de 30 minutos, si es así, exigiré que me devuelvan el dinero.

Share this post


Link to post
Share on other sites

Poder hacerla las puedes hacer de lo que aguanten las baterias. En la D200 tambien sucede esto (y en todos o casi todos los modelos)

La solucion es hacer varias tomar y unirlas.

Share this post


Link to post
Share on other sites
Poder hacerla las puedes hacer de lo que aguanten las baterias. En la D200 tambien sucede esto (y en todos o casi todos los modelos)

La solucion es hacer varias tomar y unirlas.

 

¿En casi todos los modelos de Nikon?

 

Mi amigo tiene Canon y no le pasa esto.

 

Gracias.

Share this post


Link to post
Share on other sites
Entonces, ¿La única solución es no hacer exposiciones de 10 minutos?, ¿Se puede cambiar el sensor?

 

Gracias.

 

Edito: Creo haber leído en el manual que la exposición mas larga que puedo hacer con la D60 es de 30 minutos, si es así, exigiré que me devuelvan el dinero.

 

Solo con diez minutos te pasa eso??? :P

Es poquisimo tiempo ni idea pero tiene que pasar algo raro

 

Modifico el mensaje....lei 10 segundos, es bastante... Prueba con menos tiempo

Share this post


Link to post
Share on other sites
¿En casi todos los modelos de Nikon?

 

Mi amigo tiene Canon y no le pasa esto.

No sé que Canon tiene tu amigo, seguramente un modelo más alto que tu D60. Con D90, D300, D700, D3, D3X, etc. puedes hacer exposiciones de horas. Con la D60 está limitada a más o menos 30 minutos (podrían ser más con un mando que permita operar la posición B desde fuera de la cámara, pero el sensor empieza a dar problemas de calentamiento) y tienes que trabajar de modo que no se caliente en exceso el captor, es decir, tenerla apagada antes de someterla a un trabajo de este tipo, que es muy exigente con los sensores (y les acorta mucho la vida, dicho sea de paso, sea cual sea el modelo y la marca).

Share this post


Link to post
Share on other sites
No sé que Canon tiene tu amigo, seguramente un modelo más alto que tu D60. Con D90, D300, D700, D3, D3X, etc. puedes hacer exposiciones de horas. Con la D60 está limitada a más o menos 30 minutos (podrían ser más con un mando que permita operar la posición B desde fuera de la cámara, pero el sensor empieza a dar problemas de calentamiento) y tienes que trabajar de modo que no se caliente en exceso el captor, es decir, tenerla apagada antes de someterla a un trabajo de este tipo, que es muy exigente con los sensores (y les acorta mucho la vida, dicho sea de paso, sea cual sea el modelo y la marca).

 

 

Si, la mi amigo es la 450D.

 

Eso he leido en el manual, la limitación a 30 minutos pero claro, si a los 10 minutos se calienta el sensor y salen esas luces, lo de los 30 minutos es mentira. Son 30 minutos de duración supeditados a no haber usado antes la camara.

 

Ayer, cuando hice las nocturnas llevaba toda la tarde afotando, paramos unos 20 minutos (cámara apagada) para tomar un café mientras anochecía totalmente. Cuando hice esta (creo que fue la 4ª foto), había una temperatura ambiente de 0º.

Share this post


Link to post
Share on other sites

A mi me paso con la misma camara en 2 minutos, pero en vez de gran luz como a ti, los negros empezaban a azularse y daban como una especie de sensacion de solarizacion

Share this post


Link to post
Share on other sites
A mi me paso con la misma camara en 2 minutos, pero en vez de gran luz como a ti, los negros empezaban a azularse y daban como una especie de sensacion de solarizacion

 

 

¿Como lo solucionastes?, si es que lo has solucionado.

Share this post


Link to post
Share on other sites

Yo diria que no es un defecto o efecto "solucionable" es como el ruido, esta ahi, hay que aplicar las tecnicas para que no aparezca.

Share this post


Link to post
Share on other sites

os subo un recorte de una de las fotos mias de la esquina derecha heca con una nikon d80 30 min la lleve en varios ocasiones a Finikon y aparte de que me la devolvieron peor, dicen que no aprecian fallo!alguien lo aprecia?

post-25917-1264878308.jpg

Share this post


Link to post
Share on other sites
Os subo la foto a muy baja resolución, solo para ver el defecto.

 

dsc0091rn5.jpg

 

¿Veis las luces en las esquinas izquierdas? La foto la hice ayer, tiene una xposición de 10 minutos con un Sigma 10-20. Hice varias y todas están con esas luces que estropean las fotos.

 

¿Por qué pasa eso?, ¿Es de la cámara o del objetivo?, ¿Como puedo solucionarlo?.

 

La cámara, una D60, aún está en garantia. La compré en El Corte Ingles.

 

Gracias por vuestra ayuda.

 

Las manchas de luz que ves en la izquierda son provocadas por la luz de las estrellas y una larga exposicion. Haz pruebas fotografiando el cielo, aunque no veas las estrellas, la sensibilidad del sensor a esas velocidades te captara la luz de las estrellas. Para mi no tienes ningun problema en tu camara. Haz pruebas, como te digo y lo comprobaras por ti mismo.

Si disparas de noche cerrada con muy larga exposicion veras como el sensor capta la maxima luz posible.

Un saludo

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×