Jump to content
tito1975

Problema sigma 18-200 y mi D5500

Recommended Posts

    Hola amigos , hos comento un problemilla que tengo , recientemente he comprado nueva mi D5500 , me viene con el nuevo AF-P 18-55 el cual va muy bien , pero he comprado de segunda mano un sigma 18-200 DC OS el cual no consigo hacerlo funcionar en autofoco AF , en modo manual M funciona perfectamente , lo he probado con tres camaras , una d700 , una d750 y una d7100 , en esas tres camaras se queda funcionando nada mas colocarlo y en la mia ha echo amagos de funcionar pero nada ... no hay manera .

 

    Me pregunto yo si sera cosa de actualizar el firmware de la camara , he mandado correo a nikon españa pero aun no me han contestado , llamaré tambien este lunes a mi tienda pero por si alguno de ustedes me puede ayudar hos lo agradeceria ....gracias de antemano.

post-115260-0-62028400-1460834016.jpg

Share this post


Link to post
Share on other sites

Debes enviar el objetivo para que actualizen su firmware al SAT de Sigma.

 

Pide presupuesto antes, porque he leído por aquí que este SAT cobra por las actualizaciones.

 

suerte y bienvenido al foro.

Share this post


Link to post
Share on other sites

Si acabo de ver en foros extranjeros que puede ser por culpa del ultimo firmware de nikon y deja fuera de servicio algunos objetivos Sigma , muchas gracias mblancove .

Share this post


Link to post
Share on other sites

Pues, aunque mi repuesta llega a destiempo, tengo un problema similar al tuyo.

Tengo una d5500 y acabo de comprar un sigma 70-300 y por mas que lo intento no hay forma de hacerlo funcionar en af...

Incluso probando otros objetivos al cambiar el interruptor del objetivo a mf en la camara se cambia solo y se bloquea esa opcion, con el sigma como el que oye llover...

Si alguien sabe alguna solucion le agradeceria que la compartiese.

 

Enviado desde mi LG-H815 mediante Tapatalk

Share this post


Link to post
Share on other sites

Ya esta comprobado es el firware de la camara , lamento decirte que o cambias el firmware o cambias el objetivo

Share this post


Link to post
Share on other sites

Gracias Tito, por lo que he leído tienes razón, no hay solución.

Y para colmo me hace falta esa actualización para que funcione el objetivo del kit...

 

 

Enviado desde mi iPad utilizando Tapatalk

Share this post


Link to post
Share on other sites

El problema es que no se puede volver atras en una version de firmware o quizas algun informatico sepa hacerlo , a partir de ahora si compras objetivos fijate que pongan AF-S o mas nuevos los AF-P, ami me vino con el 18-55 AF-P luego me hice con un nikon 55-300 AF-S y un sigma 30mm 1.4 DC HSM que apenas he usado .

Share this post


Link to post
Share on other sites

Nikon D3300 nueva con versión 1.01 y adquirido sigma 18-200 dc os hsm y no funciona el autofocus.

Sin embargo en D5000 versión 1.00 si funciona correcto . Hay alguna solución .

Gracias.

Share this post


Link to post
Share on other sites

Nikon D3300 nueva con versión 1.01 y adquirido sigma 18-200 dc os hsm y no funciona el autofocus.

Sin embargo en D5000 versión 1.00 si funciona correcto . Hay alguna solución .

Gracias.

Te contesto por aqui porque la pagina no me deja usar los privados.

 

No pude solucionar el problema, me puse en contacto con sigma por mail pero nunca contestaron, asi que vendi el objetivo.

 

Compre un tamron vc que funciona a las mil maravillas.

 

Lo que no se es si con la nueva actualizacion de nikon soluciona este problema.

 

Un saludo.

Share this post


Link to post
Share on other sites

Al final mande el objetivo a reflecta servicio técnico sigma, y han actualizado el objetivo y ya funciona en mi cámara.

Share this post


Link to post
Share on other sites

Buenos días, por desgracia tengo el mismo problema, y tengo que decir que la única solución es la actualización, pongo el mensaje, para advertir que no compren el Dock para esto como hice Yo, es totalmente inservible con este objetivo, la solución es mandarlo al sat para que lo actualicen, gracias.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×