Jump to content
rpastor

Primeros problemas D500 y tarjetas LEXAR

Recommended Posts

Primeros problemas aparecen en la D500 con las tarjetas LEXAR que recomiendan en su manual ,

 

Utilizando una tarjeta LEXAR SDXC UHS-II 1000x 64 GB , al revisar las fotos aparece el mensajito de “No se puede usar esta tarjeta de memoria. Es posible que esté estropeada. Introduzca otra tarjeta” . Hay que apagar la cámara , extraer y volver a poner la tarjeta para que se recupere . Esta tarjeta me lleva funcionando bien en una FUJI desde hace tiempo.

 

Buscado en internet parece que el problema afecta a LEXAR 1000x , 2000x .

Con una SD normalita de 32 GB , de maravilla.

 

Es problema de NIKON ? , de LEXAR ? A saber , espero que sea fácilmente resuelto con una rápida actualización de firmware de NIKON

 

http://www.dpreview.com/forums/thread/3995521

 

http://naturephototrail.com/?m=201605

Share this post


Link to post
Share on other sites

En el manual de instrucciones (pág 385) lo deja claro.

Share this post


Link to post
Share on other sites

Más bien el tema de las SD está en la página 386 ,

 

"La cámara es compatible con tarjetas de memoria SD, SDHC y SDXC , incluyendo las tarjetas SDHC y SDXC compatibles con UHS-II ..."

Share this post


Link to post
Share on other sites

Disculpa, tienes razón, página 386:  Póngase en contacto con el fabricante para obtener información relativa a las características, la operación y las limitaciones de uso. 

 

Recuerdo que pasó algo parecido con las D4(s) y algunas tarjetas CF de Lexar. 

 

http://nikonrumors.com/2014/03/18/nikon-d4s-and-lexar-400x-or-1000x-memory-cards-issue.aspx/

 

En todo caso no creo que sea para abrir un hilo y poner la D500 a parir! 

Edited by hp2

Share this post


Link to post
Share on other sites

A parir ?

 

Simplemente aviso para que quien la compre no malgaste el dinero en estas tarjetas o espere a que aparezca la solución sea de Nikon o de Lexar , si hubiera visto que solo me pasa a mí , no avisaría , pero viendo que le pasa a mucha gente , no veo porque hay que intentar esconderlo bajo la alfombra.

Estoy muy contento con la  D500 pero hay ese problema (sea de Nikon o Lexar) , te guste o no.

Qué sensible está el personal.

Share this post


Link to post
Share on other sites

Menos mal que sólo he comprado una XQD, que ya está esperando a su mamá...

 

Gracias por el aviso. Tiraremos con las SD más viejas hasta que se aclare.

Share this post


Link to post
Share on other sites

A parir ?

 

Simplemente aviso para que quien la compre no malgaste el dinero en estas tarjetas o espere a que aparezca la solución sea de Nikon o de Lexar , si hubiera visto que solo me pasa a mí , no avisaría , pero viendo que le pasa a mucha gente , no veo porque hay que intentar esconderlo bajo la alfombra.

Estoy muy contento con la  D500 pero hay ese problema (sea de Nikon o Lexar) , te guste o no.

Qué sensible está el personal.

Comparto tu opinión y te agradezco la información.

 

Un saludo!

  • Like 1

Share this post


Link to post
Share on other sites

A mí me ha pasado lo mismo. Tengo dos Lexar SD XC II  de1000x. Una la utilizaba en una D750 y también en una D7100, sin ningún problema. La otra la compré, expresamente, porque quería ponerla en la D500 sin comprarme una XQD. Mi sorpresa cuando llegué con la cámara a casa e introduje la tarjeta es que me daba error y no me dejaba formatearla. Espero que se solucione, como decís, con una simple actualización del filmware y que salga pronto. De momento me estoy arreglando con una Lexar SD HC I 600x, de 32 GB con la que va de miedo (?)

Edited by todocamino
  • Like 1

Share this post


Link to post
Share on other sites

A parir ?

 

Simplemente aviso para que quien la compre no malgaste el dinero en estas tarjetas o espere a que aparezca la solución sea de Nikon o de Lexar , si hubiera visto que solo me pasa a mí , no avisaría , pero viendo que le pasa a mucha gente , no veo porque hay que intentar esconderlo bajo la alfombra.

Estoy muy contento con la  D500 pero hay ese problema (sea de Nikon o Lexar) , te guste o no.

Qué sensible está el personal.

 

 

Gracias por la información compañero. Saludos  :1ok:

  • Like 1

Share this post


Link to post
Share on other sites

estreme PRO he probado dos de 64 GB y 280MB/s  y van cojonudas y con la XQD de sony mingun problema¡¡¡

  • Like 1

Share this post


Link to post
Share on other sites

estreme PRO he probado dos de 64 GB y 280MB/s  y van cojonudas y con la XQD de sony mingun problema¡¡¡

 

"siempre positivo!  :1ok:

Share this post


Link to post
Share on other sites

Efectivamente las Sandisk no dan problema.

 

Las baterías clónicas no funcionan, ningún modelo de ningún fabricante.

 

La primera serie de las Nikon tampoco, pero sobre ellas ya había un llamado para cambiarlas.

 

Walterwhite, rpastor, dinotxo, vigilen la goma que tapa la base de la bisagra de la compuerta de las tarjetas, se ve por fuera al cerrar la compuerta, en algunas se desprende con facilidad.

 

saludos

Share this post


Link to post
Share on other sites

Gracias por el aviso de la tapa , ni la había mirado .

Hoy he recibido una Lexar XQD de 128 GB 2933X y por lo pronto ningún problema . Mañana probaré poniendo la XQD como primaria para NEF y la SD 1000X como secundaria para JPG a ver si al revisar las fotos , la SD se sigue bloqueando.

Las baterías clónicas efectivamente no funcionan y alguna original antigua que tengo tampoco (debe ser de las que comenta mblancove ) .

En cuanto a la cámara , a parte de estos detalles , todo un maquinón . Botones iluminados , las ráfagas , enfoque rapidísimo, pantalla tactil , wifi , geoposicionamiento a través de móvil ....

Saludos a todos !

Share this post


Link to post
Share on other sites

El problema con las tarjetas se acentúa cuando lleva las dos (XQD + las Lexar mencionadas).

 

suerte

Share this post


Link to post
Share on other sites

Pues , sí que lo tengo claro :) .

Más que nada quiero probrar que aunque me de error al revisar las fotos y tenga que sacar y meter la tarjeta , los ficheros de las fotos no queden inutilizados .

 

Perdón por triplicar el mensaje anterior , estoy con el móvil y no se que ha pasado ni como eliminarlos .

Share this post


Link to post
Share on other sites

Pues , sí que lo tengo claro :) .

Más que nada quiero probrar que aunque me de error al revisar las fotos y tenga que sacar y meter la tarjeta , los ficheros de las fotos no queden inutilizados .

 

Perdón por triplicar el mensaje anterior , estoy con el móvil y no se que ha pasado ni como eliminarlos .

Si tienes suerte quizás no tengas problemas, estaba conversando hace un rato con un amigo que tiene 4 y sólo le ocurre con dos de ellas, curiosamente con las últimas que compró.

 

Los mensajes no puedes eliminarlos, pero puedes editarlos borrando su contenido, yo lo hago remplazando el texto por la palabra repetido.

 

saludos

  • Like 1

Share this post


Link to post
Share on other sites

Eliminados los mensajes repetidos; es algo que hacemos los moderadores de forma rutinaria cuando los detectamos.

 

De madrugada el servidor del foro hace operaciones de mantenimiento y su funcionamiento se hace más lento de lo habitual, tardando en publicar, lo que provoca que algunos usuarios se imacienten y repitan la publicación (a todos nos ha pasado); consecuencia, mensajes repetidos; solución, no impacientarse y no darle varias veces al botón publicar, lo que no resolverá nada y sólo producirá mensajes repetidos ;)

 

Saludos cordiales

Share this post


Link to post
Share on other sites

Muchas gracias Fpmato ,  es que desde la pantalla de un móvil me era más difícil rectificar nada.

Probada esta mañana la Lexar XQD 128 GB 2933X y de maravilla.  Si pongo la SD como secundaria JPG y reviso fotos , sigue petando. 

 

Saludos

Edited by rpastor

Share this post


Link to post
Share on other sites

fpmato no seria buena idea añadir al subforo de reflex la D500 ? asi estaría mas a mano no ?

 

saludos¡¡¡

Share this post


Link to post
Share on other sites

fpmato no seria buena idea añadir al subforo de reflex la D500 ? asi estaría mas a mano no ?

 

saludos¡¡¡

Me imagino que ya estarán en ello y que no tardaremos mucho en tenerlo operativo junto con el de la D5. Luego moverán todos los temas relacionados con una y otra a sus subforos correspondientes y a funcionar como siempre!

 

Por ahora seguiremos de cerca tus primeros pasos con la D500 por aquí y quién sabe si con la D5 más adelante también  :P

 

Un saludo!

 

Edito: cuando digo lo de que te seguiremos por aquí, me refiero al subforo Réflex, no a este hilo en concreto.

Edited by izq

Share this post


Link to post
Share on other sites

fpmato no seria buena idea añadir al subforo de reflex la D500 ? asi estaría mas a mano no ?

 

saludos¡¡¡

Es tarea de los Administradores, que no tardarán en hacerlo; suelen crearlos una vez que la distribución de los nuevos modelos se haya normalizado y las cámara estén plenamente disponibles. Cuando tengamos los correspondiente subforos moveremos allí los temas.

 

Saludos cordiales

Share this post


Link to post
Share on other sites

Algunas observaciones:

 

Al activar el modo Avión (posición ON) en el “Menú Configuración”, el rendimiento de la batería es mayor.

 

El AF parece comportarse de modo diferente dependiendo de que esté o no activado en A4 “Detec. rostros seguimiento 3D” está en el “Menú CFG. Personalizada” > “a Autofoco”

 

saludos

Share this post


Link to post
Share on other sites

Gracias por la info mblancove , 

 

Lo del modo avión es interesante , pues para quienes no tenemos el teléfono conectado continuamente a la cámara , ahorraremos consumo.

 

Tengo que empezar a leer el manual, para comprobar el tema que citas sobre desactivar la detección de rostro , pues desconozco si viene por defecto activado.

 

Ayer estuve haciendo unas pruebas con los pajaritos y volví muy contento , junto al tamron 150-600 a pulso se portó muy bien , aunque tengo que ir afinando y revisando la configuración de casa . He subido algunas a flickr , por si os interesa.

 

SAludos

Share this post


Link to post
Share on other sites

Gracias por la info mblancove , 

Lo del modo avión es interesante , pues para quienes no tenemos el teléfono conectado continuamente a la cámara , ahorraremos consumo.

Tengo que empezar a leer el manual, para comprobar el tema que citas sobre desactivar la detección de rostro , pues desconozco si viene por defecto activado.

Ayer estuve haciendo unas pruebas con los pajaritos y volví muy contento , junto al tamron 150-600 a pulso se portó muy bien , aunque tengo que ir afinando y revisando la configuración de casa . He subido algunas a flickr , por si os interesa.

SAludos

No sabría decirte si venían activados por defecto, porque mi hija también estuvo haciendo pruebas y pudo haberlos modificado, encontré ambos activados.

 

Podrías compartir alguna de esas fotos a este tema.

 

saludos

Share this post


Link to post
Share on other sites

Algunas observaciones:

 

Al activar el modo Avión (posición ON) en el “Menú Configuración”, el rendimiento de la batería es mayor.

 

El AF parece comportarse de modo diferente dependiendo de que esté o no activado en A4 “Detec. rostros seguimiento 3D” está en el “Menú CFG. Personalizada” > “a Autofoco”

 

saludos

 

una pregunta si esta activado reconocimiento de rostro y tiramos en foto deportiva el foco se va directo a la cara cuando por ejemplo tenemos  AF grupo ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×