Jump to content

Archived

This topic is now archived and is closed to further replies.

fulillas

Flash D300s

Recommended Posts

Hola compañeros,hace tiempo que tengo la D300s. No la uso mucho más bien la tengo de segundo cuerpo. El otro día tiré con el flash integrado y me va muy lenta. Me refiero a que se queda con el obturador abierto un poco y después se cierra. He probado con un SB-900y hace lo mismo. Si tiro sin flash va normal pero con flash me ocurre esto que antes no me ocurría ,supongo que será algo de configuración pero yo no he tocado ningún parametro.

 Si alguien me puede hechar un cable se lo agradezco de antemano.

 

Un saludo.

Share this post


Link to post
Share on other sites

Comprueba con el manual, las configuraciones personalizadas correspondientes al flash y mira si tienes alguna cambiada de las que marca como predeterminadas.

 

Un saludo 

Share this post


Link to post
Share on other sites

Gracias por contestar,miraré el manual esta noche ya ver si está igual. De hecho no he tocado nunca el tema flash y por eso me sorprende que se haya podido desconfiurar.

 

Un saludo y gracias de nuevo.

Share this post


Link to post
Share on other sites

Hola.

 

Parece que estuviera configurada en modo de flash "Slow" o "Sincronización lenta" (Te ha podido ocurrir que, accidentalmente, pulsaras el botón de Flash a la vez que movías el dial trasero). Asegúrate de que el flash esté ajustado en "Sincronización a la cortinilla delantera" (o con "Reducción de ojos rojos" sin "Slow").

 

 

Saludos.

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×