Jump to content
Carlos Roberto

Problemas de Bluetooth

Recommended Posts

Eh desactivado el Bluetooth de mi D3400 por error, pero al momento de volver a encenderlo el botón se muestra gris con el mensaje de "está opción no está disponible, etc"

Como lo puedo reactivar?

Share this post


Link to post
Share on other sites

Hola

 

Borra tu dispositivo de la lista de dispositivos de la cámara

En tu teléfono/tablet selecciona la cámara y olvidar dispositivo Bluetooth

Luego dale click en no enviar a dispositivo

Después vuelve a sincronizar tu teléfono con la cámara (como si fuera la primera vez).

 

Yo hice todo esto ayer por la noche (MX) y me funcionó

 

Saludos

Share this post


Link to post
Share on other sites

Hola buenas tardes, tengo casi el mismo problema, yo al ver que no conectaba restaure la cámara y me sale en gris la opción Bluetooth por lo que no puedo activarla,hice lo que dicen más arriba pero no se activa! Podrían decirme otra opción o explicarme mejor gracias. Repito hice todo lo que me dijeron y cancele lo de enviar a dispositivo.post-121147-0-00928100-1484243018.jpg

Edited by Pa7ricia

Share this post


Link to post
Share on other sites

Hola

 

Borra tu dispositivo de la lista de dispositivos de la cámara

En tu teléfono/tablet selecciona la cámara y olvidar dispositivo Bluetooth

Luego dale click en no enviar a dispositivo

Después vuelve a sincronizar tu teléfono con la cámara (como si fuera la primera vez).

 

Yo hice todo esto ayer por la noche (MX) y me funcionó

 

Saludos

AMIGO ECHAME UNA MANO PORFI QUE NO CONSIGO ACTIVAR EL BLUETOOTH!!!COMO LO HICISTE?

Share this post


Link to post
Share on other sites

AMIGO ECHAME UNA MANO PORFI QUE NO CONSIGO ACTIVAR EL BLUETOOTH!!!COMO LO HICISTE?

Hola. La parte más importante es que ambos dispositivos tienes que eliminarlos uno del otro y volver a hacer el proceso. Sigue esos pasos y no debes de tener inconveniente.

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

pero es que en mi cámara no hay ninguna opción que ponga borrar el dispositivo!!

Share this post


Link to post
Share on other sites

Es más nunca llegaron a sincronizar...me daba fallo y restaure la cámara y desde entonces no me deja activar la opción Bluetooth es por eso...

Share this post


Link to post
Share on other sites

pero es que en mi cámara no hay ninguna opción que ponga borrar el dispositivo!!

Seguro cuando reiniciaste ya lo borró. Pero en el cel tienes que darle olvidar dispositivo.

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Es más nunca llegaron a sincronizar...me daba fallo y restaure la cámara y desde entonces no me deja activar la opción Bluetooth es por eso...

Qué celular es?

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Pero no debe borrarlo...el Bluetooth viene con la cámara y no debería borrar la opción....

 

No me conectaba con el iPhone de ahí que restaurara la cámara...

Share this post


Link to post
Share on other sites

Ahhh por cierto nunca llegó a vincularse por lo tanto no tengo que borrar el dispositivo ni en la cámara ni en el iPhone...

Share this post


Link to post
Share on other sites

Tengo el mismo problema!!.
Desconecté el bluetooth porque me quedaba poca batería y ahora no puedo volver a activarlo. 
Nunca logré emparejarlo con mi celular asi que no puedo hacer el paso de olvidar ambos dispositivos.

por favor ayuda!

Share this post


Link to post
Share on other sites

Nada no te preocupes!Por lo menos sabemos que no es un error de la cámara, es decir, que eso le pasaría a cualquiera. Seguro que alguien dará con el problema, mientras es ir indagando. Hablé vía e-mail con Nikon y de momento están trabajando en la aplicación Snapbridge, ya que no funciona bien. Seamos optimistas y ya verás que lo solucionamos, cualquier cosa, lo escribimos por aquí. Gracias.

Share this post


Link to post
Share on other sites

Tengo el mismo problema!!.

Desconecté el bluetooth porque me quedaba poca batería y ahora no puedo volver a activarlo.

Nunca logré emparejarlo con mi celular asi que no puedo hacer el paso de olvidar ambos dispositivos.

por favor ayuda!

En iPhone en configuración busquen l cámara en Bluetooth

 

9e3b0e227316fdb9c64919081a67f1d1.jpg

 

4f3726ec73ecfc6697e7c0f8a743db06.jpg

 

En android debe ser similar.

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Voy a hacerlo todo el proceso este fin de semana y le tomo fotos a cada menú del sistema de l cámara y del dispositivo

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

En iPhone en configuración busquen l cámara en Bluetooth 9e3b0e227316fdb9c64919081a67f1d1.jpg4f3726ec73ecfc6697e7c0f8a743db06.jpg

En android debe ser similar.

Enviado desde mi iPhone utilizando Tapatalk

 

 

El problema es que no hemos sincronizado la cámara con el dispositivo móvil! En nuestro móvil no sale mycam ni nada relacionado con la cámara, que hasta ahí hemos entendido lo que has tratado de explicarnos y te damos las gracias!el problema es otro.

Share this post


Link to post
Share on other sites

Yo tenia el mismo problema con el bluetooth e hice lo que comentan, borre de mi iPhone el usuario de la 3400_xxxxx, borre el snapbridge del teléfono  y lo volví a descargar, solo que tienes que dar respuesta rápida a todo sobretodo al aparecer la calle de acceso del teléfono a la cama.......

Share this post


Link to post
Share on other sites

Ya está el nuevo firmware. Corrige esto de fondo. Saludos.

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Hola.... tengo el mismo problema. Ya borre del cel el dispositivo, borre la app, restaure la camara y la opcion de bluetooth sigue desactivada.  Aclaro que la usaba sin problemas, hasta que un dia la desactive por la bateria y no puedo volver a activarla.... Ayiuda por favor!!!  Gracias

Share this post


Link to post
Share on other sites

Hola a todos

 

Tuve el mismo problema entre un Motorola Z (Android 6.0.1) y la Nikon D3400.

Al inicio se vincularon sin ningún problema. Después de una semana ya no y apareció apagado el botón del bluetooth.

 

Creo que el problema ocurrió cuando el sistema del celular tuvo una actualización, sin imaginarme que se desvinculará de la cámara.

Parece ser que la nueva situación es que el sistema del celular es más nuevo que el de la cámara.

 

Me di cuenta en este foro que había aparecido una actualización para el firmware de la cámara, de 1.11 a 1.12

Actualicé la cámara, pero el problema persistió.

 

En la cámara no se encuentra fácilmente la manera de borrar la huella de la vinculación anterior en el bluetooth, así que busqué alguna aplicación para acceder al registro del bluetooth. Instalé la que se llama Bluetooth Box y eso me permitió encontrar el registro de las anteriores vinculaciones. Borré la anterior. Desinstalé SnapBridge. Reinició el celular. Luego instalé nuevamente snapbridge e inicié la vinculación y todo funcionó de nuevo. Están vinculados y funcionando bien.

 

Pienso que si el celular recibe otra actualización pueda ocurrir nuevamente el mismo problema, así que lo que acabo de relatar puede ser nuevamente la solución. 

 

Otra cosa importante, es que solamente debe haber un celular o una tablet vinculada a la cámara. No puede manejar dos cosas al mismo tiempo. 

 

Espero les sea útil. 

 

saludos cordiales.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×