Jump to content
Danteaxl

Problemas al activar Bluetooth en Nikon d3400

Recommended Posts

Hola comunidad tengo problemas para activar Bluetooth en mi Nikon d3400 . No se activa la casilla.

Share this post


Link to post
Share on other sites

Compré mi primera Nikon hace 1 semana. Los primeros días excelente la conexión con el móvil y la cámara ,luego empezó a costar la conexión hasta que decidí desactivar la opción Bluetooth en la cámara para luego poder activarla de nuevo pero desde ese momento no se puedo resaltar más entre las opciones. Me sale el siguiente mensaje "esta opción no está disponible con la configuración actual ni en el estado actual de la cámara. Si a alguien le sucede lo mismo y puede ayudar?

Share this post


Link to post
Share on other sites

Hola Leandro. Nada aún. Ahora estoy de vacas pero bien llegue a casa usaré la compu a ver si consigo alguna actualización del software si es q hay. De haber intentaré con eso. No se me ocurre otra cosa. Si pudiste solucionar vos por favor avisa. Gracias!

Share this post


Link to post
Share on other sites

Hola. Finalmente se me dió por instalar el snapbridge en una tablet q tengo y segui los pasos como hice por primera vez con mi celular y se emparejo perfectamente. Así q ahora está descargando todo a la tablet. Una vez q termine probaré de nuevo con el celu ya q ya se habilitó automáticamente la opción de Bluetooth sin tocar nada. Espero sea de ayuda.

Share this post


Link to post
Share on other sites

Me fue de 10 Leandro.lo q hice fue desinstalar el snapbridge y volverlo a instalar en el teléfono y me lo tomo de 10. Espero hayas podido solucionar.

Share this post


Link to post
Share on other sites

hola... perdon pero creo que DANTEXL... usaba el bluetooth sin problema, hasta que un dia lo quise habilitar y sale la misma leyenda... ya desinstale la app y restaure la camara... saben de alguna otra opcion.... compre la camara en USA hace tres meses y me dicen que aca no cubre la garantia.... Agradecere mucho ideas!!!!

Share this post


Link to post
Share on other sites

perdon, quise decir que creo tener el mismo problema que DANTEXL

Share this post


Link to post
Share on other sites

Hola Buenas! tengo el mismo problema con la cámara. Desactivé el bluetooth y me sale el siguiente mensaje "esta opción no está disponible" cuando quiero activarlo. 

Eliminé de mi teléfono la aplicación snapbridge, la instalé nuevamente y nada. también restauré mi cámara pero sigo sin poder activar el bluetooth.

 

Alguien puede ayudarme con esto?  

gracias!!!

Edited by JUANPABLOBERG

Share this post


Link to post
Share on other sites

Y

JUANPABLOBERG, on 03 Nov 2017 - 7:12 PM, said:

 

Hola Buenas! tengo el mismo problema con la cámara. Desactivé el bluetooth y me sale el siguiente mensaje "esta opción no está disponible" cuando quiero activarlo.

Eliminé de mi teléfono la aplicación snapbridge, la instalé nuevamente y nada. también restauré mi cámara pero sigo sin poder activar el bluetooth.

 

Alguien puede ayudarme con esto?

gracias!!!

Hola! Intenta conectarte desde otro teléfono o tablet con Android y solo se habilitará nuevamente la opción de la cámara. Espero tengas éxito. Saludos !

Share this post


Link to post
Share on other sites

Hola, la semana pasada compré una Nikon d3400, todo va perfecto en la cámara pero la opción de activar bluetooth me sale oscuro y no me deja activarlo, me pone "está opción no está disponible con la configuración actual de la cámara" tengo todos los ajustes predeterminados y no entiendo que debo hacer, alguien que me lo solucione? Gracias

Share this post


Link to post
Share on other sites

Hola!! Soy nueva por aqui. Hace unos días adquirí mi D3400 y tenía los mismos problemas que no se me mandaban las fotos al móvil. Pues bien, ya he dado con el “problema” y es que las fotos RAW no las envía. Tienen que estar en JPEG. Espero que esto os sirva de ayuda y se os solucione como a mi. Contad si os ha funcionado por fa. Un saludo.

Share this post


Link to post
Share on other sites

buenas! tenía el mismo problema y logre solucionarlo, mi cámara no se sincronizaba con snapbrige y el bluetooth simplemente no dejaba encenderse, simplemente fui a configuraciones desde el celular NO DESDE LA CAMARA, luego fui a  bluetooth coloque olvidar dispositivo, después de eso los sincronice como si fuera la primera vez y me funciono. ojo! aclarar que todo esto lo hice desde un iphone, pero debería funcionar con todos los celulares.  Saludos.

Share this post


Link to post
Share on other sites

Buenos Yo les tengo la solución de todo ese problema que tienen con la cámara nikon d3400 solamente tiene que ver este video que hice explicando como se soluciona ese problema del bluetooth...
Link del Video  Dale Click Aqui ==>>>

<<=== 

#No Olvides Suscribirte a mi Canal, Compartir, Darle Like Y Comentar

Share this post


Link to post
Share on other sites

Tengo el mismo problema, la primera vez pude emparejar bien los equipos, pero después no se encontraban. Restablecí la cámara para ver si se soluciona, pero se desactivaron varias opciones, entre ellas "conectar con dispos. inteligente" y "bluetooth", por lo que ahora tengo menos chance de conectar los dispositivos.

Si alguien tiene alguna idea, se agradece. Me contacté con el vendedor de la tienda, pero aún no me responde.

 

Muchas gracias 

Share this post


Link to post
Share on other sites

Tengo el mismo problema, la primera vez pude emparejar bien los equipos, pero después no se encontraban. Restablecí la cámara para ver si se soluciona, pero se desactivaron varias opciones, entre ellas "conectar con dispos. inteligente" y "bluetooth", por lo que ahora tengo menos chance de conectar los dispositivos.

Si alguien tiene alguna idea, se agradece. Me contacté con el vendedor de la tienda, pero aún no me responde.

 

Muchas gracias

 

Hola! Tenes que desintale el snapbridge y volverlo a instalar . Luego iniciar el emparejamiento desde el principio como la primera vez. Ahí verás como solo se habilitará la opción en la cámara. O sino tmb puedes tratar desde una tablet u otro móvil. Espero te sirva. Saludos.

Share this post


Link to post
Share on other sites

Hola, tengo la D3400 desde hace dos meses y no había tenido problemas con la conectividad Bluetooth hasta hace una semana. Comenzó tardándose un poco, pero al final resultó. En cambio ayer, intenté un sinnúmero de veces conectar mi dispositivo con la cámara y no dio resultado. Así que primero, olvidé la cámara de mi dispositivo en los ajustes de Bluetooth, esperando que luego apareciera para volverlo a conectar, pero no fue así. Entonces decidí también, eliminar el dispositivo móvil del Bluetooth de la cámara. Al hacer esto, fue que la opción de activar bluetooth se inhabilitó. Ya intenté desinstalando SnapBridge y volviéndolo a instalar dos veces, esperando que la solución del vídeo expuesto aquí funcionara, pero el nombre de la cámara no aparece al momento de emparejarla. De ninguna manera me ha permitido habilitar el Bluetooth, si alguien me puede ayudar agradecería muchísimo ya que tengo un trabajo del día de ayer que debo tener de urgencia en mi celular.

Share this post


Link to post
Share on other sites

Hola, tengo la D3400 desde hace dos meses y no había tenido problemas con la conectividad Bluetooth hasta hace una semana. Comenzó tardándose un poco, pero al final resultó. En cambio ayer, intenté un sinnúmero de veces conectar mi dispositivo con la cámara y no dio resultado. Así que primero, olvidé la cámara de mi dispositivo en los ajustes de Bluetooth, esperando que luego apareciera para volverlo a conectar, pero no fue así. Entonces decidí también, eliminar el dispositivo móvil del Bluetooth de la cámara. Al hacer esto, fue que la opción de activar bluetooth se inhabilitó. Ya intenté desinstalando SnapBridge y volviéndolo a instalar dos veces, esperando que la solución del vídeo expuesto aquí funcionara, pero el nombre de la cámara no aparece al momento de emparejarla. De ninguna manera me ha permitido habilitar el Bluetooth, si alguien me puede ayudar agradecería muchísimo ya que tengo un trabajo del día de ayer que debo tener de urgencia en mi celular.

hola...

si es tan urgente, hazlo a la "antigua", con la tarjeta sdhc directamente a la pc (o con el cable de la camara.....)

Share this post


Link to post
Share on other sites

Buenos días.

 

Hace una semana compré una Nikon D3400, y logré emparejarla con el iPhone. Al cabo de unos días dejó de emparejarme y el teléfono no reconoce la cámara, por lo que la opción Bluetooth no se me activa en la cámara. Ya intenté desemparejando y "olvidando" los dispositivos tanto en el teléfono como en la cámara, pero no me funciona.

 

¿Alguno me podría ayudar?

Share this post


Link to post
Share on other sites

Buenos días.

 

Hace una semana compré una Nikon D3400, y logré emparejarla con el iPhone. Al cabo de unos días dejó de emparejarme y el teléfono no reconoce la cámara, por lo que la opción Bluetooth no se me activa en la cámara. Ya intenté desemparejando y "olvidando" los dispositivos tanto en el teléfono como en la cámara, pero no me funciona.

 

¿Alguno me podría ayudar?

Probaste desintalandoo el snapbridge de tu iPhone y borrando el dispositivo d la cámara? Inicia todo desde cero.

Share this post


Link to post
Share on other sites

Probaste desintalandoo el snapbridge de tu iPhone y borrando el dispositivo d la cámara? Inicia todo desde cero.

 Sí, ya probé iniciando todo de nuevo, pero sigue molestando la conexión.

Share this post


Link to post
Share on other sites

Sí, ya probé iniciando todo de nuevo, pero sigue molestando la conexión.

Me pasó al principio con un Motorola xstyle y luego solo me lo volvió a tomar. Proba con otros teléfonos o tablets. A veces pasa esto pero con las actualizaciones de la app aparentemente logras solucionar como me pasó a mí. Espero tengas éxito.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×