Jump to content
Rico

Enfoque D 500

Recommended Posts

Hola a todos estoy trasteando con una D500 y:

Banco de disparos A Paisaje:

Intento poner el modo AF "solo AF-ON" y no hay manera, siempre enfoca solo con el boton de disparo a media presion, no me deja disociar

Tengo puesto AF-S a punto unico pero con el botoncito en medio del selector Af/m no me deja cambiar en AF-C, solo me deja cambiar el los modos S-GRP- Auto.... la ruedecita trasera no actua

 Banco disparo B deporte:

AF en AF-C 25 puntos, enfoque disociado en solo af-on y sin embargo el boton de disparo enfoca igualmente...

Seguro que he hecho algo mal en el menu.. alguien me puede ayudar

Gracias

Share this post


Link to post
Share on other sites

A ver si en un rato cojo la cámara y lo miro!

Gracias compi he mirado todo el manual però nada no se lo que pasa

Share this post


Link to post
Share on other sites

No se si he pillado lo que quieres decir:

 

¿Configuras la opción "a8:Activación AF" en "solo AF-ON" y te sigue actuando el disparador para enfocar?

 

Saludos

Share this post


Link to post
Share on other sites

Se me olvidaba

 

 

Tengo puesto AF-S a punto unico pero con el botoncito en medio del selector Af/m no me deja cambiar en AF-C, 

 

Tienes una configuración de restricción de modo de foco  "a10: Restric.modo de autofoco"

Share this post


Link to post
Share on other sites

A ver si en un rato cojo la cámara y lo miro!

Ya lo tengo. Tienes que poner el a10 en "Sin restricciones".

En el primer caso que comentas lo tienes en AF Servo único.

EDITO: el compi se me ha adelantado!

 

En el segundo...no entiendo que al poner "Solo AF-ON" enfoque también con el disparador...

Mira también a ver cómo tienes el a10 en ese banco.

Edited by Russell Price

Share this post


Link to post
Share on other sites

Rabla y Russel

Resuelto lo de cambiar af-s en af-c efectivamente tenía una restricción en el a10

Por lo otro debo de tener alguna cosa mal configurada porque sigo sin poder configurar en el banco A solo af-on , no lo pilla nisiquiera si configuro "disparador/af-on " solo me da siempre el disparador como enfoque.

Por otro lado si paso al banco B siempre enfocan los dos, botón disparo y af-on aunque ponga solo af-no. No lo entiendo de verdad.

Share this post


Link to post
Share on other sites

No se si he pillado lo que quieres decir:

 

¿Configuras la opción "a8:Activación AF" en "solo AF-ON" y te sigue actuando el disparador para enfocar?

 

Saludos

Si rabla eso es actúan los dos

Share this post


Link to post
Share on other sites

Si rabla eso es actúan los dos

¿Podrías confirmar, en cámara, que actúan los dos botones?

Y que los tienes bien configurados

 

Saludos

Edited by Rabla

Share this post


Link to post
Share on other sites

¿Podrías confirmar, en cámara, que actúan los dos botones?

Y que los tienes bien configurados

Saludos

Si claro, mirando por el visor se ve claramente que actúan los dos, y la configuración creo tenerla bien, si no te molesta mañana por la tarde te envío un privado poniendote toda la configuración que tengo en la cámara

Gracias por ahora

Share this post


Link to post
Share on other sites

Ponla en 'abierto' , como dice el refrán "cuatro ojos ven mejor que dos"

 

 

Saludos

Share this post


Link to post
Share on other sites

Ponla en 'abierto' , como dice el refrán "cuatro ojos ven mejor que dos"

Saludos

Vale lo pondré aquí

Gracias

Share this post


Link to post
Share on other sites

Hola aqui pongo como he configurado la D500

Banco A:  Medicion Matricial  AF-s S

a1 enfoque

a2 enfoque

a4 off

a6 AF55

a7 punto de enfoque

a8 solo AF on activado ( no enfoca ni con el boton AF-on ni con disparador )

a10 sin restricciones

c1  desactivado

 

Banco B  medicion matricial  AF-C  25 puntos

 

a1 enfoque

a2 enfoque

a4 off

a6 AF55

a7 punto de enfoque

a8 solo AF-on  ( enfoca el af-on y tb el disparador )

a10 sin restricciones

c1 desactivado

 

Hay algo que no funciona bien o mejor algo que he configurado diferentemente en los dos bancos y no encuentro la solucion.

 

Gracias a todos

Share this post


Link to post
Share on other sites

Y el " f1: Asignación control personalizado -> Botón AF-ON"  ¿como lo tienes?

Share this post


Link to post
Share on other sites

Hola aqui pongo como he configurado la D500

Banco A:  Medicion Matricial  AF-s S

a1 enfoque

a2 enfoque

a4 off

a6 AF55

a7 punto de enfoque

a8 solo AF on activado ( no enfoca ni con el boton AF-on ni con disparador )

a10 sin restricciones

c1  desactivado

 

Banco B  medicion matricial  AF-C  25 puntos

 

a1 enfoque

a2 enfoque

a4 off

a6 AF55

a7 punto de enfoque

a8 solo AF-on  ( enfoca el af-on y tb el disparador )  --> Esto no me cuadra

a10 sin restricciones

c1 desactivado

 

Hay algo que no funciona bien o mejor algo que he configurado diferentemente en los dos bancos y no encuentro la solucion.

 

Gracias a todos

Share this post


Link to post
Share on other sites

Y el " f1: Asignación control personalizado -> Botón AF-ON"  ¿como lo tienes?

Allí creo que está el lío ahora mismo lo tengo en solo af-on

Share this post


Link to post
Share on other sites

Rabla además tengo puesto el pitido y no suena ni a palos....

Share this post


Link to post
Share on other sites

 

Y el " f1: Asignación control personalizado -> Botón AF-ON"  ¿como lo tienes?

Allí creo que está el lío ahora mismo lo tengo en solo af-on

 

Eso es lo suyo, que esté en AF-ON (Para tenerlo disociado)

Edited by Rabla

Share this post


Link to post
Share on other sites

Rabla además tengo puesto el pitido y no suena ni a palos....

 

Puede ser normal, en AF-C el pitido no suena

Share this post


Link to post
Share on other sites

Puede ser normal, en AF-C el pitido no suena

Tienes razón en Af-c no tiene porqué sonar, una cosita más, cuando tengas un ratito me podrías explicar mejor lo de f1 en particular lo del selector secundarios.

Gracias

Share this post


Link to post
Share on other sites

Tienes razón en Af-c no tiene porqué sonar, una cosita más, cuando tengas un ratito me podrías explicar mejor lo de f1 en particular lo del selector secundarios.

Gracias

 

Tan sencillo como la configuración que quieras ponerle al botón de ese selector pequeñín que han puesto nuevo

 

Saludos.

 

 

P.D. ¿Te has leído El Manual?  ;)

Edited by Rabla

Share this post


Link to post
Share on other sites

Tan sencillo como la configuración que quieras ponerle al botón de ese selector pequeñín que han puesto nuevo

 

Saludos.

 

 

P.D. ¿Te has leído El Manual?  ;)

Gracias Rabla de verdad muy amable

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×