Jump to content
jordi53

Actualización firmware D500

Publicaciones recomendadas

Gracias Jordi, acabo de actualizarla y todo correcto. Parece ser que la única mejora que trae es en la conexión entre la D500 y el sistema  iOS 10.2 con la aplicación SnapBridge. En mi caso utilizo Android, acabo de probar también la conexión y sigue funcionando correctamente.

 

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes ,¡¡  Ayuda !! no soy capaz de actualizar la nueva versión del Firmware D500 ,me lo he descargado del enlace de arriba ,es un archivo que tiene 22,4 MB ,a continuación he sacado la tarjeta de memoria de la cámara ,que es una SanDisk-Exreme 45MB/s , HC-1-10 de 16GB ,pongo los datos de la tarjeta por si fuese de ella el fallo, segundo paso la he puesto en el ordenador ,he copiado el archivo descargado en la tarjeta  ,he vuelto a poner la tarjeta en la cámara y me sale el firmware igual que antes nose donde esta el fallo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes ,¡¡  Ayuda !! no soy capaz de actualizar la nueva versión del Firmware D500 ,me lo he descargado del enlace de arriba ,es un archivo que tiene 22,4 MB ,a continuación he sacado la tarjeta de memoria de la cámara ,que es una SanDisk-Exreme 45MB/s , HC-1-10 de 16GB ,pongo los datos de la tarjeta por si fuese de ella el fallo, segundo paso la he puesto en el ordenador ,he copiado el archivo descargado en la tarjeta  ,he vuelto a poner la tarjeta en la cámara y me sale el firmware igual que antes nose donde esta el fallo.

Hola. no sé si te solucionaré el problema pero por si acaso,has copiado el archivo .bin en el directorio raiz de la tarjeta o en la carpeta DCIM dentro de la misma tarjeta?. Debes copiar el archivo en el directorio raiz y no en la carpeta DCIM.

 

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes,has de formatear la tarjeta y dejarla sin nada. Entonces copias el archivo y pones la tarjeta en la máquina,vas en el menú a la herramienta y en versión firmware le das a actualizar.

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Actualizado, espero que ahora funcione mejor Snapbridge porque dejaba mucho que desear y añada nuevas funciones aunque eso creo no se ha modificado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Alguien ha actualizado directamente el firmeware de la version C1.10 a la C1.12 ?

Se me paso la actualizacion a la versión C1.11 y estoy con la C1.10

 

Sabeis si se puede hacer directamente esta actualización

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo creo que puedes saltarte una actualización sin problema... alguna vez lo he hecho con otros modelos y ningún problema...

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Alguien ha actualizado directamente el firmeware de la version C1.10 a la C1.12 ?

Se me paso la actualizacion a la versión C1.11 y estoy con la C1.10

 

Sabeis si se puede hacer directamente esta actualización

 

Saludos

 

 

Yo creo que si.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Alguien ha actualizado directamente el firmeware de la version C1.10 a la C1.12 ?

Se me paso la actualizacion a la versión C1.11 y estoy con la C1.10

 

Sabeis si se puede hacer directamente esta actualización

 

Saludos

Sin ningún problema, acabo de hacerlo yo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo paso de esta :fiesta:  Para mi no aporta nada. Y la siguente a lo mejor sí. Y claro, como ya han dicho, cada actualización contiene todas las anteriores. :copa:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ojalá sacaran un firm y funcionase la wifi de una forma decente. perdón..que funcionase

Hombre, funcionar, funciona lo que pasa es que va a su ritmo, ahora eso sí, consume batería que da disgusto.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿ Realmente se puede hacer algo tan malo ?

 

Para mi es una kk de aplicación con una falta de profesionalidad que asusta, viniendo de un gigante como Nikon.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Hay una nueva actualización del Control de la distorsión, Ver.2.016

Saludos

Enviado desde mi EVA-L09 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hay una nueva actualización del Control de la distorsión, Ver.2.016

Saludos

Enviado desde mi EVA-L09 mediante Tapatalk

 

Gracias Sento. al llegar a casa lo miro

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ahora le ha tocado al Firmware, C:Ver. 1.13, cito textualmente:

 

- "Se ha solucionado un problema que interfería con el emparejamiento o que causaba conexiones poco estables al usar la cámara con la edición Android de la aplicación SnapBridge."

 

Enlace AQUÍ

 

 

Saludos

 

Sento

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes he intentado actualizar a la C 1.13 desde la 1.12 y no puedo, no debe reconocer el archivo, he seguido las instrucciones al pie de la letra y nada, lo he intentado desde la sd y desde la xqd y no hay forma, he formateado desde la cámara y desde el PC, no hay manera, he intentado instalar la LD 2.016 teniendo instalada la 2.015 y me pasa exactamente lo mismo.

¿Alguien que le pase lo mismo?,¿alguna idea?.

Gracias de antemano.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes he intentado actualizar a la C 1.13 desde la 1.12 y no puedo, no debe reconocer el archivo, he seguido las instrucciones al pie de la letra y nada, lo he intentado desde la sd y desde la xqd y no hay forma, he formateado desde la cámara y desde el PC, no hay manera, he intentado instalar la LD 2.016 teniendo instalada la 2.015 y me pasa exactamente lo mismo.

¿Alguien que le pase lo mismo?,¿alguna idea?.

Gracias de antemano.

 

¿Por ir desde el principio, descargas el archivo, lo descomprimes y copias el archivo *.bin en el directorio raiz de la tarjeta que tienes configurada como principal (o en su defecto, solo en una que tengas insertada)?

 

Por otro lado, ¿has actualizado antes?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×