Jump to content

Archived

This topic is now archived and is closed to further replies.

alejandrosolo

D300s en letargo?

Recommended Posts

Hola....despues de un año guardada en buenas condiciones, he vuelto a intentar usar mi d300s y esta como muerta, no se conecta, no se mueve, nada de nada...bateria nueva y nada tampoco...alguien sabe qué le pasa a mi chica?

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Prueba a limpiar con un poco de alcohol y un trapito o un bastoncito de los oídos, los contactos de la máquina con la bateria.

 

Un saludo

Share this post


Link to post
Share on other sites

Nada. Limpia a tope. Se guardó en perfecto funcionamiento y en sigio sin ninguna humedad, sin golpes.....tendré q mandar a Finikon?...pretendo evitarlo

 

 

Enviado desde mi iPhone utilizando Tapatalk

Share this post


Link to post
Share on other sites

Quita el objetivo a ver si tiene el espejo levantado, aunque deberia encenderse la pantalla superior y dar error

por probar opciones...

Share this post


Link to post
Share on other sites

Intenta probar con otra batería, no sería la primera batería que falla de nuevo en nuevo.

 

Un saludo

Share this post


Link to post
Share on other sites

las cámaras tienen una pila en interior, puede que se haya gastado de no usarla, esa pila lo que hace es guardar la memoria, puede que diga una estupidez pero es lo primero que se me ha venido a la cabeza al ver tu post, 

Share this post


Link to post
Share on other sites

Antes de probar con otra batería, que es un buen consejo, ¿has mirado si tiene carga la batería actual? Un año en dique seco, es capaz de descargar cualquier batería y desde luego lo que te pasa parece problema de alimentsación

Share this post


Link to post
Share on other sites

  • Recently Browsing

    No registered users viewing this page.

×