Jump to content
Youcuein

Imagen en Live View desenfocada pero la foto sale bien

Publicaciones recomendadas

Hola a todos,

 

He montado la cámara para hacer pruebas de ajuste fino de foco y me he fijado que haciendo autofoco en Live View la imagen en la pantalla se ve bastante desenfocada pero la toma sale bien o al menos bastante mejor. El ajuste fino está en 0 y la cámara confirma el foco con cuadro verde sin problema. ¿Por qué ocurre esto?

 

Gracias 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola,

 

pues eso sí que es raro, porque en LV lo que sale en pantalla es directamente lo que "ve" el sensor (al contrario que con el visor), así que teóricamente es imposible que lo veas desenfocado si no lo está. ¿Puede ser que tengas la iluminación de la pantalla muy alta y veas ruido?

 

Un saludo,

Daniel Donate

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola Daniel,

 

Gracias por responder. Pues no me parece que sea ruido. Lo que hago es aumentar la imagen al máximo en Live View y pulsar el botón de enfoque.

Si pongo el objetivo en manual, la imagen se ve bien en la pantalla. 

 

Voy a hacer más pruebas y colgaré fotos de la pantalla

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, pues estas son las fotos de prueba.

 

Objetivo Tokina 11-16 ATX f2.8

Zoom a 11mm

Abertura a f2.8

Enfoque asignado a botón AE-L/AF-L

Ajuste fino de foco en posición 0

Auto foco en AF-S

Distancia de disparo 825mm. Como la cámara es DX entiendo que en realidad la distancia focal son 11x1,5. Como hay que disparar a 50 veces la distancia focal, salen 825mm

 

Pongo modo Live View y amplío la imagen al máximo con la lupa. Enfoco y la imagen en la pantalla es esta:

 

Enfoque%20Live%20View%20Tokina%2011mm_zp

 

Hago la foto y al revisarla en pantalla ha quedado así. Seguro que hay una explicación pero no tengo ni idea de lo que pasa

 

Enfoque%20Live%20View%20Tokina%2011mm%20

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Prueba enfocando a algo normal, ese tipo de enfoque con tanta cuadriculación no es lo más indicado

Editado por korchov

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues lo entendéis si estuvieras disparando con un diafragma cerrado. Como la medición es a tope de apertura (F/2.8), se puede ver desenfocado y que luego al hacer la foto p. ej. a F/16 aumente la PDC y se vea bien.

Pero si la foto está a 2.8 tampoco es el caso.

 

Enviado desde mi SM-A510F mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ahora he hecho una prueba diferente

 

Enfoco MANUALMENTE en Live View a la máxima ampliación

 

Enfoque%20Live%20View%202_zpsrzttd0v9.jp

 

Tiro la foto y esta es la review en pantalla. Salen igual. Podéis hacer alguno una prueba? Sospecho que igual esto no le pasa solo a mi cámara

 

Enfoque%20Live%20View%20Foto%20final%202

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

En live view la cámara enfoca por contraste a través del sensor (espejo levantado) y el ajuste fino de AF no actúa (ni es necesario ajustarlo); dicho ajuste está concebido para (y actúa únicamente sobre) eventuales desajustes del AF principal (por diferencia de fase), que actúa con el espejo abajo, con un sensor y sistema de enfoque distintos, y trabajando con el visor.

 

Si quieres hacer el ajuste (para el enfoque principal) utilizando la regla de 50 veces la focal (para calcular la distancia de enfoque) utiliza para el cálculo la focal real del objetivo, sin equivalencias. Para focales largas, te bastará (y resultará más práctico) hacerlo con la mitad

 

Con respecto a la imagen que visualizas en pantalla al enfocar por live view, deberías de verla nítida (tan nítida como al revisarla después o al hacer el enfoque manualmente); tal vez estés utilizando un ratio de ampliación mayor al enfocar y por ello veas la imagen algo borrosa y pixelada; asegúrate de utilizar un ratio de ampliación no mayor del 100%.

 

Saludos cordiales

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

¿Te pasa con todos los objetivos?

 

Con el Sigma 17-50 también. Son los dos que he probado

 

 

En live view la cámara enfoca por contraste a través del sensor (espejo levantado) y el ajuste fino de AF no actúa (ni es necesario ajustarlo); dicho ajuste está concebido para (y actúa únicamente sobre) eventuales desajustes del AF principal (por diferencia de fase), que actúa con el espejo abajo, con un sensor y sistema de enfoque distintos, y trabajando con el visor.

 

Si quieres hacer el ajuste (para el enfoque principal) utilizando la regla de 50 veces la focal (para calcular la distancia de enfoque) utiliza para el cálculo la focal real del objetivo, sin equivalencias. Para focales largas, te bastará (y resultará más práctico) hacerlo con la mitad

 

Con respecto a la imagen que visualizas en pantalla al enfocar por live view, deberías de verla nítida (tan nítida como al revisarla después o al hacer el enfoque manualmente); tal vez estés utilizando un ratio de ampliación mayor al enfocar y por ello veas la imagen algo borrosa y pixelada; asegúrate de utilizar un ratio de ampliación no mayor del 100%.

 

Saludos cordiales

 

Vale, pero independientemente del sistema de enfoque que utilice la cámara en cada momento, si enfoco en Live View con el botón disociado y luego disparo, el mecanismo interno del objetivo no se ha movido y la imagen final, a la misma ampliación en pantalla es claramente mejor. Es lo que no logro entender

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Otra posibilidad es que se trate de problemas de compatibilidad, al utilizar objetivos de otras marcas, algo bastante común al utilizar live view. Prueba con alguna óptica Nikon para comparar.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Otra posibilidad es que se trate de problemas de compatibilidad, al utilizar objetivos de otras marcas, algo bastante común al utilizar live view. Prueba con alguna óptica Nikon para comparar.

 

Acabo de probar con el Nikon 18-140 y lo mismo.

Rogaría a algún compañero que tenga la D7100 que hiciera una prueba para estar seguro de que la cámara tiene un problema

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo creo que tu cámara tiene un problema. Si el live view captura exactamente lo que ve en pantalla, la cámara haría la foto en absoluto silencio y, al menos en la mia, cuando disparas se oye movimiento de espejos. Es posible que use un espejo para ver y otro para disparar y tu tengas des-calibrado el de ver. No le encuentro otra explicación. He probado en la mía y en máxima ampliación se ve ruido, pero nada parecido a lo tuyo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo creo que tu cámara tiene un problema. Si el live view captura exactamente lo que ve en pantalla, la cámara haría la foto en absoluto silencio y, al menos en la mia, cuando disparas se oye movimiento de espejos. Es posible que use un espejo para ver y otro para disparar y tu tengas des-calibrado el de ver. No le encuentro otra explicación. He probado en la mía y en máxima ampliación se ve ruido, pero nada parecido a lo tuyo.

 

Gracias por probar. Cuando disparo en la mía también se oye sonido interno y de hecho, se deja de ver imagen en la pantalla. Lo de los dos espejos explicaría lo que pasa, pero entonces, ¿por qué cuando enfoco manualmente la foto final también está bien? Por tu firma veo que tus cámaras son distintas así que no podemos comparar los resultados. A ver si alguien que tenga una D7100 puede hacer el ensayo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues hay me has pillado, pero (y todo es elucubrar por que ni siquiera se si hay dos espejos) es posible que al cambiar de espejo, la cámara compruebe y corrija el enfoque, antes de disparar como precaución. En modo manual no corrige por que esta bien y en automático solventa el desenfoque. Eso supongo que lo podrás comprobar mirando la ruleta de enfoque del objetivo al dispara en automático, si ves que se mueve un poco antes de disparar, es que en live view af enfoca mal, por algún motivo. Yo creo que es avería, acabo de hacer unas pocas búsquedas en ingles en google y no veo a nadie con un problema parecido.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cuando se utiliza el live view el espejo está siempre levantado y el obturador abierto, de lo contrario no llegaría luz al sensor y no se vería nada en pantalla; al pulsar el botón correspondiente y activar el enfoque automático no habrá más ruido que el que pueda hacer el motor del objetivo; sin embargo, al efectuar el disparo, se cierra el obturador, se vuelve a abrir y se cierra de nuevo tras el tiempo de exposición y de nuevo se abre para continuar con la visión en vivo o live view; el espejo no tendría porqué moverse, pero en la práctica también lo hace, salvo que tengamos seleccionada la opción Mup.

 

El descrito es el procedimiento que sigue la cámara en esta modalidad (live view), lo que implica una clara sucesión de sonidos al enfocar (el enfoque avanza y retrocede, hasta que se detiene al haber enfocado) y (más acusada debido a la obturación) al disparar.

 

No tiene sentido que obtengas una imagen distinta, en live view, con el enfoque automático que con el manual y que, en ambos casos, veas la imagen enfocada una vez hecha la foto y tras el disparo, por lo que creo que algo se nos escapa.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues muchas gracias por la explicación. Me ha quedado muy claro el funcionamiento. Me parece más probable estar haciendo algo mal que el que la cámara esté estropeada.

Mañana empiezo desde el principio y colgaré fotos del proceso.

 

Gracias también Asidu@ por tus comentarios y tu interés

 

Saludos y buenas noches

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Buenas tardes,

 

Hoy he descubierto otra cosa curiosa. No se si esto aporta luz o si se hace de noche definitivamente 

 

Objetivo Nikon 18-140. Enfoco en Live View máxima ampliación a una estantería de libros. Esta es la imagen sin disparar. Sale desenfocada como ayer

 

Enfoque%20Live%20View%203_zpsqn6rtnri.jp

 

Ahora, sin tocar nada más, cambio la palanca de enfoque en el cuerpo de la cámara de Auto a Manual. No se oye ningún ruido en el objetivo. Entonces la imagen queda congelada un instante y después se ve bien enfocada. Esta es la imagen en pantalla sin disparar

 

Enfoque%20Live%20View%203%20botoacuten%2

 

 

No se por qué, pero me da la impresión de que puede ser un fallo del modelo en general, no sólo de mi cámara en particular. Por eso, antes de llevarla al SAT y que me tomen el pelo, a ver si algún compañero con una D7100 puede hacer una prueba y sacarme de la duda. También sería interesante saber que pasa con una D7200

 

Gracias por la ayuda

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola pepenickon

 

Gracias por la respuesta. Había leído ese párrafo del manual. Entiendo que el enfoque en Live View falle aun confirmando con el pitido y el cuadro en verde. Lo que no entiendo es que al disparar la toma sale bien.

Y lo que entiendo aun menos es que después de enfocar en auto y verse borrosa, al cambiar la palanca del objetivo a manual, la imagen cambia y se ve bien.

Por eso estoy esperando a ver si alguien hace pruebas y se confirma que el fallo es de mi cámara 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Para que no tengáis que leeros todo el tocho, resumo lo que ocurre y las pruebas que necesito que haga algún usario de D7100:


 


1ª prueba


 


Cámara montada en trípode con objetivo Nikon 18-140


Botón de enfoque puesto en AE-L/AF-L para no alterarlo al pulsar el botón de disparo


Autofoco  en Live View a la máxima ampliación. La cámara confirma el enfoque pero la imagen en pantalla está desenfocada


Sin tocar nada más, procedo a disparar. La imagen sale enfocada


 


2ª prueba


 


Objetivo con el enfoque en manual


Enfoco manualmente en Live View a la máxima ampliación


Disparo sin tocar nada más. La imagen está bien enfocada, igual que se veía antes de disparar 


 


3ª prueba


 


Objetivo en autofoco


Enfoque Live View a la máxima ampliación. La cámara confirma el enfoque pero la imagen en pantalla está desenfocada al igual que en la 1ª prueba


Sin tocar nada más, cambio la palanca de enfoque del objetivo a manual. No se oye nada en el objetivo. La imagen se congela en la pantalla durante un instante y luego se ve bien enfocada


Si el cambio a enfoque manual lo hago en el cuerpo de la cámara, el resultado es el mismo.


 


Muchas gracias por la ayuda

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lo he probado con un Tokina y un Sigma en mi D7200 y he puesto como en tu primera prueba: Autofoco en Live View a la máxima ampliación y me enfoca en pantalla perfectamente por lo que no es un problema de compatibilidad con otras marcas de Objetivos.


 


¿Has probado poniendo el Autofoco en el botón de disparo? Es que así es como yo lo tengo y enfoca bien en Live view a máxima ampliación.


 


Ya me contaras si das con la tecla.


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Más de 500 visitas y solo 3 personas han hecho lo que pedí. Vaya tela.

Menos mal que es un tema que podría afectar a varios usuarios de la D7100 y no se tarda ni 5 minutos en probar. Con el primer disparo ya se sabe si la cosa va por buen o mal camino.

 

Gracias a gonzagt, ffcalpacar y hornetalcala. De los tres solo uno tiene la D7100 pero habrá que apañarse

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×