Jump to content
Pedrolaredo

Nikon d5600 no activa bluetooth

Recommended Posts

Hola amigos, soy nuevo en el foro, mi pregunta es la siguiente, tengo una nikon d5600 y en el menú el bluetooth me aparece la opción mas tenue y descolorida y soy incapaz de activarla,me sale un mensaje que pone que esta opción no esta disponible en el estado actual de la cámara, he buscado en foros y no he encontrado nada al respecto,y en la opción WiFi me pone ssd,contraseña,etc y tampoco me la reconoce el móvil.

Un saludo y haber si alguien es tan amable de ayudarme.

Share this post


Link to post
Share on other sites

Ya se que te parecerá una pregunta absurda en estos tiempos, pero ¿has leído el manual de la cámara?

Share this post


Link to post
Share on other sites

Por supuesto que si, también he reseteado la cámara apretando a la vez los dos puntitos verdes de menu ,etc

Pero no hay manera y para colmo tampoco puedo utilizar el NGC porque la aplicación de android es un poco traca, por lo menos a mi me dice que mi ASUS NFC no es compatible con la aplicación, y la aplicación se supone que vale para todos los android a partir de android 4.4, en mi caso es el android 5,pero por los comentarios y votos negativos de la aplicación no soy el único afectado.

Share this post


Link to post
Share on other sites

Por supuesto que si, también he reseteado la cámara apretando a la vez los dos puntitos verdes de menu ,etc

Pero no hay manera y para colmo tampoco puedo utilizar el NGC porque la aplicación de android es un poco traca, por lo menos a mi me dice que mi ASUS NFC no es compatible con la aplicación, y la aplicación se supone que vale para todos los android a partir de android 4.4, en mi caso es el android 5,pero por los comentarios y votos negativos de la aplicación no soy el único afectado.

Me pasa lo mismo y en la tienda donde la compre no tienen ni idea

Share this post


Link to post
Share on other sites

Digo yo, y si os poneis en contacto con el servicio técnico de Nikon, siempre y cuando fueran compradas con garantía española claro está.

Share this post


Link to post
Share on other sites

Investigad en Google el mismo problema pero poniendolo en ingles, a lo mejor al ser un modelo nuevo a nivel de español no hay mucha informacion. Un saludo.

Share this post


Link to post
Share on other sites

Hola compañeros, tengo el mismo problema. ¿Habeis solucionado el vuestro?. Gracias

Share this post


Link to post
Share on other sites

Hola, creo recordar que en la mía no se activo el bluetooth Hasta que la sincronicé con el móvil. Tengo un LG g4 y no me pude sincronizarlos en cambio con el iPad y el iPhone de mi señora no tuve problemas. Saludos

Share this post


Link to post
Share on other sites

Por casualidad no tendréis en modo Live View cuando lo intentais? Es lo único que os puedo decir...en la 5500 cuando intentas poner el disparo a intervalos no te deja si está en modo live view...no se me ocurre por qué podría hacerlo con las conexiones pero es lo que se me ocurre.

Share this post


Link to post
Share on other sites

Hola un saludo, soy nuevo en este mundo de la Fotografia, claro está que desde hace mucho tiempo me apasiona pero solo hasta ahora es que me Compro Cámara semi pro y tomo este cuento en serio.

Tengo la Nikon D5600, resulta que se me presenta el mismo problema, en mi Movil Android 6.0 ( Moto G3 ) el SnapBridge no Funciona, no se empareja con la cámara, al poner la cámara en modo SnapBridge y al abrir el aplicativo en el teléfono, no pasa nada, pero al abrir las opciones del Bluetooth se nota que el Dispositivo NIKON está al alcance... intenté en un ASUS zenfone 2 laser y el SnapBridge funciona de una, así que desafortunadamente y aunque no debería ser así, es problema del Teléfono y la compatibilidad del Bluetooth; ahora, que tampoco soy capaz de usar la Función de WiFi y el WMU que tambien es de Nikon, la configuracion WiFi no me da, la señal WiFi de la camara no está al alcance y cuando la configuro manualmente tampoco me funciona, seguiré intentando...

Share this post


Link to post
Share on other sites

Hola,

borrad la app snapbridge del movil, volvedla a instalar y emparejad desde el principio móvil y cámara,así activa la opción bluetooth en la cámara.

Una vez ambos se reconocen, yo aún sigo teniendo problemas con el reconocimiento por wifi de la cámara, supongo que será cuestión de seguir trasteando, a ver  ... 

Sólo es mi experiencia, no tengo ni idea de la razón ni si así funciona en todos los casos.

Share this post


Link to post
Share on other sites

A mi me paso lo mismo al principio el asunto, lo curioso es que si, simplemente no me dejaba por nada del mundo, incluso reinicié la cámara y demás, lo que hice después (porque a mi ya me funcionaba) es que borre la cámara del telefono para que fuera como "nuevo" todo lo de la conexión, simplemente comence el tutorial de conexión de nuevo, es decir, baje la app de Snapbridge de nuevo al telefono, en la cámara inicié ese como "tutorial" para conectar con snapbridge y listo, segui lospasos y conecto y sigue funcionando sin problema, es curioso porque si, luego no te deja encender el bluetooth como a ustedes les ha pasado, simplemente rehagan el proceso de conexión como cuando la cámara esta nueva y sin usar y listo, quedará funcionando, a mi me ha funcionado a la perfección al hacerlo asi.

 

Saludos

Share this post


Link to post
Share on other sites

Hola les cuento mi experiencia. Tengo una D7500. Un lg g4 stylus con 1 mb de ram y un xiaomi mi max 2 con 4 gb de ram. Cuando instalé el snapbridge en el xiaomi no tuve ningún problema mientras que el lg g4 stylus nunca anduvo. Me inclino a pensar que el no funcionamiento de snapbridge en muchos telefonos es por falta de ram. Otra causa menos probable sería que el lg tiene android 6 y el xiaomi el 7. Lo que está muy mal y esto es culpa de Nikon es que si tienes el bluetooth desabilitado en la cámara no hay forma de habilitarlo si no es mediante snapbridge.Espero que estas pistas sean de utilidad. Slds!

 

Tambien quería señalar que no es necesario desinstalar snapbridge. Para empezar de vuelta sólo borrar el caché y los datos en ajustes/aplicacion.

Share this post


Link to post
Share on other sites

Hola les cuento mi experiencia. Tengo una D7500. Un lg g4 stylus con 1 mb de ram y un xiaomi mi max 2 con 4 gb de ram. Cuando instalé el snapbridge en el xiaomi no tuve ningún problema mientras que el lg g4 stylus nunca anduvo. Me inclino a pensar que el no funcionamiento de snapbridge en muchos telefonos es por falta de ram. Otra causa menos probable sería que el lg tiene android 6 y el xiaomi el 7. Lo que está muy mal y esto es culpa de Nikon es que si tienes el bluetooth desabilitado en la cámara no hay forma de habilitarlo si no es mediante snapbridge.Espero que estas pistas sean de utilidad. Slds!

 

Tambien quería señalar que no es necesario desinstalar snapbridge. Para empezar de vuelta sólo borrar el caché y los datos en ajustes/aplicacion.

 ¿1MB de Ram?

Incluso si fuera de 1 GB de Ram, es bastante lógico que no funcione.

Share this post


Link to post
Share on other sites

A mí me ha pasado exactamente lo que decís. En la pantalla me aparecía la palabra bluetooth ensombrecida. Ya me había ocurrido otras veces y lo conseguí arreglar sin tener que quitar el programa snapbridge. Lo que he hecho ha sido darle a los tres puntitos que aparecen en la parte superior derecha de la pantalla primera, (una cámara de fotos), y saldrá un menú en el que puedes Agregar/Cambiar/olvidar cámara. Dale a olvidar cámara para desemparejarlos . Una vez desemparejados, empiezas de nuevo volviendo a emparejarlos y ya se activa la posibilidad de darle a bluetooth.

Probad. Salu2, Paco

Edited by flirola

Share this post


Link to post
Share on other sites

A mí en la FM también me pasa lo mismo :lol: :lol:

Share this post


Link to post
Share on other sites

Hola a todos. Acabo de registrarme porque tenía este mismo problema (no podía encender el bluetooth y me aparecía en gris).

Por fin lo conseguí: Hay que borrar la cámara en la App SnapBridge y comenzar desde el principio.

Share this post


Link to post
Share on other sites

Hola a todos. Acabo de registrarme porque tenía este mismo problema (no podía encender el bluetooth y me aparecía en gris).

Por fin lo conseguí: Hay que borrar la cámara en la App SnapBridge y comenzar desde el principio.

 

Lo pone en el manual de la cámara. Y creo que también en el manual de la aplicación.

Share this post


Link to post
Share on other sites

Hola a todos!

Ingresé a este portal por el mismo problema, pero con mi cámara D5600. Necesitaba activar esta opción porque quería usar la app Snapbridge. Entonces, lo que tuve que hacer fue eliminar mi app del celular HTC y volver a instalar todo desde cero. al seguir los pasos de instalación desde mi celular con la app, automáticamente mi opción de Bluetooth de la D5600 se activó y pude trabajar. 

Espero que esto ayude.

 :9lovenikon:

Share this post


Link to post
Share on other sites

Yo he tenido el problema con d5600, primero instale snapbride en mi tablet huawei y perfecto. Despues en mi iphone y sin problemas, al segundo dia configurando la camara se paso el bluetooth a OFF y por mas que lo intentaba no lograba enlazar. Desistale oplicaciones en tf y tablet, y como pienso utilizarla principalmente en iphone, pues la volvi a instalar en el iphone, pero no habia forma de que conectase, no llegaba a salir el codigo para emparejar. Lo intente una y mil veces, hasta que por fin me decidi a hacerlo desde la tablet Huawei y, ¡¡Milagro!! a la primera. Se activa bluetooth en ON y perfect. Voy al iphone y ¡¡Otro milagro!! a la primera.

Parece ser por lo leido y por lo experimentado, que algunos tfs, no se porque, no lo consiguen y en otros no hay problemas. Una vez enlazado espero no tener problemas, por si acaso, no voy a desemparejar la tablet, no vaya a ser que pierda la conexion con tf.

Espero que le sirva a alguien.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

×