Jump to content
ivanalpera

Problema "manchas" colores en fotografía larga exposición

Publicaciones recomendadas

Buenas noches, he salido esta tarde a fotografiar el atardecer y al llegar a casa veo lo siguiente al ver las fotografías en el ordenador:

 

36452942905_ff34dfce38_b.jpg

 

Ahora resulta que en toda la fotografía aparece lo siguiente al 100%:

 

35617794884_c826e3ee99_o.png

 

No tengo ni la menor idea de que pueden ser esas manchas que parecen fibras de papel de colores... estoy flipando la verdad...

 

Adjunto histograma para que veáis los datos de la captura:

35617794744_9b27f86d24_o.png

 

El objetivo utilizado es un Sigma 10-20 f4-5.6.

 

Muchísimas gracias por la ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola. Es debido a la larga exposición y al aumento de temperatura que se genera en el sensor. Son los "hot pixels" o pixels atascados.., pixels defectuosos que dan una respuesta excesiva del ruido de lectura normal... y se saturan en un canal de color determinado...

Nada que no puedas corregir en el procesado...

¿Cómo de larga fue tu exposición?. Ten en cuenta, que el calor ambiental se suma al generado por la larga exposición... No es buena época ahora para nocturnas (al menos con exposiciones muy largas..). Y conviene refrigerar o pausar las tomas, etc...

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola. Es debido a la larga exposición y al aumento de temperatura que se genera en el sensor. Son los "hot pixels" o pixels atascados.., pixels defectuosos que dan una respuesta excesiva del ruido de lectura normal... y se saturan en un canal de color determinado... Las largas exposiciones favorecen su aparición.

Nada que no puedas corregir en el procesado...

¿Cómo de larga fue tu exposición?. Ten en cuenta, que el calor ambiental se suma al generado por la larga exposición... No es buena época ahora para nocturnas (al menos con exposiciones muy largas..). Y conviene refrigerar o pausar las tomas, etc...

Salu2

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Son "hot pixels", como te indica el compañero. Lo raro es que aparezcan con ISO 100. Por lo que veo fueron 120 segundos, tampoco es tanto tiempo. Es posible que apareciesen por calor.

 

¿Tenías activada la reducción de ruido por larga exposición? Si la activas, la cámara repite una foto con las cortinillas bajadas (negra) con los mismos parámetros de exposición, detecta esos hot pixels y los elimina de la foto original. Te duplica el tiempo de las tomas, pero creo que te merece la pena.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Por cierto, en esas largas exposiciones usa siempre la tapa del ocular, si es que no lo estás haciendo ya. Te reducirá la entrada de luz indebida por el ocular.

 

Nikon-DK-5-2.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola. Es debido a la larga exposición y al aumento de temperatura que se genera en el sensor. Son los "hot pixels" o pixels atascados.., pixels defectuosos que dan una respuesta excesiva del ruido de lectura normal... y se saturan en un canal de color determinado...

Nada que no puedas corregir en el procesado...

¿Cómo de larga fue tu exposición?. Ten en cuenta, que el calor ambiental se suma al generado por la larga exposición... No es buena época ahora para nocturnas (al menos con exposiciones muy largas..). Y conviene refrigerar o pausar las tomas, etc...

Salu2

Gracias por responder ;-) El tema es que en una situación que antes con mi d5100 no me pasaba... no se, lo veré como algo puntual y activaré la reducción de ruido para largas exposiciones tal y como comenta otro compañero.

 

Son "hot pixels", como te indica el compañero. Lo raro es que aparezcan con ISO 100. Por lo que veo fueron 120 segundos, tampoco es tanto tiempo. Es posible que apareciesen por calor.

 

¿Tenías activada la reducción de ruido por larga exposición? Si la activas, la cámara repite una foto con las cortinillas bajadas (negra) con los mismos parámetros de exposición, detecta esos hot pixels y los elimina de la foto original. Te duplica el tiempo de las tomas, pero creo que te merece la pena.

 

Saludos.

 

Gracias por responder, la verdad es que me sorprende que solamente en 120seg me ocurra esto de los hotpixels y tantos por la imagen... es que es toda la imagen llega. Pero bueno, activaré la reducción de ruido por larga exposición.

 

 

Por cierto, en esas largas exposiciones usa siempre la tapa del ocular, si es que no lo estás haciendo ya. Te reducirá la entrada de luz indebida por el ocular.

 

Nikon-DK-5-2.jpg

 

Sobre esto que comentas lo sabía pero no sabía que afectara tanto a esta cámara en concreto pero voy a pedirlo ya.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola de nuevo. Los hot pixels tienen que ver más con el calentamiento del sensor que con la ISO. Por eso no es raro que aparezcan con ISO de 100. El ruido debido a las altas ISO es de luminancia, aunque en realidad, se obtiene más ruido teniendo que subir sombras en el procesado por una subexposición, que por ISO alto. Pero ese es otro tema..

Por calentamiento del sensor, tenemos el ruido de crominancia y los hot pixels...

En realidad, los hot pixels son pixels defectuosos que tiene tu sensor, que en estas condiciones de calentamiento se comportan así. Seguramente por eso, en tu D5100 no ocurra u ocurra menos... Simplemente no tendría esos pixels defectuosos...

Respecto a la reducción de ruido en cámara por largas exposiciones.... Yo lo tengo desactivado. Prefiero hacerlo en el procesado.. Eso de tener que esperar a que la cámara haga otra exposición "en negro" tan larga o más que la que acabamos de hacer... Ufff, pa mis nervios!!!. Aparte que si haces secuencias para  apilamientos en circumpolares, etc.., timelapses, etc... está totalmente desaconsejado.... Yo prefiero siempre después..

Y en cuanto a la "tapita" del visor.. Pues viene bien, para que no te entre luz (en este foro hay gente que ha mostrado unas bandas o manchas que eran debidas a eso..). En la red tienes a los chinos que las venden muy baratas y sino, pues puedes ingeniártelas tapando con un pañuelo, la mano, etc.. Imaginación al poder.

Salu2

Editado por alcapa

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias por responder ;-) El tema es que en una situación que antes con mi d5100 no me pasaba... no se, lo veré como algo puntual y activaré la reducción de ruido para largas exposiciones tal y como comenta otro compañero.


Gracias por responder, la verdad es que me sorprende que solamente en 120seg me ocurra esto de los hotpixels y tantos por la imagen... es que es toda la imagen llega. Pero bueno, activaré la reducción de ruido por larga exposición.

A mi tampoco me pasó nunca con la D5100, ni con exposiciones de 10 minutos.
Sin embargo es el pan de cada dia con la D7100. En pasar de un par de minutos o tres ahí aparece la fiesta del confeti [emoji322] [emoji323], son eso, pixeles calientes.
Como dicen se soluciona con la reducción de ruido en larga exposición en el menú. Solo que lafa hacer una foto de 2 minutos necesitas 4.

Por cierto, bonita foto.

Enviado desde mi Redmi Note 3 mediante Tapatalk Editado por Mazaias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sobre esto que comentas lo sabía pero no sabía que afectara tanto a esta cámara en concreto pero voy a pedirlo ya.

La entrada de luz por el ocular afecta pero no tiene nada que ver con con los hot pixels, suele aparecer una luz rojiza morada en la foto.

Enviado desde mi Redmi Note 3 mediante Tapatalk Editado por Mazaias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

El sensor de la D5100 era el de 16 MP, que se comportaba bastante bien en este aspecto (al menos en mi D7000). El de 12 de las D300 y D90 también era poco adecuado para estas exposiciones largas.

 

Pero como ya han dicho con la reducción de ruido para exposiciones largas se soluciona (bastante).

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

×